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When Adobe releases new updates for all its products the Camera Raw plug-in for Photoshop often 
leads the way with exciting new features and tech previews. While these features do tend to end up 
in Lightroom Classic and Lightroom eventually, you don’t need to wait! In this class Rob will explore 
why having access to Camera Raw is useful for all Lightroom users, and steps through the ways you 
can roundtrip your photos from Lightroom into Camera Raw and have the final edited version back 
in Lightroom. 

 

Adobe Camera Raw for Lightroom Classic Users 
Before there was Lightroom Classic (LrC), we had Photoshop, Bridge, and the Adobe 
Camera Raw plug-in that formed the foundation to many photographer’s digital imaging 
workflow. In the years since Lightroom’s debut I think it is safe to say that many of those 
photographers have made the migration over to LrC or Lightroom (Lr). So much so that it is 
far more common to see articles, videos, and tutorials about LrC/Lr than about ACR. That 
said, there are still people using ACR because that’s what fits their needs. I’m not here to 
convince anyone to change the software they are using, but rather to provide a look into 
what is the same, what is different, and how to decode whether a given LrC resource 
applies to ACR, and vice versa. 

Origins 
LrC was created as a way to take the powerful editing capabilities in the ACR plug-in and 
build a more efficient workflow around it, from capture to output, aimed specifically at 
digital photographers. As a result, LrC’s Develop module (as does the editing capability in 
all Lightroom cloud apps) shares the same editing and rendering capabilities as the ACR 
plug-in, but in a different wrapper that includes features and functions for importing, 
organizing, and output that don’t exist in Camera Raw itself. Due to this common origin, LrC 
and Camera Raw have evolved as separate products, but they continue to be developed 
and updated in parallel to retain that consistent editing and rendering capability. 

Because of this, the conventional wisdom is that everything in LrC’s Develop module is 
also in ACR, and everything in ACR is also in the Develop module. But in actual use, I think 
the answer is a good bit more nuanced than that, and that is what I want to explore. 

Differences 
So much is the same between the two programs that I just want to focus on the differences 
to help you navigate between the two programs. Now, if you are LrC or Lr user you might be 
wondering why this would be helpful, but there are a few scenarios where a Lightroom user 
might encounter the ACR plug-in: 
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- You use the Photo > Edit in > Open as Smart Object workflow.  

- You use the Filter > Camera Raw Filter menu in Photoshop. 

- You have some reason to open a raw photo into ACR from Bridge or Photoshop 
(uncommon, but not unheard of). 

Considering all that, I think there is value in Lightroom users knowing their way around ACR 
too. 

The Interface 
The biggest cause of disorientation for anyone opening one program or the other at first is 
the difference in where things are located. Thanks to a recent interface update in ACR it 
looks a whole lot more like LrC than it ever did before (and has even more in common with 
Lr). That said, let’s get oriented. In LrC, all the editing tools are located within the group of 
panels on the right side of the Develop module. In ACR, it now has similarly arranged 
panels on the right side along with a toolbar down the right edge. 
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In LrC, Lr, and ACR, if you are unsure of what a given icon represents you can place your 
cursor over the icon to see a tooltip appear displaying the name of the tool and its keyboard 
shortcut. I highly recommend any new user spending the time to become familiar with the 
icons this way. Note, keyboard shortcuts are not consistent between the applications, so 
be prepared to use your mouse a lot more in the program you are less familiar with. 

A few quirky differences in the interfaces to be aware of are as follows: 

- The tools that appear under the Histogram in LrC appear down the right-edge in 
ACR. 

- The Lens Corrections panel in LrC is called Optics in ACR. 

- The Transform panel in LrC is called Geometry in ACR (and is in the Crop tool). 

- The icons for accessing Snapshots and Presets appear along with the tools down 
the right-edge in ACR. 

There is one tool that can be found in ACR that does not exist in LrC, and that’s the Color 
Sampler Tool (near the bottom on the right-edge of the interface). This tool allows you to 
drop up to 9 color sample points on the photo so that you can monitor the RGB values at 
those points while you edit. I’d love to see this added to LrC, but it has not yet come to 
pass. 
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Workflow Options in ACR 
Somewhat related to the topic 
of color sampling is the fact 
that you can change the color 
space used by the Histogram 
and Color Sampler in ACR via 
the Workflow Options dialog 
(accessible by clicking the link 
at the bottom of the window). 
LrC’s color space cannot be 
changed in a similar way 
(unless you are soft proofing). 

It is in this Workflow Options dialog that you can configure ACR to open a copy of the edited 
photo as a smart object in Photoshop if desired. In LrC or Lr you would go through the Open 
as smart object menu to do the same. 

You’ll also find an option to change the pixel dimensions of the photo opening in Photoshop 
from ACR this dialog. Most people leave this at the recommended Default setting that uses 
the native pixel dimensions (minus any cropping), but Lightroom doesn’t have any way to 
change the pixel dimensions of the copies sent to Photoshop for editing (aside from 
cropping). If you need to resize the photo as part of your edit in Photoshop workflow from 
LrC you’d have to either resize it in Photoshop after it opens or go through LrC’s Export 
dialog, then open the exported copy in Photoshop. In both programs the ideal is to stick to 
the largest color space and highest resolution (pixel dimensions) possible for editing the 
master version of the photo. 

In LrC, the closest parallel to the Workflow Options dialog in ACR is found in the Lightroom 
> Preferences > External Editing (PC: Edit > Preferences > External Editing) panel. Here you 
can configure the color space, bit depth, and file type of copies sent to Photoshop with 
Lightroom adjustments. The default settings are recommended. Changing these settings 
has no effect on what you see in the Develop module. 

Early Access Features 
From time to time Adobe releases experimental (beta) new features in just ACR before they 
evolve and get added to LrC/Lr, and I wanted to walk through how you might be able to 
explore these Early Access features (as they are called) when they appear (features may 
start as Early Access before being promoted to just regular features). At this moment in 
time there is a new AI-powered Dust removal feature that is pretty neat. Here’s how a 
Lightroom Classic user can give it a test drive. 
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Open Directly in Camera Raw 
The most obvious way to do this is simply open a raw photo from Bridge into Camera Raw 
or use the File > Open menu in Photoshop to do the same. However, as a LrC user you may 
not be used to navigating through Bridge or your operating system’s file browser to find 
where a given photo is stored to open it into ACR. Additionally, you may have made some 
edits in LrC that you want to keep and bring into ACR, and once the edits are done you 
probably want all the edits back in LrC. So, here’s a bit of a non-typical workflow that will 
keep your LrC edits with the source raw photo, allow you to play with that new feature in 
ACR, and then have all new edits show up in LrC when you are done.  

Starting and Ending in LrC 
OK, let’s say we have a raw photo in a collection in LrC (which can make it harder to know 
where it is stored on drive), and we’ve done some basic edits, flag state, and other 
metadata in LrC that we want to retain. 

Step One: Select the photo in the Library module and go to Metadata > Save Metadata to 
File. You can also press CMD+S (PC: Ctrl+S) to do the same. You may see a warning prompt 
designed to inform you about what will happen and allow you to cancel if you did it by 
accident. Click Continue to well, continue. 

 

All that is happening is LrC is writing all the data it stored in the catalog about that photo to 
the XMP metadata of the selected photo. Now, not everything stored in a catalog can be 
written to XMP, such as virtual copies, so you need to have the source photo selected (not a 
virtual copy) to make this work. The purpose of this step is to be able to see any LrC edits 
previously applied when we open in ACR (as well as preserve any metadata we added to 
the photo). 
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Step Two: Press CMD+R (PC: Ctrl+R) to open your operating system’s file browser (Finder 
or Explorer) with that photo already selected. This is just a fast way to find that photo so it 
can be opened directly into ACR. 

Step Three: Double-click the photo (assuming Photoshop is the default program for raw 
photos) to open it into Photoshop via ACR. Alternatively, right-click the photo and use the 
Open in contextual menu to open it in Photoshop. When you open a raw photo into 
Photoshop it goes right into ACR. 

Because we wrote from LrC to the photos metadata, any edits you made in LrC should be 
visible and editable in ACR. 

Step Four: Click the Remove tool icon to open into its options and look down in the 
Distraction Removal section. Reflections and People removal started out as Early Access 
features in ACR and then were later added to LrC and Lr. Recently, Dust was added as an 
Early Access feature to ACR only, and we’re going to use that on this photo (you’d only use it 
on a photo with a lot of sensor dust spots). 

Check the box next to Apply to have the feature automatically find and remove all sensor 
dust from the photo. That’s all there is to it! 
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If you don’t see Dust as an option, first look at the top bar of the ACR interface and make 
sure it shows version 17.5 (or later if you are reading this way in the future). If yes, then click 
the little Gear icon in the upper-right corner to access ACR preferences. Go to the 
Technology Previews preference and check the New AI Features checkbox. Click OK, and 
you should now have all the Early Access features. 

 

Step Five: To finish in ACR without opening in Photoshop, click the Done button. This will 
write all edits to the photos XMP metadata and close ACR. 

Step Six: Switch back over to LrC, and make sure the original photo is still selected (if not, 
select it). Go to Metadata > Read Metadata from File. You will see another prompt informing 
you of what you are doing. Click Read to continue. This tells LrC to update the info in its 
catalog with the info from the photo’s XMP metadata, and since we started this by writing 
from LrC to the metadata we won’t lose anything in the process. In fact, we gain all the 
edits we made in ACR. Once the process is done you should see the preview update in LrC 
(if not, switch to Develop and it should update there). 
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Even though we cannot edit the dust removal made in ACR we can see the correction in 
LrC. I can’t wait for that feature to be added to LrC/Lr, but until then, we can use it. In fact, 
this is a feature that can also be accessed and used when using Camera Raw as a filter in 
Photoshop. So, if you didn’t need/want to work on the original raw photo, you could send a 
copy with adjustments from Lightroom Classic or Lightroom to Photoshop and apply 
Camera Raw as a filter via the Filter menu. Or, use the Open as smart object in Photoshop 
option, and double-click the smart object icon on the layer in Photoshop to open that into 
Camera Raw. So, there are a few ways you can access and leverage this feature, pick the 
route that makes the most sense for your workflow (not necessarily a wrong answer). 

Camera Raw as a Filter 
Let’s look at an example using ACR as a filter. Start in LrC or Lr and use the normal method 
for sending a copy with adjustments to Photoshop (Edit in Photoshop menu). Once the 
copy opens in Photoshop, go to Filter > Convert for smart filter menu to embed a copy of 
the open layer in a smart object. This allows for what are called smart filters, which means 
you can go back into the filter and change settings as needed.  

Then, go to the Filter > Camera Raw filter menu to apply ACR as a filter. This will open the 
ACR interface with your photo displayed. 

 

In this example we’ll explore another Early Access feature called Variance, found within the 
Color Mixer panel, under Point Color. Point Color and its controls are not new, but there is a 
new slider within Point Color called Variance. First you sample a color as you normally do 
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for Point Color, then along with the other sliders, you can use Variance to shift sampled 
colors to be more similar (less variance) by sliding to the left, or to be less similar (have 
more variance) by sliding to the right. In this case I will sample one of the less saturated red 
tones in his skin and then move the Variance slider to the left to make other red tones more 
like the sampled color to reduce the more saturated reds and even out his skin tone. 

 

I sampled a more neutral skin tone on his nose, then reduced Variance until his overall skin 
tone looked more even. Unfortunately when using Point Color globally like this I also 
affected the reds in his shirt. To avoid affecting colors outside of his skin I’ll undo this 
adjustment and click on the Masking icon to apply a mask. To undo the Variance 
adjustment I just right-clicked on the color swatch that appears next to the eye dropper 
tool in the Point Color panel, and chose Delete swatch, which removed that adjustment. 
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Within Masking I chose to create a mask of just his facial skin with the People mask. Then, 
within the masking tool adjustment panels you’ll find the Point Color panel, and can apply 
the same adjustment, but now constrained to just the area within the mask. 

 

With that adjustment complete, click Ok to close the filter and return to Photoshop. In 
Photoshop, use the File > Save, then File > Close commands to save your work, then return 
to LrC to see the new edited copy. The process would be the same if you started in 
Lightroom for desktop. 

So, don’t be afraid to leverage ACR in your workflow no matter which route you take to get 
your photos into ACR. There’s a lot of power in that plug-in, and Adobe just keeps adding 
new features. Be sure to update the Camera Raw plug-in every time you update Lightroom 
Classic and Lightroom to keep them on the equivalent version. 
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In Closing 
I hope you’ve found this session and these notes helpful. Thanks for being a part of 
Photoshop World! Please don’t hesitate to reach out to me with any questions. You can find 

me at any of the following locations: 

Twitter: @Lightroomers 

Facebook: @Sylvanworks 

Instagram: @Sylvanworks 

Web: Lightroomers.com or RobSylvan.com  

I’ve also just updated my book, Lightroom Classic for Dummies if you want dig even deeper, 
which you can find anywhere books are sold. 
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