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Tons of Terrific Type Tips
with Dave Cross
When you use the Type tool (or more accurately, any of the 4 Type tools) a Type layer is 
automatically created. That means that you do not have to add a new layer first.

Although there are 4 Type tools in Photoshop. Realistically, you’ll most often use the 
Horizontal Type Tool, henceforth known (in this class at least) as the Type tool.

Don’t Use These Tools
The Horizontal and Vertical Type Mask Tools should be avoided as there is a better way 
to use text as a mask.

The Type Mask tools make a selection based on your type.

Then you can use that selection to 
make a Layer Mask. Problem is, the 
type is no longer editable.

Instead, use the Type tool to add the type. Then move the photo layer 
above the type layer (if it’s a Background layer you’ll have to unlock it 
first).
Then use Layer>Create Clipping Mask to get the desired result – with the 
ability to continue to edit the type.

Point or Paragraph Text
Next let’s talk about what kind of text you want on your document: point text or 
paragraph text. Here’s the difference: if you click once with the Type tool you’ll create 
a single line of text known as Point Text. As you type, text will be added and will 
ultimately go right off the edge of the page. There are no “margins” in a Photoshop 
document so the text will literally just keep going. This suggests that clicking once to get 
Point Text is ideal when you’re adding a few words. 

TIP: To tell the Type tool that you’re “finished” so you can move on to other tasks, click 
the Commit button in the Options Bar or press Enter on your numeric keypad. If you 
want to abort and start over, press Esc. In the latest version of Photoshop CC you can 
simply move the cursor away from the text and click to commit the text.
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If you need to reposition the text as you are typing, move your cursor just slightly away 
from the text until the cursor changes to the Move tool. Then click and drag to reposition 
the text, after which you can continue editing the text.

The other alternative is Paragraph Text, which is created by 
clicking and dragging as if you were creating a Marquee Selection. 
Then when you type, the text is bounded by this text box and will 
automatically wrap around to the next line. If you need to resize the 
text box, grab one of the handles – when you resize the text box the 
text reflows. 

TIP: To create a Paragraph text box of a specific size, hold down Option (PC: 
Alt) and click once and the Paragraph Text Size dialog will appear. Enter the 
size you want (it defaults to points but you can enter and measurement you 
want such as “3 in” for 3 inches) and click OK.

TIP: If you have created Point type and then decide later that it should have been 
Paragraph text, go to the Type menu and choose Convert to Paragraph Text. Conversely 
you can convert Paragraph Text to Point Text.

TIP: If you try to add new text too close to existing text, Photoshop will think that you 
want to edit to existing text. To add new text close to existing text, hold down the Shift 
key and click once to add the new text.

The Options Bar 
The Options Bar determines most of the key settings for your text: with the text 
highlighted choose Font, Style, Size, Alignment and Color.  The Character panel gives 
you even more control over your text, including things like the space between letters and 
lines of text. In both cases, the settings you choose will become the “default” every time 
you add more text, until you change the settings again. 

TIP: To access your favorite fonts more easily, click on 
the stars beside the font, and then click on the star beside 
Filter: to only show those fonts.
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To search through only certain classes of fonts, 
choose the class from the Filter menu.

To find fonts similar to the current font, click on 
the symbol beside the star.

TIP: To highlight all the text on a layer, double-click on the type layer thumbnail in the 
Layers panel. This will also activate the Type tool if it’s not already chosen.

Tracking
If you want to change the spacing between all the letters in 
your text, you adjust the Tracking. Select the text and press 
Option (PC: Alt) and the Right Arrow to increase the tracking, 
or Option (PC: Alt) and the Left Arrow to decrease the 
tracking. 

You can also use the Character panel and change the value 
for the tracking amount: the higher the amount, the more 
space between all the letters; a negative amount with 
decrease the spacing between letters. 

Kerning
While the space between letters across a word is called tracking, it’s also possible to 
adjust the kerning: the space between a pair of letters. Click once between the two 
characters and then press Option (PC: Alt) and the Left Arrow to 
tighten the space between the letters, or Option (PC: Alt) and the 
Right Arrow to increase the space. Generally, you’ll probably use this 
mostly to pull the letters closer together. (Note: you can also do this 
through the Character panel but I think you’ll find it easier and more 
visual to use the keyboard).

TIP: The need for kerning is most noticeable with text in all caps, and 
pairs of characters such as A V and A W.

Note that it’s the same keyboard shortcut to change both Tracking and Kerning – it 
really comes down to what you have selected. With an entire word or series of words 
highlighted, the shortcut will affect the Tracking. If you click once between 2 characters 
you’ll adjust the kerning.
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Leading
Leading is the amount of space between lines of text – think of it like 
single and double spacing in word preprocessing, although it’s controlled 
a little differently. By default when you first add some text, the Leading 
is set to “Auto”, that is basically a percentage of the point size of your 
text. For example if your text is 20 points, the leading would default to 
24 points.

You can change the leading in the Character panel or by using keyboards 
shortcuts. To increase the Leading (more space between lines of text) 
press Option (PC: Alt) and the Down Arrow, or to decrease the leading 
use Option (PC: Alt) and the Up Arrow (Do you see the recurring theme 
with text shortcuts?)

Note: If you have previously created large text with equally large Leading, be sure to 
check the Leading setting when you enter smaller text. Sometimes the larger Leading 
number will still be in effect.  

It is possible to change the size of the text using Free Transform: make 
sure the text is committed and then press Command-T (PC: Cntl-T). 
Drag a handle to resize the text. Hold down Shift to keep the sizing 
proportional – depending on your version of Photoshop CC. :)

TIP: One shortcut, two uses. With no text selected, pressing Command-T (PC: Cntl-T) 
will apply Free Transform. If you have text selected, press the same shortcut to open the 
Character dialog.

Text Shortcuts
Command-Shift < or > (PC) Control-Shift -< or > decreases/increases point size by 1.
Command-Option-Shift < or > (PC) Control-Alt-Shift < or > (Win) increases/decreases 
point size by 5.
Command-Shift L (PC) Control-Shift L aligns text Left
Command-Shift C (PC) Control-Shift C aligns text Center
Command-Shift R (PC) Control-Shift L aligns text Right
Shift-Left Arrow/Right Arrow selects 1 character left/right
Shift-Down Arrow/Up Arrow selects 1 line down/up
Command-Shift-Left/Right Arrow (PC) Control-Shift-Left/Right Arrow selects 1 word 
left/right
Double-click to select a word
Triple-click to select a line of text
Quadruple-click to select an entire paragraph
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TIP: When you create a block of paragraph text in Photoshop, select the type and use 
the shortcut Command-Option-Shift + T (PC) Control-Alt-Shift T to toggle between 
the Adobe Single-line and Every-line Composer. The Adobe Every-line Composer will 
almost always produce tighter, better-looking paragraphs with more consistent spacing.
[Credit: Julieanne Kost]

Edit Shape
To create an unusual letter you can convert text to a shape. From 
the Type menu choose Convert to Shape, and then use the Direct 
Selection tool to edit the anchor points and paths.

To preserve the original type “just in case”, duplicate the type 
layer and hide the copy, then convert the original layer.

Applying Filters
If you attempt to apply a Filter to text, you’ll see this warning 
dialog. Do not Rasterize, choose Convert to Smart Object. This 
will “protect” the text and allow you to apply a filter.

When the filter is applied it will appear in 
the Layers panel, where you can edit the 
settings (by double-clicking on the filter), 
mask the filter or change the blending 
options of the filter.

If you need to edit the original text, double-click on the Smart Object 
thumbnail and the text will open in a separate window. Edit the text, save the 
file and the original document will update.

Type Styles
Save time by adding commonly-used text “looks” to Paragraph and Character 
Styles. Simply create some sample text in the font and size you want and then 
click the New Style button in the Character or Paragraph Styles panel. Then 
anytime you add new text you can click on a style to apply it.

Character styles can be applied to a single word (or more), Paragraph styles 
are automatically applied to an entire paragraph (you do not have to select the 
entire  paragraph)
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TIP: Make quotation marks look better by using hanging 
punctuation (so the quotes appear outside the paragraph 
box). The example on the left is with the standard set-
ting. On the right the flyout menu in the Paragraph panel 
was used to choose Roman Hanging Punctuation.

Variable Width Fonts
Photoshop includes several fonts that  can be adjusted through the Properties 
panel. These fonts include “Variable” in the font name. Here’s the original
And after making adjustments at the bottom of the Properties panel, the new 
look.

Text inside a Path
Use the Shape tool (set to Path) to create a path. 
Take the type tool and click inside the shape. As 
you enter (or paste) text, it will conform to the 
shape of the path. It tends to work bst with small-
er font sizes with the alignment set to centered or 
justified.

Text along a Path
The same process as text inside a path except for where you click: make a path 
and position the Type tool on the path, not inside it. To position the text, use the 
Selection tool. As you reshape the path the text will automatically reflow along 
the path.

To have text on the top and the bottom of a 
circle it’s easiest to duplicate the text layer and 
then move the text to the bottom of the circle. 
The text will be inside the circle, so use Base-
line Shift to push it down so the top of the text 
touches the path.
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Text Wrap
Photoshop does not have a built-in text wrap function but you can create that effect in a 
few steps.

Use a selection method to select the subject around which you want to 
wrap the text. In this example Select Subject was used (right).

Next, Inverse the Selection (Select>Inverse).

With the Marquee tool hold down 
Shift and Option (PC: Shift and 
Alt) and drag a selection that over-
laps part of the subject. This will 
create a selection that intersects the 
existing selection (left).

From the Select menu choose Modify>Contract. Enter a 
value that “moves” the selection away from your subject. 
You may have to experiment with this number.

In the Paths panel use the flyout menu to choose Make 
Work Path. Enter .5 for the Tolerance.

Use the Type tool to enter (or 
paste) text inside the path. 
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Using Glyphs
Many fonts have alternative characters built in that can be accessed 
through the Glyphs panel. In this example you can see the changes made 
to the “o” and “t”, simply by choosing from the Alternatives.

Some fonts have more alternatives than 
others.

Glyphs can also be used for fractions, 
punctuation marks, dashes and more.
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