
1 Chapter 9 Retouching Portraits

The Adobe Photoshop CS3 Book    for Digital Photographers

2Chapter 9Retouching Portraits

Continued

The Adobe Photoshop CS3 Book    for Digital Photographers

Removing 
Blemishes

When it comes to removing blemishes, acne, or any other imperfections on the 
skin, our goal is to maintain as much of the original skin texture as possible. That 
way, our retouch doesn’t look pasty and obvious. Here are three techniques that 
work pretty nicely, and when you have all of these methods in your retouching 
arsenal, if one doesn’t carry out the repair the way you’d hoped, you can try the 
second, or even the third.

Method One: The Clone Stamp Tool
Step One: 
Open a photo containing some skin 
imperfections you want to remove  
(in this example, we’re going to remove 
the mole on her left cheek). 

Step Two: 
Press the letter S to get the Clone Stamp 
tool from the Toolbox. In the Options 
Bar, click on the thumbnail to the right 
of the word “Brush,” and in the Brush 
Picker, choose a soft-edged brush that’s 
slightly larger than the blemish you 
want to remove. You can use the Master 
Diameter slider at the top of the Brush 
Picker to dial in on the size you need. 
Once you’re working, if you need to 
quickly adjust the brush size up or down, 
use the Bracket keys on your keyboard: 
The Left Bracket key makes your brush 
smaller; the Right Bracket makes it larger.

Step Three: 
In the Options Bar, change the Mode 
pop-up menu for the Clone Stamp tool 
to Lighten. With its Mode set to Lighten, 
the Clone Stamp will affect only pixels 
that are darker than the sampled area. 
This means the lighter pixels (the regular 
flesh tone) will pretty much stay intact, 
while only the darker pixels (the blemish) 
will be affected. 

Step Four: 
Find an area right near the blemish that’s 
pretty clean (no visible spots, blemishes, 
etc.), press-and-hold the Option (PC: 
Alt) key, and click once. This samples the 
skin from that area. Try to make sure this 
sample area is very near the blemish so 
the skin tones will match. If you move 
too far away, you risk having your results 
appear in a slightly different color, which 
is a dead giveaway you’ve done a repair.

Step Five: 
Move your cursor directly over the blem-
ish and click once. Don’t paint! Just click. 
One click will do it—it will remove the 
blemish instantly, while leaving the skin 
texture intact. But what if the blemish is 
lighter than the skin, rather than darker? 
Simply change the Mode to Darken 
instead of Lighten—it’s that easy. On to 
Method 2.
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Method Three: The Lasso Tool
Step One:
Press L to switch to the Lasso tool. Find  
a clean area (no blemishes, spots, etc.) 
near the blemish that you want to 
remove (in this case, it’s a mole on her 
right cheek). In this clean area, use the 
Lasso tool to make a selection that is 
slightly larger than the blemish. 

Step Two:
After your selection is in place, go under 
the Select menu and under Modify, 
choose Feather. When the Feather 
Selection dialog appears, enter 1 pixel 
as your Feather Radius and click OK. 
Feathering blurs the edges of our select-
ed area, which will help hide the traces 
of our retouch. Feathering (softening) 
the edges of a selection is a very impor-
tant part of facial retouching, and you’ll 
do this quite a bit to “hide your tracks,” 
so to speak.

Method Two: The Spot Healing Brush
Step One:
You can also use the Spot Healing Brush 
tool to remove blemishes effectively and 
quickly. (Notice I said “Spot” Healing 
Brush, not just Healing Brush.) So, press J 
to get the tool from the Toolbox. 

Step Two:
Just like the Clone Stamp tool, the key 
thing to remember when using the Spot 
Healing Brush for repairing blemishes is 
to choose a brush size that’s just slightly 
larger than the blemish you’re trying 
to remove. In the Options Bar, click on 
the thumbnail to the right of the word 
“Brush,” and choose the size you need 
using the Diameter slider. (Note: The 
default for the Spot Healing Brush is a  
hard edge, and that’s fine—it works great 
that way.) However, unlike the Clone 
Stamp stool, you don’t need to sample 
an area before clicking. You just click on 
a blemish and it’s gone, so start clicking 
(here I clicked on all the visible moles on 
her face and neck). Now for Method 3…
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Step Three:
Now that you’ve softened the edges of 
the selection, hold Command-Option 
(PC: Ctrl-Alt), and you’ll see your cursor 
change into two arrowheads—a white 
one with a black one overlapping it. This 
is telling you that you’re about to copy 
the selected area. Click within your selec-
tion and drag this clean skin area right 
over the blemish to completely cover it.

Step Four:
When the clean area covers the blemish, 
release the keys (and the mouse button, 
of course) and press Command-D (PC: 
Ctrl-D) to deselect. As you can see, the 
blemish is gone. Best of all, because you 
dragged skin over from a nearby area, 
the full skin texture is perfectly intact, 
making your repair nearly impossible  
to detect.

This technique is popular with senior-class portrait photographers  
who need to lessen or remove large areas of acne, pockmarks, or freckles.  

This is especially useful when you have a lot of photos to retouch  
(like a portrait retoucher) and don’t have the time to use the methods  

shown previously, where you deal with each blemish individually.

Step One: 
Open the photo that you need  
to retouch.

Step Two: 
Go under the Filter menu, under Blur, 
and choose Gaussian Blur. When the 
Gaussian Blur dialog appears, drag the 
slider all the way to the left, and then 
drag it slowly to the right until you see 
the freckles (or acne) blurred away. The 
photo should look very blurry, but we’ll 
fix that in just a minute, so don’t let that 
throw you off—make sure it’s blurry 
enough that the freckles are no longer 
visible—and then click OK.

Lessening  
Freckles or Acne
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Step Three: 
Go under the Window menu and choose 
History to bring up the History panel. 
This panel keeps track of the last 20 
things you’ve done in Photoshop. If you 
look at the list of steps (called “History 
States”), you should see two States: The 
first will read “Open” (this is when you 
opened the document), and the second 
will read “Gaussian Blur” (this is where 
you added the blur).

Step Four: 
Click on the Open State to return your 
photo to what it looked like when you 
originally opened it. The History panel 
also works in conjunction with a tool in 
the Toolbox called the History Brush, so 
press Y to get the brush. When you paint 
with it, by default it paints in what the 
photo looked like when you first opened 
it. It’s like “undo on a brush.” That can 
be very handy, but the real power of 
the History Brush is that you can have 
it paint from a different History State. 
You’ll see what I mean in the next step.

Step Five: 
In the History panel, click in the first col-
umn next to the Gaussian Blur State. If 
you painted with the History Brush now, 
it would paint in what the photo looked 
like after you blurred it (which would do 
us no good), but we’re about to fix that.

Step Six: 
To keep from simply painting in a blurry 
version of our photo, go to the Options 
Bar and change the History Brush’s 
Mode pop-up menu to Lighten. Now 
when you paint, the brush will affect 
only the pixels that are darker than the 
blurred state. Ahhh, do you see where 
this is going? So, click on the thumbnail 
to the right of the word “Brush” in the 
Options Bar and choose a medium, soft-
edged brush in the Brush Picker. Now 
paint over the blemished areas with the 
History Brush, and as you paint, you’ll 
see the freckles diminish quite a bit. If 
they diminish too much, and the person 
looks “too clean,” press Command-Z 
(PC: Ctrl-Z) to undo your History Brush 
strokes, then return to the Options Bar, 
lower the Opacity of the brush to 50%, 
and try again.

Before After
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Here's a different technique for removing those dark circles that sometimes 
appear under a person’s eyes.

Step One: 
Go to the Toolbox and choose the Patch 
tool (click-and-hold on the Healing 
Brush until the flyout menu appears or 
just press Shift-J until you have the tool).

Step Two: 
Make sure the Patch tool is set to 
Source in the Options Bar and draw a 
selection around one of the dark circles 
under the eye. The Patch tool operates 
much like the Lasso tool for drawing 
selections (meaning you simply click-
and-drag to create a selection). Also, like 
the Lasso tool, once your selection is in 
place, if you need to add to it, just hold 
the Shift key and “lasso” in some more 
areas. If you need to subtract from your 
Patch tool selection, hold the Option 
(PC: Alt) key instead.

Removing  
Dark Circles  

under Eyes

Step Three: 
After your selection is in place, click 
directly within the selected area and 
drag it to a part of the face that’s clean 
and doesn’t have any edges. By that 
I mean you don’t want your dragged 
selection to overlap the edge of any 
other facial features such as the nose, 
lips, eyebrows, edge of the face, and so 
on. You need a clean, uninterrupted area 
of skin. In Photoshop CS3, you’ll see a 
preview of what your patch will look like 
(that’s why you see two selections in the 
capture shown here).

Step Four: 
After you’ve found that clean area, 
release the mouse button and the Patch 
tool will automatically sample it, snap 
back to the original selected area, and 
perform the retouch for you.
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Step Five: 
Press Command-D (PC: Ctrl-D) to 
deselect, and you’ll see the dark circle 
is completely gone. The Healing Brush 
can also be used to diminish or erase 
dark circles, but the Patch tool does it 
so quickly and effortlessly that I greatly 
prefer it for this retouch.

Before (dark circles under the eyes) After (dark circles removed using the Patch tool)

Photoshop has two tools that are nothing short of miracle workers  
when it comes to removing wrinkles, crow’s-feet, and other facial  

signs of aging. We’ve touched on these tools slightly in previous  
techniques here, and we used the Healing Brush to reduce wrinkles  

in the book, but here’s a closer look at how to use the Patch tool to  
quickly take 10 or 20 years off a person’s appearance.

Removing  
the Signs  
of Aging
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Step One: 
You can achieve similar results using 
the Patch tool, and personally, I prefer 
this tool to the Healing Brush for most 
instances, because the Patch tool lets you 
correct larger areas faster. Press Shift-J 
until you have the Patch tool, make sure 
that it’s set to Source in the Options  
Bar, and draw a selection around the 
wrinkled area. It works like the Lasso tool, 
so if you need to add to your selection, 
hold the Shift key; to subtract from it, 
hold Option (PC: Alt).

Step Two: 
After your selection is in place, click-
and-drag it onto an area on the person’s 
face that has a clean texture (you’ll see 
a preview of what your patch will look 
like—that’s why you’ll see two lasso 
selections). Make sure your selected area 
doesn’t overlap any other facial features 
(such as the nose, lips, eyes, edge of the 
face, etc.), and then release the mouse 
button. When you do, the selection will 
snap back to the area that you originally 
selected, and the wrinkles are gone. 

Step Three: 
Press Command-D (PC: Ctrl-D) to dese-
lect, and view the amazing job the Patch 
tool did on his right eye. 
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Step Three:
Press the letter X until your Foreground 
color is black, and press Option-Delete 
(PC: Alt-Backspace) to fill the Color 
Balance layer mask with black. Doing so 
removes the red tint from the photo. 

Step Four:
Press B to get the Brush tool from the 
Toolbox, click on the thumbnail to the 
right of the word “Brush” in the Options 
Bar, and then choose a soft-edged brush 
in the Brush Picker. Press D to set your 
Foreground color to white, and then 
begin painting over her hair. As you 
paint, the red tint you added with Color 
Balance is added back in. Once the hair 
is fully tinted, go to the Layers panel and 
change the layer blend mode of your 
Color Balance adjustment layer from 
Normal to Color, and then lower the 
Opacity until the hair color looks natu-
ral (around 50%).

Colorizing  
Hair 

This technique (that I learned from Kevin Ames) gives you maximum control and 
flexibility while changing or adjusting hair color. Best of all, because you use layer 
masks and an adjustment layer, you’re not “bruising the pixels”; instead, you’re fol-
lowing the enlightened path of “nondestructive retouching.”

Step One:
Open the photo you want to retouch. 
Choose Color Balance from the Create 
New Adjustment Layer pop-up menu 
(it’s the half-black/half-white circle icon) 
at the bottom of the Layers panel. 

Step Two:
When the dialog appears, adjust the 
sliders until you have a color that you 
want as the hair color. You can adjust 
the Shadows, Midtones, and Highlights 
by selecting each in the Tone Balance 
section of the Color Balance dialog and 
then moving the color sliders. In this 
case, we want to make her hair red, 
so we’ll move the top slider toward 
Red for the Shadows (to +16), then 
the Midtones (to +74), and then the 
Highlights (to +45). Now, click OK, and 
the entire photo will have a heavy red 
cast over it.

AfterBefore
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Whitening  
the Eyes  

(Quick Trick)

This is a great little technique for quickly whitening the whites of the eyes, and it 
has the added benefit of removing any redness in the eye along the way.

Step One:
Open the portrait you want to retouch. 
Press L to get the Lasso tool from the 
Toolbox and draw a selection around 
the whites of one of the eyes. Press-and-
hold the Shift key and draw selections 
around the whites of the other eye, until 
the whites of both eyes are selected.  
Note: Press Z to get the Zoom tool and 
zoom in if needed.

Step Two: 
Go under the Select menu, under 
Modify, and choose Feather, which 
will soften the edges of your selection 
so your retouch isn’t obvious. In the 
Feather Selection dialog, enter 2 pixels 
and click OK.

Step Three: 
Go under the Image menu, under 
Adjustments, and choose Hue/
Saturation. When the Hue/Saturation 
dialog appears, choose Reds from the 
Edit pop-up menu at the top (to edit 
just the reds in the photo). Now, drag 
the Saturation slider to the left to lower 
the amount of saturation in the Reds 
(which removes any bloodshot appear-
ance in the whites of the eyes). 

Step Four: 
While you’re still in the Hue/Saturation 
dialog, from the Edit menu switch 
back to Master. Drag the Lightness 
slider to the right to increase the light-
ness of the whites of the eyes. Click 
OK in the Hue/Saturation dialog to 
apply your adjustments, and then 
press Command-D (PC: Ctrl-D) to 
deselect, completing the retouch. The 
enhancement appears fairly subtle in 
the capture shown here, but when you 
try it yourself at full size, the effect will 
appear much more pronounced.
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Making  
Eyes

Sparkle

This is another one of those “30-second miracles” for brightening eyes, enhancing 
the catch lights, and generally drawing attention to the eyes by making them look 
sharp and crisp (crisp in the “sharp and clean” sense, not crisp in the “I burned my 
retina while looking at the sun” kind of crisp).

Step One: 
Open the photo you want to retouch. 
Go under the Filter menu, under 
Sharpen, and choose Unsharp Mask. 
When the Unsharp Mask dialog appears, 
enter your settings (if you need some 
settings, check out Chapter 11 in the 
book); then click OK to sharpen the 
entire photo.

Step Two: 
After you’ve applied the Unsharp Mask 
filter, apply it again using the same 
settings by pressing Command-F (PC: 
Ctrl-F), and keep applying it using the 
same keyboard shortcut until the eyes 
stand out (here I applied it four times). 
Although the eyes probably look nice 
and crisp at this point, the rest of the 
person is severely oversharpened, and 
you’ll probably see lots of noise and 
other unpleasant artifacts, but we’ll fix 
that in the next step.

Step Three: 
Go under the Window menu and choose 
History to bring up the History panel. This 
panel keeps track of your last 20 steps, and 
you’ll see the four steps you’ve done thus 
far listed in the panel (an Open step, fol-
lowed by your Unsharp Mask steps. By the 
way, these steps are actually called “History 
States”). Click on the Open State to return 
your photo to how it looked before you 
applied the Unsharp Mask filter. 

Step Four: 
In the History panel, click once in the first 
column beside the bottom Unsharp Mask 
State. Press Y to switch to the History 
Brush, and in the Options Bar, click on the 
Brush thumbnail to choose a soft-edged 
brush (about the size of the iris) from the 
Brush Picker. Click once right over the iris, 
and it will paint in the crisp, sharpened eye, 
leaving the rest of the face untouched. It 
does this because you clicked in that first 
column in the History panel, which tells 
Photoshop to “paint from what the photo 
looked like at this point.” Pretty cool!
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Changing  
Eye Color

Well, Kevin Ames did it to me again. He calls me up, and we’re talking about how 
I have just about finished the update to this book, and he says, “You’re going to 
hate me again.” I let him know I never stopped hating him for all the extra work 
he made me do in the last version of the book, then he says, “No, you’re really 
gonna hate me.” Stupidly, I said, “Why?” and he said, “Have you tried the Color 
Replacement tool for changing eye color?” He’s really getting on my nerves.

Step One:
Open the photo that contains an eye 
color you want to change. In this case, 
the subject has green eyes and we want 
to change them to blue (hey, it’s not 
me—that’s what the client wants). 

Step Two: 
Go to the Toolbox and choose the 
Color Replacement tool (it’s nested 
beneath the Brush tool). In Photoshop 
CS, Adobe had this tool in mind for 
removing red eye, but since they added 
the Red Eye tool in CS2, you can just 
use that tool for red eye (and the Color 
Replacement tool actually works quite 
well for removing red eye, I might add, 
but we’re going to do a more respect-
able job here).

Step Three:
You’ll need to open a source photo, a 
photo that has the eye color you’d like. 
Take the Color Replacement tool and 
move it over the eye in your source 
photo. Hold the Option (PC: Alt) key 
over the eye and click once to sample 
that eye color. 

Step Four:
Now switch back to the photo where 
you want to change the eye color, and 
begin painting over the eye. As you 
paint, the new color (from the blue eye 
you sampled earlier) replaces the green 
eye (as shown in the subject’s left eye 
here). Note: If needed, press Z to switch 
to the Zoom tool and zoom into the 
subject’s eyes while replacing the color.

Before After
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Step One: 
Open the photo that you want to 
enhance. Press L to get the Lasso tool 
and draw a loose selection around one 
eyebrow. It isn’t necessary to make a 
precise selection; make it loose like the 
one shown here. Your subject might be 
turned so that there’s only one eyebrow 
showing; but if there are two (meaning 
the person doesn’t have a unibrow), 
after you select one eyebrow, press- 
and-hold the Shift key while creating a  
selection around the other eyebrow. 

Step Two:
Once your eyebrows are selected, press 
Command-J (PC: Ctrl-J) to put the eye-
brows on their own separate layer. Then, 
switch the layer blend mode of this eye-
brow layer from Normal to Multiply in 
the Layers panel, which will darken the 
entire layer.

After Kevin Ames showed me this technique for enhancing eyebrows and eye-
lashes, I completely abandoned the method I’d used for years and switched over 
to this method because it’s faster, easier, and more powerful than any technique 
I’ve seen yet.

Enhancing 
Eyebrows and 

Eyelashes

Step Three:
Press-and-hold the Option (PC: Alt) key 
and click on the Add Layer Mask icon 
at the bottom of the Layers panel. 
Holding down the Option/Alt key fills 
the layer mask with black, which hides 
the Multiply effect from view. The  
eyebrows will look normal again. Now, 
ensure your Foreground color is set to 
white (it should be by default), and  
then press B to switch to the Brush tool. 
In the Options Bar, click on the thumb-
nail to the right of the word “Brush,” 
and choose a soft-edged brush from the 
Brush Picker that’s about the size of the 
largest part of the eyebrow.

Step Four:
Begin painting over the eyebrows, going 
from right to left. As you paint, press-
and-hold the Left Bracket key to make 
your brush smaller as you trace the  
eyebrow. Painting on the layer mask 
reveals the Multiply effect, darkening  
the eyebrows.

Step Five: 
The final effect will probably be too 
intense, but you can fix that by lowering 
the Opacity of the Multiply layer in the 
Layers panel.
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Step Eight:
Hold the Option (PC: Alt) key and click 
on the Add Layer Mask icon again to add 
a black-filled layer mask. Just like the eye-
brows, doing this will hide the Multiply 
effect. With your Foreground color set 
to white, paint along the base of the 
eyelashes to darken that area using a very 
small, soft-edged brush. Also paint along 
the top eyelid at the base of the eyelash-
es. (Incidentally, we put the eyelashes and 
eyebrows on separate layers so you can 
control the Opacity of each individually.)

TIP: To enhance individual lashes, use 
the same technique. Just zoom in close 
on the eye using the Zoom tool (Z), and 
then with a very, very small brush, trace 
at the base of the eyelash, following its 
contours to darken it. You may have 
to use a 1- or 2-pixel brush. If the effect 
seems a bit too intense, just lower the 
layer’s Opacity.

Step Six:
Now, on to the eyelashes: In the Layers 
panel, click on the Background layer. Get 
the Lasso tool again and draw a loose 
selection around the eyes, making sure 
your loose selection fully encompasses 
the eyelashes. 

Step Seven:
For the lashes, you’re going to repeat 
what you just did to the eyebrows, so 
once the eyes and lashes are selected, 
press Command-J (PC: Ctrl-J) to copy 
them to their own layer. Change the 
blend mode of this layer from Normal to 
Multiply, which darkens the entire layer.

Before After
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Transforming  
a Frown  

into a Smile

This is a pretty slick technique for taking a photo where the subject is frowning 
(or is expressionless) and tweaking it just a bit to add a pleasant smile instead—
which can often save a photo that otherwise would’ve been ignored.

Step One: 
Open the photo that you want  
to retouch.

Step Two: 
Go under the Filter menu and choose 
Liquify. When the Liquify dialog appears, 
choose the Zoom tool (it looks like 
a magnifying glass) from the Liquify 
Toolbox (found along the left side of  
the dialog). Click it once or twice within 
the preview window to zoom in closer 
on your subject’s face. Then, choose  
the Warp tool (it’s the top tool in 
Liquify’s Toolbox).

Step Three: 
Press the Left/Right Bracket keys on your 
keyboard to adjust the brush size until 
it’s about the size of the person’s cheek. 
Place the brush near the corner of the 
mouth, click and “tug” slightly up. This 
tugging of the cheek makes the corner  
of the mouth turn up, creating a smile.

Step Four: 
Repeat the “tug” on the opposite side of 
the mouth, using the already tugged side 
as a visual guide as to how far to tug. Be 
careful not to tug too far, or you’ll turn 
your subject into the Joker from Batman 
Returns. Click OK in Liquify to apply the 
change, and the retouch is applied to 
your photo.
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Digital  
Nose Job

This is a very simple technique for decreasing the size of your subject’s nose by 
15–20%. The actual shrinking of the nose is a breeze and only takes a minute or 
two—you may spend a little bit of time cloning away the sides of the original 
nose, but since the new nose winds up on its own layer, it makes this cloning a  
lot easier. Here’s how it’s done:

Step One: 
Open the photo that you want to 
retouch. Press L to get the Lasso tool, 
and draw a loose selection around your 
subject’s nose. Make sure you don’t 
make this selection too close or too pre-
cise because you need to capture some 
flesh-tone area around the nose.

Step Two: 
To soften the edges of your selection, go 
under the Select menu, under Modify, 
and choose Feather. When the Feather 
Selection dialog appears, for Feather 
Radius enter 10 pixels (for high-res, 300-
ppi images, enter around 22 pixels), and 
then click OK.

Step Three:
Now, press Command-J (PC: Ctrl-J) to 
copy your selected area onto its own 
layer in the Layers panel.

Step Four:
Press Command-T (PC: Ctrl-T) to bring 
up the Free Transform bounding box. 
Hold Command-Option-Shift (PC: Ctrl-
Alt-Shift), then grab the upper-right cor-
ner point of the bounding box and drag 
inward to add a perspective effect to the 
nose. Doing this gives the person a pug 
nose, but you’ll fix that in the next step. 

Step Five:
To get rid of the “pug-nose” effect, 
release all the keys, then grab the top-
center point and drag straight down-
ward to make the nose look natural 
again, but now it’s smaller. When the 
new size looks about right, press Return 
(PC: Enter) to lock in your changes. 
If any of the old nose peeks out from 
behind the new nose, click on the 
Background layer and use the Clone 
Stamp tool (S) to clone away those 
areas: Option-click (PC: Alt-click) an area 
next to the nose to sample it, and then 
paint (clone) right over it to complete 
the retouch.

Before After

©
Ju

p
it

e
rI

m
a

g
e

s


