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Creating  
Photo-Grid  

Posters

After you’ve separated your photos into five-, four-, and three-star ratings in  
Adobe Bridge, you pretty much know which ones are going to wind up in your 
portfolio and which will never see the light of day. Well, this is a great technique 
for giving some of those three-star photos a new life, by close-cropping them  
and arranging them on a grid to create a poster-style layout. Again, don’t waste 
your best shots on this technique, but it’s an ideal way to save the ones that  
“got away.”

Step One: 
In Photoshop, go under the File menu 
and choose New. In the resulting dialog, 
choose Photo from the Preset pop-up 
menu, then choose Portrait, 8x10 from 
the Size pop-up menu, and click OK to 
create a blank 8x10" document (I’m using 
the default 300-ppi resolution here, but 
you can enter any resolution you want at  
this point). 

Step Two: 
Now, open nine of your three-star-rated 
photos from a recent shoot (technically, 
these should all be from the same loca-
tion or of the same basic subject, like 
“trip to Bermuda” or “close-up shots of 
baby,” etc.).

Step Three: 
Click back on your 8x10" document 
to make it active (if you can’t see it to 
click on it, choose it from the bottom 
of the Window menu; it’s likely named 
“Untitled-1”). Then, go under the View 
menu, under Show, and choose Grid  
(if you don’t see the grid appear over 
your blank document, go back under  
the View menu and choose Extras). An 
alignment grid will appear over your 
blank document. This grid is just there  
to help you align things, so don’t 
worry—it won’t appear on your photo 
when you print it out. 

Step Four: 
Switch to the first photo you want to 
place on your grid (choose it from the 
bottom of the Window menu if needed). 
From a design standpoint, one of the  
key points to this technique is that all 
the photos appear perfectly square, so 
press M to get the Rectangular Marquee 
tool, press-and-hold the Shift key, and 
drag out a perfectly square selection  
(this will be your cropping border, so 
choose an area that you want to appear 
within your poster).
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Step Five: 
Press V to get the Move tool and drag-
and-drop your photo onto your 8x10" 
grid document. Depending on the size 
of your original, when you drag it over, it 
may appear really large (or really small), 
so you’ll need to scale it to fit on the 
grid with eight other photos (which 
you’ll do in the next step).

Step Six: 
Press Command-T (PC: Ctrl-T) to bring 
up Free Transform. Hold the Shift key, 
grab the bottom-right corner point and 
drag inward to scale your photo in size. 
Once you get it close to the size you see 
here, you’ll need to move your cursor 
inside the Free Transform bounding box 
and position it so there are three grid 
squares to the left of the photo, four 
grid squares above it, and then ensure 
the image itself is eight squares wide. 
(Note: When dragging within the Free 
Transform bounding box, avoid clicking 
on the bounding box’s center point.) 
When it’s lined up and sized to fit, press 
Return (PC: Enter) to lock in your trans-
formation. Now, if that seemed like a  
lot of “grid-square counting,” don’t 
worry—much of the rest of this resizing 
process is automated (as you’ll see in  
a moment).

Step Seven: 
Choose the second photo you want to 
appear on the grid from the Window 
menu. Again, switch to the Rectangular 
Marquee tool, press-and-hold the Shift 
key, and drag a perfectly square selection 
around the focal point of your image. 
Switch to the Move tool again, click 
within the selected area, and drag-and-
drop it onto your grid document.

Step Eight: 
Since you’ve already used Free Transform 
to scale the first photo, you can now 
take advantage of a Photoshop com-
mand called Transform Again. Just press 
Command-Shift-T (PC: Ctrl-Shift-T), and 
the exact same resizing that was applied 
to the previous photo will be applied to 
this one. Just press Return (PC: Enter) to 
lock in your transformation, and then 
use the Move tool to position this photo 
to the right of your first photo, with just 
one grid square separating them.
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Step Nine: 
Now all you have to do is repeat this 
process with the remaining seven photos: 
Open a photo, make a square selection 
over the best part of the photo, drag 
it onto your grid document, press the 
Transform Again keyboard shortcut, and 
then position the photo on the grid, leav-
ing one space between photos and one 
grid space between vertical rows. Note: 
The Transform Again command can get 
rather lazy, so you may have to use Free 
Transform on another image to refresh 
the command’s settings. Also, it sizes 
images based on their physical size, so 
if you drag in a smaller-sized image, the 
Transform Again command may adjust 
the image incorrectly—just use Free 
Transform (while holding the Shift key  
if needed) to adjust them accordingly.

Step Ten: 
Once you’ve got all nine photos placed 
on the grid, you don’t need the grid 
anymore, so you can turn it off by going 
back under the View menu, under Show, 
and choose Grid. Now, to give it the 
full “poster” effect, you can add a title 
at the bottom (the font used here is Gil 
Sans Light). To complete the effect, I 
also added the date and a credit under 
the bottom corners of the grid using the 
font ITC Grimshaw Hand. Now, getting 
color photos to work well together in a 
layout like this can sometimes be a real 
challenge, but I’ve got a trick that will 
get around that if you want to take it a 
few steps further…

Step Eleven: 
Here’s another example of the nine-
photo grid technique, using close-up 
shots of my cute little niece, Sarah. 
Although the color is fairly similar in 
the images, the composition looks kind 
of flat overall because the colors are 
so neutral. To fix that, we’re going to 
convert it to black and white to give it 
more of an artistic look. In the Layers 
panel, ensure the top layer is active, 
then choose Channel Mixer from the 
Create New Adjustment Layer pop-up 
menu at the bottom of the Layers panel. 
When the dialog appears, turn on the 
Monochrome checkbox.

Step Twelve: 
When you click OK, all the photos 
appear in black and white, giving the 
composition that unifying little “some-
thing” that just makes it work. Although 
it works well here, you’ll find it even 
more useful when trying to combine 
photos where the colors don’t match up 
nicely. Just add that grayscale Channel 
Mixer adjustment layer, and suddenly 
everything just “works.”
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Step Three: 
Press Delete (PC: Backspace) to knock a 
hole out of your black square, and then 
press Command-D (PC: Ctrl-D) to  
deselect. To make it into a realistic-look-
ing image slide, you’re going to add text 
in the next step, but first, click on your 
Foreground color swatch and choose a 
dirty yellowish color in the Color Picker 
(I used R: 199, G: 185, B: 91).

Step Four: 
Press T to get the Type tool, and in the 
Font pop-up menu in the Options Bar, 
choose either Helvetica Bold or Arial 
Bold as your font, and then choose a 
small size in the Font Size pop-up menu 
(adjust your tracking if needed in the 
Character panel, found under the 
Window menu). Now, click near the  
left side of your frame and type any  
two-digit number as your frame number 
(I chose 21). Press the Spacebar eight or 
nine times, type “KODAK VHC-2456,” 
and then hit the Spacebar another eight 
or nine times and type the sequential 
two-digit number (22 in this case). Press 
Command-Return (PC: Ctrl-Enter) to set 
your type.

Step Five: 
Go under the Edit menu, under Trans-
form, and choose Rotate 90° CCW. This 
turns your type vertically. Press V to get 
the Move tool, and then position your 
type over the left side of the frame. Then, 
get the Type tool again, type the number 
“2,” set your type, rotate it 90° CCW, and 
use the Move tool again to position it on 
the right side of your frame. 

Step One: 
From the File menu, create a new  
document set at approximately 9x7"  
at 300 ppi. Create a new layer by clicking 
on the Create a New Layer icon at the 
bottom of the Layers panel. Press M  
to get the Rectangular Marquee tool, 
press-and-hold the Shift key, and draw 
a square selection in the center of the 
image area.

Step Two: 
Press D to set your Foreground color 
to black, and then press Option-Delete 
(PC: Alt-Backspace) to fill your square 
selection with black. Deselect by pressing 
Command-D (PC: Ctrl-D). Now, you’ll 
need to make another square selection 
using the Rectangular Marquee tool 
inside the borders of your black square. 
Just for the sake of authenticity, I usually 
make this selection a little off-center, 
with a tiny bit more space on the left 
side than the right (which comes in 
handy later when you’re adding text).

Medium  
Format  
Frames

This is a popular technique that brings a real “pro-photographer” style to show-
ing your work, as it incorporates the look of a slide. I’ve seen this used everywhere 
from photographers’ online galleries and postcards for studios, to prints in wed-
ding albums, and although it’s got a few steps, it’s very easy to do.
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Step Nine: 
Get the Polygonal Lasso tool again, click 
somewhere within one of the black 
frames, and begin tracing around the 
outside of your frames. You just click 
once, move your mouse to the next 
corner, click again, and the tool draws 
a straight line between the two points. 
You want to click around all the frame 
edges, avoiding the areas where the 
frames intersect in the center. Once you 
get all the way around to the first point 
where you started, you’ll see a tiny circle 
appear in the bottom right-hand corner 
of your Polygonal Lasso cursor, letting 
you know “you’ve come full circle.” Click 
on that first point, and the lines will join 
to create a selection (you will have all 
the frames and their contents selected). 
Now, go under the Select menu and 
choose Inverse, so you have everything 
but the frame selected.

Step Ten: 
In the Layers panel, click on the 
Background layer, and then hit Delete 
(PC: Backspace) to remove all of the 
background photo surrounding your 
frames, which creates the impression 
that you’ve pieced together three  
medium format images to create this 
one image. Press Command-D (PC:  
Ctrl-D) to deselect. See, I told you this 
was gonna be easy.

Step Six:
Click on the Create a New Layer icon in 
the Layers panel. Press Shift-L until you 
have the Polygonal Lasso tool, and then 
draw a tiny triangle pointing upward on 
the right side of your frame below the 
number 2. Press Option-Delete (PC: Alt-
Backspace) to fill it with your Foreground 
color, and then press Command-J (PC: 
Ctrl-J) to duplicate it. Using the Move 
tool, drag this second triangle near the 
top-right side of your frame. Now, you’re 
going to merge all those Type and trian-
gle layers into just one layer—the frame 
layer. Hide the Background layer from 
view by clicking on its Eye icon, and then, 
in the Layers panel’s flyout menu, choose 
Merge Visible.

Step Seven: 
Open the photo you want to apply  
the effect to. Go back to your frame 
document, get the Move tool, and 
drag-and-drop your frame onto your 
photo. Press Command-T (PC: Ctrl-T) 
to get Free Transform, press-and-hold 
the Shift key, and scale the frame down 
within the document (if needed, press 
Command-0 [zero] [PC: Ctrl-0] to see 
your bounding box). Click inside your 
frame to drag it into position, and then 
move your cursor outside the bounding 
box to rotate the frame a little. Press 
Return (PC: Enter).

Step Eight: 
Press Command-J (PC: Ctrl-J) two more 
times to create the other two frames. 
Use Free Transform to reposition and 
rotate them slightly in opposite direc-
tions. Press Return (PC: Enter) to lock in 
your transformation. Note: Make sure all 
three frames overlap a bit.
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Showing a  
Client Your  

Work on Your 
Computer

Any time I’m showing clients my work onscreen, I use this technique because it 
quickly tucks Photoshop out of the way so the palettes, menus, etc., don’t distract 
the clients. They can focus on just the image, and not on the software I’m using. 
Also, it does a nice job of presenting each photo in almost a museum setting—
perfectly centered on a black background with no distractions.

Step One: 
Open the photo you want to show to 
your client in Photoshop. 

Step Two: 
Press the letter F key three times and 
then press the Tab key. The first F cen-
ters your photo onscreen, surrounding it 
with gray canvas area. The second time 
you press F hides the panel wells. With 
the third F, the background changes 
to black, and Photoshop’s menu bar 
is hidden. Then, when you press Tab, 
Photoshop hides the Toolbox, Options 
Bar, and any open panels, presenting 
your photo onscreen.

Step Three: 
To return quickly to your normal display 
layout, just press F, then Tab. Now that 
you know these two shortcuts, you can 
use a variation of them to create a slide 
show right within Photoshop. 

Step Four: 
Go under the File menu and choose 
Open. In the Open dialog, click on the 
first new photo you want to open,  
press-and-hold the Command key  
(PC: Ctrl key), and then click on all the 
other photos you want to open. Note: If 
the images that you want to open are 
contiguous, simply hold the Shift key 
and then click on the first and last image 
in the Open dialog to select them all.
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Step Seven: 
Once your panels are hidden, your slide 
show is ready. To view the next “slide,” 
just press Ctrl-Tab and the next photo 
in the stack will open. Because you held 
the Shift key when you switched to Full 
Screen mode, the previous picture will 
automatically be hidden when the next 
photo appears. Continue through the 
stack by pressing Ctrl-Tab. The slide 
show will automatically loop, so scroll 
through as many times as you’d like. 

Step Eight: 
When you’re done with your slide show 
and want to return to the standard 
Photoshop interface, press the Tab key 
to make the Toolbox visible again, and 
then click on the Change Screen Mode 
icon at the bottom of the Toolbox (it’s 
circled in red here). 

Step Five: 
Click the Open button and Photoshop 
will open all the photos, one right after 
the other. Once all the photos you 
want in your slide show are open, press-
and-hold the Shift key and click on the 
Change Screen Mode icon at the bottom 
of the Toolbox (it’s shown circled here).

Step Six: 
Shift-clicking the Change Screen Mode 
icon centers all the open photos and 
puts them on a black background 
(starting with the top photo in the 
stack), but your panels and Options 
Bar will still be visible, so press the 
Tab key to hide them.
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Step Three:
This brings up the PDF Presentation 
dialog. To create a presentation using 
the photos you already have open in 
Photoshop, turn on the Add Open Files 
checkbox at the top of the dialog, and a 
list of your open files will appear in the 
window by default. If you have a photo 
open that you don’t want in your pre-
sentation, just click on the photo (in the 
list) and then click the Remove button 
(you can also add an image by clicking 
on the Browse button). 

Step Four:
In the Output Options section of the 
dialog, click on the Presentation radio 
button. Under the Presentation Options 
section of the dialog is one of the coolest 
things about the PDF Presentation: You 
can choose a transition between slides, 
and they’ve got a pretty decent selection. 
A good way to find out which ones you 
like best is to create a test presentation 
and choose Random Transition from the 
Transition pop-up menu. That way, once 
you take a look at your test presenta-
tion, you’ll quickly know which ones fit 
your style. In this Options section, you 
can also choose how many seconds you 
want each image to appear onscreen 
before advancing to the next image, and 
you can choose whether you want the 
presentation to loop (repeat) when it 
reaches the end.

Sending a  
Portfolio 

Presentation  
to a Client

In Photoshop CS3, there’s a feature that takes a folder full of images, creates a 
slide show (complete with transitions), and compresses it into PDF format so you 
can email it easily to a client for proofing. This is perfect for showing your portfo-
lio to clients, sending clients proofs of wedding shots or portrait sittings, and any 
of a dozen other uses, none of which I can happen to think of right at this par-
ticular moment, but I’m sure later today, when I’m at the mall or driving to the 
office, they’ll come to me.

Step One:
Open the photos you want to use in 
your PDF presentation (you actually have 
the choice of using photos you already 
have open in Photoshop or choosing a 
folder, but for this example, we’ll start by 
simply opening a few photos). 

Step Two:
There are two ways to access PDF 
Presentation: (1) Go under Photoshop’s 
File menu, under Automate, and choose 
PDF Presentation (as I chose here),  
or (2) choose PDF Presentation from 
within Bridge by going under the Tools 
menu, under Photoshop, and choosing 
PDF Presentation.

Continued
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Step Five: 
When you click the Save button, a  
standard Save dialog appears, where you 
need to name your file. Now, you’d think 
this is where the story ends, but actually 
clicking the Save button here brings up 
another dialog. 

Step Six: 
When the Save Adobe PDF dialog 
appears, from the Adobe PDF Preset 
pop-up menu, choose Smallest File Size 
(since you’re sending these to a client 
via email, you probably want to keep 
your file size small so it transfers quickly, 
and so the email doesn’t bounce back 
because your attachment is too large). 
Also, I would turn on the View PDF  
After Saving checkbox (under the 
General Options section). You don’t 
have to view the PDF after saving, but 
it’s always a good idea to see exactly 
what you’re sending the client before 
you send it, just in case something didn’t 
come out the way you wanted.

Step Seven: 
In the list of categories on the left side  
of the dialog, click on Compression. This 
category shows the quality of the JPEG 
images that your client will see. Because  
we chose Smallest File Size in the previous 
step, the Image Quality is automatically 
set to Low. Although this setting doesn’t 
create the cleanest, most pristine images, 
that’s okay because we don’t want to 
send final high-res images this way. 
(Remember, this is just for proofing—if 
you sent high-quality images, your client 
might find a way to cut you out of the 
picture, so to speak, because the proofs are 
“good enough.”)

Step Eight: 
Return to the list of categories on the 
left side of the dialog and click on 
Security. Since you’re emailing this pre-
sentation to clients, it’s important to 
protect your images from being “liber-
ated” by your clients, which lets them 
sidestep any payment to you, the pho-
tographer. So, in the Permissions section, 
I recommend turning on the checkbox 
that reads “Use a password to restrict 
printing, editing and other tasks,” and 
then enter a password in the Permissions 
Password field. Then, from the Printing 
Allowed pop-up menu, choose None. 
By doing this, you’re protecting yourself 
because now your clients can’t just print 
out full-color prints of your PDF to their 
color inkjet, or copy your photographs 
out of the PDF and place them into 
another application for printing. It 
pretty much ensures that your low-res 
proofs remain in your PDF and that  
you get paid for your work.

Step Nine: 
When you click on the Save PDF button, 
a dialog will appear asking you to con-
firm your password. Enter it, click OK, 
and Photoshop CS3 creates a PDF file for 
you, ready to email to your clients. When 
your clients open your emailed PDF, it 
launches Adobe Reader, asks to go into 
Full Screen mode (displaying your pho-
tos on a black background), and when 
your clients click Yes, the presentation 
begins. Because you set up security 
preferences on this PDF, your clients 
won’t be able to access the printing and 
photo-editing options in Reader. (Note: 
To return to Adobe Reader and end your 
slide show, just press the Escape key on 
your keyboard.)

The capture here shows the first slide in a PDF presentation,  
right before it transitioned to the next photo.
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Creating  
Your Own  

Custom  
Picture Package 

Layouts

As cool as Picture Package is, I don’t think there’s a Photoshop user alive who 
hasn’t used it and thought, “This is cool, I just wish there was a layout that 
had.…” In other words, although most of the popular layout choices are already 
there as presets, the one you really want isn’t there, because that’s just the way 
life works. Although technically you could edit the text file that controlled these 
presets back in Photoshop 7, it was a tricky, tedious task. Not so in Photoshop 
CS3, thanks to a clever visual layout editor.

Step One:
Open a photo (it doesn’t matter which 
one; you’re just using it as a placeholder 
to build your template), and then go 
under the File menu, under Automate, 
and choose Picture Package. (Note: You 
can also access Picture Package from 
directly within Bridge by choosing Tools 
and going under the Photoshop sub-
menu.) When the Picture Package dialog 
opens, click on the Edit Layout button 
(located in the bottom-right corner of 
the Layout section). 

Step Two: �
When the Picture Package Edit Layout 
dialog opens, go to the Layout section 
in the top-left corner and give your 
new custom layout a name (this name 
will later appear in the pop-up menu 
of preset layouts within the Picture 
Package dialog). Choose your page size 
and your desired ruler units from this 
Layout section. 

Step Three: 
You’ll probably find it easier to create 
your custom layout if you start from 
scratch (unless the layout you’re creat-
ing is very similar to an existing layout, 
in which case, choose that layout before 
you click the Edit Layout button). To 
start from scratch, click the Delete All 
button to remove all the existing photo 
thumbnails from the preview window. 
(Note: Adobe calls these areas “zones,” 
so we might as well get used to call-
ing them that too so we sound cool at 
Photoshop parties.) 

Step Four: 
Click the Add Zone button to add  
your first zone. A bounding box appears 
around your photo, so you can resize 
your zone by dragging the adjustment 
handles that appear on the corners and 
sides of the bounding box. To move the 
zone around within the preview area, just 
click-and-drag inside the bounding box. 
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Step Five: 
Since the idea behind Picture Package is 
“multiple copies of the same image on 
one page,” it’s easy to create duplicate 
zones. Just Option-click (PC: Alt-click) 
within a zone’s bounding box and a 
contextual menu appears, where you can 
choose to duplicate the zone, delete the 
current zone, or create a duplicate of a 
zone in one of the preset sizes. Choosing 
one of these sizes from the contextual 
menu doesn’t affect the current zone; it 
makes a duplicate in the size you choose.

TIP: If you’ve been looking in the dialog 
for a button called “Make Horizontal” or 
“Flip on Side,” forget it—those are too 
descriptive, and if Adobe named buttons 
like that, you’d easily figure it out, and 
then where would we be? Instead, when 
you want to change the orientation of 
a photo from portrait to landscape, just 
click on a corner point and drag the 
box until it’s wider than it is tall (or vice 
versa for landscape-to-portrait images). 
When you do this, the Layout Editor will 
automatically flip your photo on its side. 
It sounds clunky, but try it once and 
you’ll see it’s really not.

ANOTHER TIP: Another thing you 
might find helpful when creating your 
layout is to turn on a placement grid. 
You do this at the bottom of the Image 
Zones section of the dialog (in the 
bottom-left corner) by turning on the 
Snap To option. This also makes your 
zones snap to the grid, which makes 
precise positioning much easier. 

Step Six: 
When you click Save, a standard Save-
style dialog will appear, asking you to 
name your new layout. (This is just the 
name of the file on your hard drive, not 
the name that will appear in the Layout 
pop-up menu within Picture Package, so 
just give it a name that you’ll recognize 
if you decide to delete this layout one 
day.) Click Save, and your newly named 
layout will now appear in the Layout 
pop-up menu of the Picture Package 
dialog, where you can access it anytime 
from here on out.
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Creating a 
Custom Copyright 
or Signature Brush

If you want a quick way to apply your copyright watermark to an image, check 
out this trick I learned from portrait photographer (and Photoshop guru) Todd 
Morrison. He showed me how to turn your copyright info into a brush, so you’re 
only one click away from applying your mark to any photo. My thanks to Todd 
for letting me share his ingenious technique.

Step One: 
Create a new document, and then click 
on the Create a New Layer icon at the 
bottom of the Layers panel to create a 
new blank layer. Press Shift-U until you 
get the Custom Shape tool (it’s in the  
flyout menu of Shape tools in the 
Toolbox). In the Options Bar (in the 
group of three icons), click on the third 
icon from the left (which creates your 
custom shape using pixels rather than 
paths). Then, press the Return (PC: 
Enter) key to bring up the Custom 
Shape Picker onscreen, and choose the 
Copyright symbol from the default 
set of shapes. Press the letter D to set 
black as your Foreground color and 
drag out a copyright symbol in the  
center of your document. 

Step Two: 
Press T to switch to the Type tool, and 
then type your copyright info. The Type 
tool will create a Type layer above the 
copyright layer. (Note: When you set  
your type, go up to the Options Bar and 
make sure your justification is set to 
Center Text [click on the center of the 
three align icons]). Then, type a few  
spaces between the copyright date and 
the name of your studio. This enables  
you to put the large copyright symbol  
in the center of your type.

Step Three:
Press M to get the Rectangular Marquee 
tool, and click-and-drag a selection 
around your type and your copyright 
symbol. Then, go under the Edit menu 
and choose Define Brush Preset. When 
the Brush Name dialog appears, name 
your brush and click OK. This adds your 
type as a custom brush in your Brush 
Presets library. Note: Don’t worry—the 
preview of the brush that appears in the 
Brush Name dialog may look squished, 
but the brush won’t be.

Step Four:
Press B to get the Brush tool, and in the 
Options Bar, click on the thumbnail to 
the right of the word “Brush,” and in the 
resulting Brush Picker, scroll to the bot-
tom of the brushes. The last brush in the 
set is the custom copyright brush you 
just created. 

Step Five:
Now that you’ve created your copyright 
brush, it’s time to put it to use. Open a 
photo that you want to use as a client 
proof. Click on the Create a New Layer 
icon in the Layers panel, and then get 
the Brush tool, choose your copyright 
brush from the Brush Picker, and click 
once where you want your copyright 
info to appear. Lower the Opacity in the 
Layers panel to around 20% so you can 
see through the copyright. Two things  
to keep in mind: (1) If the photo is dark, 
try white as your Foreground color.  
(2) You can use the Brushes panel’s or 
Brush Picker’s Master Diameter slider to 
change the size of your brush.S
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