
DISPLAY UNTIL  OCTOBER 28, 2014

Visit our website at kelbyone.com

The Official Publication of

How to use 
midday light to 
your advantage

Using new Camera 
Raw features 

with Lightroom
PHOTOGRAPHY 
SECRETS

UNDER  
THE LOUPE

T H E  A D O B E ®  P H O T O S H O P ®  “ H O W - T 0 ”  M A G A Z I N E  ›  ›  O C T O B E R  2 0 1 4





H
E

N
N

IE
 S

M
IT

R
O

B
E

R
T 

M
A

C
K

AY

TI
M

O
TH

Y
 D

E
N

E
H

Y

TABLE OF CONTENTS ›  ›  OCTOBER 2014 ›  ›  KELBYONE.COM

FEATURE

56

 Departments
 From the Editor 6

 Contributing Writers 10

 About Photoshop User Magazine 12

 KelbyOne Community 14

 Exposed 22

96

 DOWNLOADABLE CONTENT 
Whenever you see this symbol at the end of an article, it means 
there are either downloadable practice files or additional content 
for KelbyOne members at http://kelbyone.com/magazine.

 Creating Zombie Effects
The month of October brings us Halloween and another season 
of Walking Dead. What better way to celebrate than to ask Corey 
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graphic but really fun content. You’ve been warned. 
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But Wait— There’s More

 100 Photoshop 
Really Hot Tips
In a recent Photoshop User reader survey, you told us that you 
want tips, lots and lots of tips. So the timing of our annual hot tips 
issue couldn’t have been better. You want tips? Well, here they are. 
In fact, there are 100 of them, and that’s not even counting the 20 
tips in our expanded “Lightroom Tips & Tricks” column. So fire up 
your computer, turn to page 56, and start snacking on our bite-size 
Photoshop treats.
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This is the issue that we wait for all year long—it’s our annual “100 Hot Tips” issue, packed full of Photoshop and Lightroom good-

ness from some of your favorite instructors. We have uncovered a treasure trove (subtle Photoshop World reference) of timesaving 

tips, cool workarounds, hidden shortcuts, and cool little tricks to help you get more done in less time. As always, we also expanded 

our Lightroom tips column so there are an additional 20 tips there (thanks Seán Duggan). In short, it’s a tip-fest, it’s here, and it all 

starts on page 56.

We have some other big news, and it’s a fantastic new way for us to reach you every day to keep you on top of the latest tech-

niques; to make sure you know about new discounts and deals we’ve negotiated for KelbyOne members; and to give you a bunch of 

new, short, to-the-point tutorials on Photoshop, Lightroom, lighting, and photography to keep you growing and learning between 

issues. It’s called simply “The KelbyOne Blog,” and our own Rafael “RC” Concepcion has shepherded it from concept to reality. 

There’s already a ton of content there, with new stuff going up daily, including contests from Pete Collins and tutorials from all the 

Photoshop Guys (yours truly included), and I hope you’ll pause right here for a moment and check it out at www.kelbyone.com/

blog. Then, come right back here to the mag because this issue is more than just hot tips.

If you’re new to Photoshop, make sure you check out Lesa Snider’s “Beginner’s Workshop” where she tells you everything you 

need to know about cropping your images to specific sizes and resolutions (p. 68). Ya know what? Even if you’re not brand new, you 

should probably give this one a good once over because we still find a lot of folks who are operating on old, outdated techniques; 

for example, I recently met a guy shooting a Bucs game who was still upsizing his images 10% at a time, and while there was a time 

where that was the best method, today we have better, faster, and easier ways to resize while still keeping things sharp. So Lesa’s 

column is always worth checking out to make sure you’re using the latest techniques.

Also, Adobe keeps releasing more updates to Photoshop and Camera Raw, and in our “Under the Loupe” column (p. 82), Rob 

Sylvan shows how you can use Lightroom, along with the smart object feature in Photoshop, to take advantage of new Camera Raw 

features that haven’t made their way over to Lightroom quite yet.

In our “Photography Secrets” column, our friend Ibarionex Perello has an article called “Midday Madness” on how to use light, 

shadow, and contrast to your advantage when you’re shooting out in the harsh midday sun. It starts on page 70. In our “Light It” 

section of the mag, lifestyle photographer Erik Valind shows you how to shoot in natural light using diffusers, shade, and flash to 

make the most out of shooting outdoors in available light.

Of course, many of your favorites columns, news, and reviews are here, as well, so once you’re overloaded on tips, check out all 

the other cool stuff in this issue. One last thing—a big thanks to everybody who came out to Las Vegas for our Photoshop World 

Conference & Expo. We had an absolutely great turn out. We’re very grateful to all of you for your wonderful support, and it’s a kick 

to get to meet so many of you in person. It’s one of my favorite things to do all year, and I hope it’s one of yours, too. 

All my best,

Scott Kelby

KelbyOne President & CEO

Editor & Publisher, Photoshop User

From the Editor
 lots and lots of tips and 
 a new kelbyone blog

A  F E W  W O R D S  F R O M  ›  ›  S C O T T  K E L B Y

www.kelbyone.com/blog
www.kelbyone.com/blog
http://www.blackmagicdesign.com
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Photoshop User 
Magazine
Photoshop User magazine is the official publication of 
KelbyOne. It is for members and is not available to the 
public by subscription.

As a KelbyOne member, you automatically receive  
Photoshop User delivered right to your door (or digi-
tally) ten times a year. Each issue features in-depth 
Photoshop, Lightroom, and photography tutorials writ-
ten by the most talented designers, photographers, and 
leading authors in the industry.

KELBYONE 
is the world’s leading resource for Adobe® Photoshop®, Lightroom®, and 

photography training, news, and education. Founded in 1998 as the National 
Association of Photoshop Professionals (NAPP), KelbyOne has evolved from 

NAPP and KelbyTraining to create a singular hub for creative people to learn, grow, 
and inspire. From photographers to graphic designers, beginners to professionals, 

KelbyOne is open to everyone.    

There’s no faster, easier, and more affordable way to get really good at Photoshop 
and photography. You can join for only $25 per month or $249 U.S. for a full year 

of training. To learn more, visit www.kelbyone.com.

 

 

PHOTOSHOP USER MAGAZINE 
Ten issues of the best Photoshop tutorial-based magazine in the industry.  

MEMBERS-ONLY WEBSITE 
Our extensive website features time- and money-saving content.

ONLINE CLASSES & EDUCATION 
Thousands of Photoshop and photography tutorials, full online classes, and 

quick-tip videos. 

MEMBER DISCOUNTS 
Save anywhere from 2–4 times your membership cost by using our many 
industry-related discounts.

TECH SUPPORT 
Fast, friendly Photoshop, Lightroom, and photo gear help; equipment 
advice; and more from certified experts.

MEMBER COMMUNITY 
KelbyOne members range from beginners to pros and love to lend each 
other a hand. Together, we have built the friendliest, most knowledgeable 
Photoshop and photography community on the Web.

NEWS & REVIEWS 
Unbiased coverage on the latest equipment, plug-ins, and programs 
in the marketplace.

WEEKLY E-NEWSLETTER 
The KelbyOne Insider is your weekly connection to everything KelbyOne. It’s 
produced exclusively for members to keep you informed of everything new 
in the industry and at KelbyOne headquarters.

REGISTRATION DISCOUNT 
TO PHOTOSHOP WORLD 
CONFERENCE & EXPO 
The semiannual KelbyOne convention and the largest Photoshop and 
photography learning experience on the planet. It’s an amazing event.

FIND KELBYONE MEMBERSHIP DETAILS AT kelbyone.com or call 800-738-8513 Monday–Friday, 9:00 a.m. to 5:30 p.m. EST.

About KelbyOne

Member Benefits

www.kelbyone.com
kelbyone.com
http://kelbyone.com/magazine/
http://kelbyone.com/features/
http://kelbyone.com/discounts/
http://kelbyone.com/contact/
http://kelbyone.com/webcasts/
http://kelbyone.com/photoshopworld/
http://www.zenfolio.com
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Photoshop World 
after dark
We’re going to let you in on a little secret about Photoshop World: There’s a ton of 

shenanigans that go on that have zero, zilch, nada to do with learning. For every hour 

we spend in the daytime maximizing learning opportunities and helping thousands 

elevate their creative skills, we equally spend time at the end of the day letting loose and 

having some good old-fashioned fun. 

One of our most popular after-hour events is a little something we call Midnight 

Madness. A full house packed with Photoshop freaks that can’t sleep, Midnight Madness 

has become legendary. If you’re lucky enough to snag one of the limited tickets, you’re in 

for a spirited night of surprises, laughter, and fun. And it’s hosted by none other than the 

conference ringmaster himself, Scott Kelby. 

Midnight Madness comes with the clear disclaimer that you will learn nothing about 

Photoshop. It’s simply designed to allow creatives to get together, let loose, and relax after 

a long day of depositing valuable information into your knowledge bank. As you would 

expect, a room packed with creative brainiancs tends to get a little rowdy, and we certainly 

encourage it with some pretty rad games like Mystery Pong (think Fear Factor meets beer 

pong with a creative twist). Then there’s the random canon firing (relax, it’s only a little 

paper-ball fight), midnight donuts, and jokes—so many jokes (don’t worry, we won’t have our hosts quit their day jobs). 

It’s gems like Midnight Madness that make Photoshop World an event like no other. We breed camaraderie, networking, and 

inspiration among like-minded individuals. If our after-hour events tell you anything, it’s that we know how to work hard and play 

harder. Learn more about the community side of Photoshop World at www.PhotoshopWorld.com. 

Show Us Your Tricks
for a chance to win a treat
With Halloween just around the corner, it’s only fitting we 

brew up something spooky for you to show off your creative 

chops. In this issue, creative mastermind Corey Barker gives 

you all the tricks you need to create creepy Halloween effects 

in “Atmospheric Horror Effects” (p. 26) and “Creating 

Zombie Effects” (p. 96).

When you think you have a good grasp on all things 

ghoulish, put your tricks to the test by showing us your 

best Halloween effects on an image or composite, then 

send it along to letters@photoshopuser.com, and we’ll 

have Corey select his favorite one. The winning member 

will be rewarded with a treat—a 

featured spot right here in our 

“KelbyOne Community” section in 

an upcoming issue.

While we do appreciate a good 

scare every now and then, make 

sure your creativity is appropriately 

represented (we don’t want anyone 

to be sleeping with one eye open). 

All entries submitted by October 

17, 2014, will be considered.

Spread the  
   good word 

Teaching is our passion. It’s in everything we do. Hearing 

your success validates the very reason why we’re here. So 

preach on about the good word. We’re all ears. 

“Just watched ‘Behind the Lens: In-Depth Portfolio Reviews, 

with Joe McNally and Scott Kelby,’ and there’s one part that 

I think everyone, everywhere needs to hear: The part where 

Joe speaks so passionately about how photographers have 

value. I would love to see that posted on your YouTube chan-

nel so I can share it with everyone I know because I really 

think it’s a message too many people forget. (Reference:  

Lesson 10, 2:50–7:00.) Thanks!”—Ben L.

“I watched a KelbyOne video tutorial on panning technique 

so I would be ready to try it when the races started. It was 

harder than I thought, but after a few tries I finally got the 

hang of it. Thank you for your wonderful classes.”—Terrie Z.

“Putting Scott’s classes into practice: ‘Light It, Shoot It, 

Retouch It, Part 2’ and ‘Professional Portrait Retouching.’ The 

resources you offer at KelbyOne are just staggering.”—Tim C.

MEMBER SPOTLIGHT ›  ›  HENNIE SMIT 
MEMBER SINCE 2013 | HTTP://HENNIESPHOTOGRAPHY.CO.ZA/PHOTOGRAPHY-PORTFOLIOS

MEMBER SPOTLIGHT ›  ›  ROBERT MACKAY 
MEMBER SINCE 2013 | HTTP://BEYONDTHEGOLDENHOUR 
.SMUGMUG.COM/PORTFOLIO

MEMBER SPOTLIGHT ›  ›  DANIEL ROMERO 
MEMBER SINCE 2014 | HTTP://500PX.COM/ 
LUZBELLAPHOTOGRAPHY

MEMBER SPOTLIGHT ›  ›  JONATHON & KATIE ROSE 
MEMBER SINCE 2010 | WWW.JONATHONROSE.COM
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Inspiration, information, and member musings to fuel your creative think tank
BY HEATHER SHORTT

KelbyOne Community

www.KELBYONE.com
www.PhotoshopWorld.com
mailto:letters@photoshopuser.com
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NOTABLE
 TWEETS

MEMBER SPOTLIGHT ›  ›  PHIL WALKER 
MEMBER SINCE 2012 | HTTPS://PHILWALKERPHOTOGRAPHY.SQUARESPACE.COM

Accolades for
kelbyone instructors
Recently, Eyefi released a list of photographers who are making some serious waves on the Web 

(www.eyefi.com/company/blog/sip). We couldn’t be more proud to see KelbyOne and Pho-

toshop World instructors represented in “The Top 30 Most Socially Influential Photographers.” 

Here’s a breakdown of our highlighted instructors and their rankings: 

 #1.  Jeremy Cowart  #2.  Joe McNally 

 #8.  Scott Kelby #9. Trey Ratcliff

 #25.  Jerry Ghionis #27.  Peter Hurley

 #29.  Zack Arias

Of course, we know the magnitude of awesomeness these guys represent each and every day, 

so it comes as no surprise that their influence in the photography world is being recognized on 

this list. Our instructors make the difference over here at KelbyOne. They help communicate 

that photography is so much more than just taking pictures; it’s about the ability to connect,  

to share, and to inspire. Kudos, guys!

 

 

“ Doing a #Family #photoshooting this weekend. Great 
suggestions from @TamaraLackey in her @KelbyOne class  
on modern family portrait.”—@mgleixner

“ Held off watching this until I knew I’d have the time to fully 
enjoy an evening with @JoeMcNallyPhoto thanks to  
@KelbyOne #eveningsorted.”—@monkeyleader

“ @KelbyOne I could listen to #DaveBlack talk about photography 
all day. So good. #olympicphotography”—@kirkrstewart

MEMBER SPOTLIGHT ›  ›  KATHY BINNS 
MEMBER SINCE 2011 

philwalkerphotography.squarespace.com
www.eyefi.com/company/blog/sip
http://www.tamron-usa.com
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Who's Who 
 in the kelbyone community

Let us introduce you to seven-year member, Matthew 

Andaluz. His epic composition, “Aftermath,” caught the eye 

of Pete Collins as an Image of the Week pick in our member 

community, and had us all wondering when we’ll see this as 

a movie poster. Read on to learn more about what keeps this 

creative buff inspired.

Tell us a little about the before process of “Aftermath.” 

“Aftermath” was created as a personal project for my own 

fun. I love movie posters and I love the postapocalyptic, one-

person-against-the-world genre of movies. Without actually 

branding it as a movie poster, I wanted to have that feel in 

a dark, gritty image. 

I think we can guess who keeps you inspired over 

here at KelbyOne, but do share. 

I have to say that Photoshop User TV and the in-depth 

classes from KelbyOne have been a great inspiration for me. 

Pete Collins and Corey Barker are perhaps the instructors 

that I enjoy learning from the most and always help me 

think in a larger, more creative way.

How has KelbyOne played a part in your creative  

development? 

KelbyOne is always there for me. I can’t think of any one 

specific class, event, or moment, but the underlying push of 

everyone involved to stay focused and always progress with 

your work has been invaluable to all my efforts to do more. 

What’s the best tidbit of advice you’ve received as  

an artist? 

The absolute most valuable tip for my design and digi-

tal work was to always think of the light and shadows. 

Learning how to work better with both has improved my 

work considerably. 

You’re headed to an island and can only be armed  

with three items. What are they?

A hatchet, my Nikon, and a 20-lb bag of Twizzlers. 

Sounds totally reasonable to us. Are there any fun facts 

about yourself that people would be surprised to know? 

In high school down in Cape Coral, Florida, my fellow 

seniors voted me “Most Unique.” Also, until a couple years 

ago, I had three extra teeth in my mouth: two extra wisdom 

teeth on my bottom jaw (removed) and a baby eye tooth 

because the adult tooth grew fused with my skull and the 

original tooth never came out. Yes, it’s still there! 

Unique, indeed. Perhaps the extra wisdom teeth may have 

increased your wise and creative ways. Keep up the fun 

work, Matthew! You have our attention. You can see more 

of Matthew’s work at http://members.photoshopuser.

com/MatthewAndaluz/portfolio. ■

Illustration: Matthew Andaluz; Stock Photos: Fotolia.com

http://members.photoshopuser.com/MatthewAndaluz/portfolio
http://members.photoshopuser.com/MatthewAndaluz/portfolio
Fotolia.com
http://www.tamron-usa.com
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Black, White & Beyond: The Digital Zone System
Photoshop training with Blake Rudis 

$15 off use coupon code PSUSER15 For more information visit www.zone-edit.com

Before After

.Accurate Efficient Deliberate.

›  › The latest news about photography gear, software, and services
BY MIKE MACKENZIE AND CHRIS MAIN

Exp  sed: Industry News

Adorama Releases   
 new flashpoint rovelight 600 ws monolight with onboard power

The Flashpoint RoveLight 600 Monolight is a fully self-contained 

strobe that photographers can use anywhere, without power 

cords or generators. The RoveLight uses a high-energy lithium bat-

tery with a wireless controller that’s capable of more than 500 

full-power flash bursts on a single charge.

It has a 22-step range and power is from full to 1/128 power, 

which is controlled from the rear console or with a remote con-

trol. Flash duration is as low as 1/15,000, and it uses a built-in 

LED modeling light to conserve battery power. It can be triggered 

using the TRS radio controller, intelligent or basic optical slave, or 

traditionally via a standard 3.5mm sync cord.

The Flashpoint RoveLight 600 is available now for $589.95, or 

with a Bowens mount for $599.95. To read full product details, 

visit www.adorama.com.

Meet Tonality,  
the newest black-and-white imaging software

Recently, Macphun Software released Tonality, black-and-white 

image-creation software for Mac users. Tonality sports RAW file sup-

port, a variety of presets, effects, and easy-to-use creativity tools.

Tonality uses a proprietary 16-bit RAW processing engine and 

advanced imaging algorithms to produce high-quality black-and-

white photos. Included are powerful features such as layer-based 

image editing, adaptive exposure and smart contrast, overlay tex-

tures, advanced clarity and structure detail, grain and film emula-

tion, adjustment brushes, and a set of tools that allow photogra-

phers to share their vision. Photographers can add multiple layer 

effects, each with separate opacity controls and blend modes. 

Other features include adjustable, pressure-sensitive brushes and 

masking tools; image sharing via email or social media; print lab 

services powered by MILK; and more. 

Tonality runs as a standalone app or, with the Pro version, as 

a plug-in for Photoshop, Lightroom, Photoshop Elements, and 

Apple Aperture. The standard version of Tonality is available now 

for $19.99, and the Pro version costs $69.99. For more informa-

tion, visit www.macphun.com. 

ArtRage 4.5 Offers    
 64-bit support and more

ArtRage, from Ambient Design (www.artrage 

.com), is painting software that emulates 

traditional painting processes. ArtRage offers 

users tools designed to work like real painting 

and drawing tools in an easy-to-use environ-

ment.

According to Ambient Design, “ArtRage 

4.5 features a 64-bit engine for Mac OS X 

and Windows, which provides speed improve-

ments and enables working on larger canvases 

and more complex projects.” New features 

also include grid overlays, stylus tilt support 

for the Pencil tool, a font picker, and multi-

touch gesture support for Mac OS X. Regis-

tered uses of ArtRage 4 can download version  

4.5 for free. New licenses cost $49.90 for 

Mac and Windows, $4.99 for iPad, and $1.99  

for iPhone. ■

ReMask 4 
 by topaz labs now available

Topaz Labs recently released version 4 of its extraction and cut-out plug-in, ReMask. New features in ReMask 4 include an updated 

user interface that’s easier to use; Edge Shift detection that lets users shift the mask edge by a few pixels in either direction; new 

brush names; and a speed boost for improved performance. ReMask 4 is compatible with Photoshop CS3 to CS6 and Photoshop 

CC. It’s available now for $69.99. For more information, visit www.topazlabs.com. 
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www.adorama.com
www.macphun.com
www.artrage.com
www.topazlabs.com
http://zone-edit.com
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Down

Dirty
Tricks

I saw a poster recently for a movie called The Retrieval and found it 
both interesting and unsettling. While I’m unsure how the original was 
created, I created my own version using a few tricks and features in 
Photoshop that you may not have known were even there. 

atmospheric horror effects
B Y  C O R E Y  B A R K E R
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Step One: Start by creating a document (File>New) measuring 

1000x1500 pixels. Once created, click on the Foreground color 

swatch to open the Color Picker. Set all the RGB numbers to 174. 

This will result in a subtle warm gray. Click OK. Press Option-

Delete (PC: Alt-Backspace) to fill the Background layer with this 

warm gray.

[KelbyOne members may download the files used in this tuto-

rial at http://kelbyone.com/magazine/issue/october-2014. All 

files are for personal use only.]

Step Two: Open the wheat 

field image that’s part of 

the download files and then 

select the Rectangular Mar-

quee tool (M) in the Toolbox. 

Draw a selection over most of 

the field, excluding some of 

the area that’s farther back. 

Click on the Refine Edge but-

ton in the Options Bar. In the 

Edge Detection section, raise 

the Radius to around 17.5 px. 

This will create some rough-

ness along the top edge of the 

selection. Click OK.

Step Three: Using the Move tool (V), drag-and-drop this selected 

area to the main document with the gray background, and posi-

tion it at the bottom of the document. Press Command-T (PC: 

Ctrl-T) to invoke Free Transform, then Right-click on the object 

and choose Warp from the contextual menu. Once the grid 

appears, click on the right side and drag down slightly, and then 

drag the left side up just a little. At the top of the grid, you’ll see 

two dark control points. Drag the one on the left up slightly, and 

the one on the right down slightly. This seems like a subtle adjust-

ment but it greatly changes the perspective of the field. Press 

Enter when done.

Step Four: Press Command-U (PC: Ctrl-U) to open the Hue/Sat-

uration dialog. Drop the Saturation to around –40 to desaturate 

the wheat field but still leave a hint of color.

Step One

Step Two

Step Three

kelbyone.com
http://kelbyone.com/magazine/issue/october
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Step Five: Now that we have our ominous gray sky and the 

creepy wheat field, we need an element in the background to 

establish a sense of distance and scale. We could use another 

image, but since this element will be somewhat lost in atmo-

spheric perspective, we’ll use, well, a down-and-dirty trick. 

Choose the Lasso tool (L) in the Toolbox and draw a loose selec-

tion around the upper-left area of the wheat field layer. Press 

Command-J (PC: Ctrl-J) to copy this selection to a new layer 

(Layer 2). Drag this layer below the original wheat field layer 

(Layer 1) in the Layers panel.

Step Six: Press Command-L (PC: Ctrl-L) to open the Levels dia-

log. In the Output Levels, grab the white slider and move it to the 

left to around the 143 mark. This will darken the overall copied 

layer. You won’t be able to see it yet because it’s hidden behind 

Layer 1. Click OK when done.

Step Seven: Go to Edit>Transform>Warp. Start with the top-

left corner point and click-and-drag up, then drag up various 

sections of the grid to arch up the object to create a hill in the 

distance. Be sure to use the two dark control points at the top of 

the grid, as well. The frayed edge has the subtle appearance of 

a line of trees over the hill. Cool, huh? When done, press Enter, 

then drop the layer Opacity to 30% in the Layers panel. 

Step Eight: Make the original wheat field layer (Layer 1) active, 

and click on the Add Layer Mask icon (circle in a square) at the 

bottom of the Layers panel. Press G to switch to the Gradient 

tool. In the Options Bar, select the Linear Gradient icon; click 

on the gradient preview; select the Black, White preset in the 

Gradient Editor; and click OK. Drag a short gradient starting just 

above the top edge of the wheat layer ending just below that 

same edge to add a small fade at the top of that layer. This will 

enhance the illusion of the wheat field fading into the distance. 

This establishes the overall environment.

Step Nine: Now we need a nice and creepy tree to add to the 

scene. You could probably find a good stock image; however, 

Photoshop contains a feature you probably didn’t know was 

there. Click the Create a New Layer icon at the bottom of the 

Layers panel (Layer 3), and then go to Edit>Fill. In the Fill dialog, 

set the Use drop-down menu to Pattern, then check on Scripted 

Patterns at the bottom. Choose Tree from the Script drop-down 

menu, and click OK.

Step Ten: You’ll see the Tree panel open. In the Tree Type drop-

down menu, choose 11: Pepper Tree. Set the Light Direction all 

the way to 180, the Camera Tilt to 12, and the Leaves Amount 

to 0. Then at the bottom, set the Arrangement to 100, and click 

OK. Boom! Instant creepy tree.

Step Eleven: Press Command-T (PC: Ctrl-T) to enter Free Trans-

form mode. Scale the tree larger and disproportionately, and 

position it on the left side. Notice also I set the tree rather low 

even though there was much more trunk. I wanted the branches 

to appear to be hanging low and mysterious. Once in place, 

press Enter. Now place this tree layer (Layer 3) below the wheat 

field layer (Layer 1) in the Layers panel.

Step Twelve: Press Command-L (PC: Ctrl-L) to open the Levels 

dialog. We need to darken the tree a bit, so move the shadow 

and midtone Input Levels sliders to the right until the tree is nice 

and dark, but with a hint of detail. Click OK when done.

Step Thirteen: Hold down the 

Command (PC: Ctrl) key while 

clicking on the preview thumbnail of 

the tree layer (Layer 3) in the Layers 

panel. Keep the Command (PC: Ctrl) 

key held down and click on the Create  

a New Layer icon at the bottom of 

the Layers panel. This will drop a new 

layer under the active layer. Now 

press Option-Delete (PC: Alt-Back-

space) to fill the selection with the 

same warm gray we used for the sky 

in Step One. Press Command-D (PC: 

Ctrl-D) to deselect.

Step Fourteen: Make the original tree layer (Layer 3) active and 

drop its Opacity to around 35%. This will help place the tree in 

the scene more and with a sense of atmospheric perspective.

Step Fifteen: Select the Gradient tool and press the D key to 

set the default colors. Make sure the Linear Gradient is selected 

in the Options Bar and then press Q to enter Quick Mask mode. 

Starting at the top of the tree, drag a gradient down to the bot-

tom of the tree. The gradient will take on the color of the Quick 

Mask, which is a red color by default. Press Q again to exit Quick 

Mask, and you’ll see the active selection, which should be around 

the top area of the tree. If it’s at the bottom, just press Shift-

Command-I (PC: Shift-Ctrl-I) to invert the selection.

Step Sixteen: Go to Filter>Blur>Gaussian Blur. When the dialog 

opens, set the Radius to 1.5 pixels, and click OK. This adds a 

rather misty blur to the upper area of the tree branches. 

Step Seventeen: Create a new layer (Layer 5) below the wheat 

field layer (Layer 1), select the Gradient tool, and set the Fore-

ground color back to the same gray color we were using before. 

This time click on the gradient thumbnail in the Options Bar and 

Step Nine

Step Five

Step SevenStep Six

Step Seventeen

Step Sixteen

Step Ten

Step Eleven

Step Fifteen

Step Twelve

kelbyone.com
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choose the Foreground to Transparent preset, and click OK. 

Select the Radial Gradient icon. Start at the upper-right corner of 

the image and drag down about 3/4 of the way to the lower-left 

corner. This will fade the top of the tree more into the atmo-

sphere. This completes the overall scene; it’s quite unsettling, but 

why stop there?

Step Eighteen: Let’s add a noose to the tree branch hanging 

far out to the right. Here we have a simple stock image that 

will work fine. Select the Magic Wand tool (nested under the 

Quick Selection tool [W] in the Toolbox) and click on the white 

background. Hold the Shift key down and click the inside area of 

the noose to select it, as well. Then, press Shift-Command-I (PC: 

Shift-Ctrl-I) to invert the selection. Press Command-J (PC: Ctrl-J) 

to copy the noose to a new layer.

Step Nineteen: Remove the color by pressing Shift-Command-U 

(PC: Shift-Ctrl-U) then use the Move tool to drag it over to the 

main file. 

Step Twenty: Use Free Transform to scale the noose to fit on 

the branch in the main image as you see here, and press Enter. 

Drag the noose layer just below the gray-filled tree shape layer 

(Layer 4) in the Layers panel. Drop the layer Opacity to 65%, then 

run a 1-pixel Gaussian Blur to soften the detail. 

Step Twenty-One: Finally, I in cor  porated a grim reaper figure 

in the scene for added creepiness and some text to finish the 

movie poster effect. You can see how I added these last final 

touches in an exclusive supplemental video over at KelbyOne 

.com/blog. ■ Final

Step Eighteen

http://macphun.com
http://conceptphoto.ca
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One of our senior graphic designers, Margie Rosenstein, 
asked me to watch the new season intro for So You Think You 
Can Dance so I could see the geometric, vector-looking video 
graphics that were used in it. They combined a da Vinci-style 
mechanical rendering with a Minority Report-like computerized 
vector effect that was freakin’ cool. She thought it would make 
a good “Down & Dirty Tricks” column, and she was absolutely 
right. So right, in fact, that we used it for the September 2014 
issue cover design. Here’s how we created it.

geometric effects
B Y  F E L I X  N E L S O N
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Step One: Open an image 

where the subject could convey 

geometric movements or shapes 

(we used dancers in our example, 

but you could use BMX riders, 

basketball players, figure skaters, 

etc.). Now, open an image of 

some computer code. Using the 

selection tool of your choice (we used the Lasso tool [L]), make a 

selection of a portion of the code, then switch to the Move tool (V)  

and click-and-drag it onto the first image you opened. This 

will add a new layer (Layer 1) to the Layers panel. If necessary, 

press Command-T (PC: Ctrl-T) to enter Free Transform and 

resize and reposition Layer 1. (Note: Based on the resolution 

of the image that you use for this tutorial, you may need to 

experiment with the various settings used in each of the steps.) 

Step Two: With Layer 1 as the active layer, press Command-I 

(PC: Ctrl-I) to invert the selection. Change the layer blend mode to 

Screen to knock out the black around the text, and lower the Opac-

ity to 25%. Command-click (PC: Ctrl-click) directly on the Layer 1  

thumbnail to load it as a selection. Press-and-hold the Option (PC: 

Alt) key, and click-and-drag the selection up and toward the right 

to duplicate it on the same layer (Layer 1). Do this one more time 

and drag the selection just below the copy you just created so you 

have three sets of code. Press Command-D (PC: Ctrl-D) to deselect.

Step Three: Click the Add Layer 

Mask icon (circle in a square) at 

the bottom of the Layers panel. 

Choose the Brush tool (B) from 

the Toolbox. Press D then X to 

set the Foreground color to black, 

then using a soft-edged brush, 

paint away the code areas over 

the faces, arms, and legs. Lower the layer Opacity to 10%. Now, 

duplicate Layer 1 (Layer 1 copy) by dragging it onto the Create a 

New Layer icon at the bottom of the Layers panel. Raise the Opac-

ity of Layer 1 copy to 35%. Go to Filter>Blur>Motion Blur. Enter 

0° for Angle and 800 pixels for Distance, and click OK.

Step Four: Press D then X to set the Foreground color to white. 

Click the Create a New Layer icon to add a new layer (Layer 2). 

Using a hard-edged brush, paint a circle over the topmost portion 

of your subject (the hand in our example) to create a target or 

connection point. Choose the Single Column Marquee tool 

(nested under the Rectangular Marquee tool [M]) and click in the 

center of the circle you just created. Press Delete (PC: Backspace), 

then deselect. Choose the Single Row Marquee tool and click 

in the center of the circle again. Press Delete (PC: Backspace), 

then deselect. Press Command-T (PC: Ctrl-T) to bring up the Free 

Transform bounding box. Rotate –45º and press Enter to apply 

the transformation.

kelbyone.com
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Step Five: Choose the Rectangular Marquee tool. While holding 

down the Shift key (to constrain the selection), make a rectangular 

selection around the circular target we just created. Go to 

Edit>Stroke, enter 3 pixels for Width, and click OK. Command-

click (PC: Ctrl-click) the Layer 2 thumbnail to load it as a selection. 

Press-and-hold the Command-Option (PC: Ctrl-Alt) keys, and click-

and-drag the selection (to duplicate it) over three other connection 

points (the male’s hand, her right knee, and left toe in our example). 

Deselect. Set the Fill for Layer 2 to 75%. Click the Add a Layer 

Style icon (ƒx) at the bottom of the Layers panel and choose Outer 

Glow. Choose Overlay for Blend Mode, 25% for Spread, 100 px  

for Size, and click OK.

Step Six: Create a new layer (Layer 3) and change the blend 

mode to Overlay. Choose the Polygonal Lasso tool (nested under 

the Lasso tool) from the Toolbox. Click on each of the targets 

you just created to make a selection (see example). Click on 

the Foreground color swatch, choose a blue color (R:12, G:66, 

B:224), and click OK. Press Option-Delete (PC: Alt-Backspace) to 

fill the selection. Click the Add a Layer Style icon at the bottom 

of the Layers panel and choose Stroke. Enter 6 px for Size, click 

on the Color swatch, choose white, and click OK. Click OK again 

to apply the layer style. Lower the Opacity to taste, and deselect.

Step Seven: Create a new layer (Layer 4) and change the blend 

mode to Soft Light. Choose the Ellipse tool (nested under the 

Rectangle tool [U]) from the Toolbox. Go to the Options Bar and 

choose Path from the drop-down menu on the left. While hold-

ing down the Shift key (to constrain the path), make a circular 

path from one wrist toward the other (see example). (Tip: To 

reposition the circle as you’re drawing it, press the Spacebar.) 

This will create a Work Path in the Paths panel (Window>Paths). 

Press D then X to set the Foreground color to white, and choose 

the Brush tool. Go to Window>Brush. In the Brush panel, Enter 

25 px for Size, 100% for Hardness, and 350% for Spacing. 

Go to the Paths panel. With the Work Path selected, click the 

down-facing arrow at the top right of the Paths panel and 

choose Stroke Path. When the Stroke Path dialog appears, 

choose Brush from the Tool menu, and click OK. Press Delete 

(PC: Backspace) to remove the work path in the Paths panel. 

 Note: You can create different-sized work paths and stroke 

them individually as many times as you wish on the same layer 

(we added one larger circle around the dancers).

Step Eight: You can also use the Brush tool without paths to 

create diagonal lines. Simply click on a starting point (the left hand 

of the male dancer in our example). Now, hold down the Shift 

key and click on an ending point (just beyond and below the right 

hand of the female dancer in our example). The brush will follow 

where you click as long as you hold down the Shift key.

Step Nine: Create a new layer (Layer 5),  

change the blend mode to Screen, and 

lower the Fill to 50%. Choose the Ellipti-

cal Marquee tool (nested under the Rect-

angular Marquee tool). Make a circular 

selection over the smaller dotted circle 

we created in Step Seven. Go to Edit>Stroke, enter 10 px for 

Width, and click OK. Click the Add a Layer Style icon and choose 

Outer Glow. Choose Lighten as the Blend Mode, enter 13% for 

Opacity, click on the color swatch, choose a light-blue color (R:155, 

G:189, B:231), and click OK. Enter 60% for Spread, 80 px for Size, 

and click OK to apply the layer style.

Step Ten: Click the Add Layer Mask icon. Choose the Gradient 

tool (G) from the Toolbox. Click the gradient thumbnail in the 

Options Bar. In the Gradient Editor dialog that appears, choose 

Foreground to Transparent, and click OK. Click the Linear 

Gradient icon in the Options Bar, then click-and-drag a gradient 

from the center toward the left of the circle you just created 

(you may have to press X to set the Foreground color to black).

 Note: You can add as many circles as you want, but you may 

have to adjust your layer mask depending on where you want 

the circles to appear.

Step Eleven: Create another new layer (Layer 6), change 

the blend mode to Soft Light, and lower the Opacity to 

50%. With the Elliptical Marquee tool, create a circular 

selection over the center of the image and press Option-

Delete (PC: Alt-Backspace) to fill the selection with white. 

Go to Select>Transform Selection. In the Options Bar, enter 

87% for both Width and Height. Press Enter to apply the 

transformation. Press Delete (PC: Backspace) to knock out a 

hole in the circle. Deselect.

Step Twelve: Click the Add a Layer Style icon and choose 

Color Overlay. Choose Soft Light as the Blend Mode, click on 

the color swatch, choose a yellow color (R:255, G:240, B:0), 

and click OK. Enter 30% for 

Opacity and click OK. Click the 

Add Layer Mask icon. Using 

the Gradient tool, mask 

away the left side of the 

circle. Now, using the 

selection tool of your 

choose (or the Brush 

tool with a hard-edged 

brush), mask away sec-

tions of the circle so it 

appears segmented.

kelbyone.com
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Step Thirteen: Duplicate the segmented circle 

layer you just created (Layer 6 copy) by drag-

ging it onto the Add a New Layer icon. Click on 

the Layer 6 copy layer mask thumbnail to make 

it active, and press Command-Delete (PC: Ctrl-

Backspace). You basically removed the mask 

by filling it with white, but we’ll use it later. 

Now, click on the word Effects, below Layer 

6 copy, and drag it to the Trash icon at the 

bottom of the Layers panel to remove it. Change the blend 

mode to Color Dodge, and lower the Opacity to 20%.

Step Fourteen: Press Command-T (PC: Ctrl-T) 

to bring up the Free Transform bounding box. 

You can move any of the adjustment points 

horizontally or vertically to change the shape (see 

example), and you can also move each point inde-

pendently by holding down the Command (PC: 

Ctrl) key when you click-and-drag any adjustment 

point. This allows you to skew the original circle 

shape and give it any specific shape or perspective 

you want. Press Enter to apply the transformation. 

Step Fifteen: Choose the Brush tool. With 

the layer mask thumbnail of Layer 6 copy still 

highlighted, paint with black to mask away the 

upper portion of the arc you just created where 

it intersects with the dancers. This will make the 

arc appear as if it’s going behind them. Click the 

Add a Layer Style icon and choose Outer Glow. 

Choose Screen as the Blend Mode and change 

the color to white. Enter 100% for Opacity, 30 px 

for Size, and click OK to apply the layer style and 

complete the effect. ■

Before

We added some random  
numbers and additional  

highlights to the final image.

http://profoto.com/us
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K E Y  C O N C E P T S  › › Quick Selection tool

&
Down

Dirty
Tricks

With the popularity of a recent Disney movie set in a winter 
environment, now might be a fun time to work on how to give 
someone cold feet. In this lesson, you’ll learn how to take a 
simple stock image of an ice cube and wrap it around a figure.

ice ice baby!
B Y  P E T E  C O L L I N S

Step One: Finding the right image for your ice cube is important; 

you want to use one that isn’t shot straight on so that it has a 

bit of depth to it. This will give you more to play with and have a 

more dynamic look. Take your time to find a suitable character to 

entomb, as well—this zenful dragon is a perfect choice.

[KelbyOne members may download the files used in this tuto-

rial at http://kelbyone.com/magazine/issue/october-2014. All 

files are for personal use only.]

Step Two: You’ll need to isolate the ice cube from the white 

background and there are a lot of ways to do this, but one of 

the fastest ways is to use the Quick Selection tool (W) and Refine 

Edge feature in the Options Bar. If you’re using the download 

files, we’ve already isolated the appropriate cube for you, as well 

as the dragon.

Step Three: Using the Move tool (V), drag the ice cube over to 

the dragon image. You’ll probably have to Free Transform the 

ice to get the size to match. Press Command-T (PC: Ctrl-T) and 

adjust the size so it’s a little bit bigger than it should be so that 

when you start to liquify it in the next step, you’ll have more 

room to play with. In this instance, have the ice come up to just 

below the hands of the dragon since we’re only going to encase 

his lower section in ice.

Step Four: Make sure that the ice cube layer is active in the Lay-

ers panel, and then go to Filter>Liquify to open the Liquify dialog. 

Depending on the settings, you may only see the ice cube. This 

will make it hard to know how to shape the ice, so click on the 

Advanced Mode checkbox. Now you’ll be able to change the 

settings to get the right combination of the ice and the dragon 

to make it much easier to work with. At the bottom of the dia-

log, check the Show Backdrop box. There are a couple options 

and a slider that will become active. The Use drop-down menu 

determines what layers are shown. Mode determines how the 

layers interact and what has priority. The Opacity field allows you 

to tweak the overall ratio to get the best look for what you’re 

trying to do.

Step Four
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Step Three
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Step Five: Choose the 

Forward Warp tool (W) at 

the top of the Toolbar on 

the left. You’ll want to set 

the Brush Size to approxi-

mately the same size as the 

belly of the dragon. (Tip: 

You can use the Bracket 

keys on your keyboard to 

quickly resize your brush.) 

Start at the top middle of 

the ice cube and push it down. As you push down, the outer 

edges will stay a little higher than the middle of the cube. Reduce 

the size of your brush and pull those outer edges around the 

belly of the dragon. Liquify tends to work best when you make 

small adjustments at a time instead of trying to bend or push 

something in one big move. This is where you may find it help-

ful to change the view Mode from Blend to Behind or vice versa 

depending on how well you can see the changes taking place. 

The idea is to push a hole in the middle of the cube for the belly 

and tuck the top edges back as if they’re going around the belly. 

It may take a couple of tries to get this to look right. Once you 

have it the way you want it, click OK to apply the filter.

Step Six: No matter how well 

a job you do with the Liquify fil-

ter, you’ll probably need to clean 

up the belly and the back edges 

where you want the ice to look 

like it’s wrapping around the 

dragon. Click the Create a New 

Layer icon at the bottom of the 

Layers panel, press D to set your 

Foreground color to black, and 

press Option-Delete (PC: Alt-

Backspace) to fill the new layer 

with black. Go to Layer>New> 

Background from Layer. This will 

help you see the edges better and make it easier to gauge the 

transparency of the layer of ice in the upcoming steps. This is 

the most artistic part of the technique in that you get to decide 

the look and contours of the ice as it interacts with the belly of 

the dragon. Make the ice cube layer active, and click the Add 

Layer Mask icon (circle in a square) at the bottom of the Layers 

panel. Using a fairly hard Brush (B) at 100% Opacity and set to 

black, paint away any parts that you want to look as if they have 

melted. If you mess up on any part, just press X to switch to a 

white brush and paint back over the mistakes. Press X to switch 

back to black and try again. 

Step Seven: Let’s work on 

the transparency of the ice 

itself to give it a sense of depth 

and character. You’ll want to 

leave some areas of the ice 

opaque and other parts pretty 

transparent to let the dragon 

show through. This will take 

some going back and forth with black and white brushes on the 

layer mask to hide and bring back areas to get the best look. 

Try using the Smoke and cloud brush that’s part of the down-

load files as it works really well for this kind of treatment. Simply 

double-click the brush to load it into Photoshop. This brush will 

allow you to make your own smoke or clouds, but its random, 

soft edge will give you a beautiful way to mask and blend areas 

really well without leaving any telltale edges. In the Brush panel 

(Window>Brush), setting the Spacing fairly wide and giving it 

some Angle Jitter in the Shape Dynamics section, along with set-

ting the Flow to around 21% in the Options Bar will give you 

a good place to start. You can fine-tune the brush to get it to 

act how you want. If you’re not comfortable with how to use 

brushes, then KelbyOne members can check out my “Photoshop 

in Depth: Brushes” class at KelbyOne.com to get up and run-

ning quickly. Here’s what the ice looks like, along with a close-

up of the layer mask. Note: The cloud at the bottom left of the 

image is to show what the brush looks like. Don’t paint a cloud 

on the image; paint only on the mask.

Step Eight: Once you have the transparency of the ice how you 

like it, you’ll notice that the body of the dragon isn’t showing any 

effects from being in the ice. Grab the Lasso tool (L) and make a 

selection around the top half of the dragon, selecting just below 

the top edge of the ice. Make the dragon layer active, press 

Command-X (PC: Ctrl-X) to cut that section out of the layer, and 

press Shift-Command-V (PC: Shift-Ctrl-V) to paste that half of 

the body on a new layer in the same position as before so you 

don’t have to try to realign it. Now you can make adjustments 

to the lower half of the dragon without affecting the upper half.

Step Nine: The first thing 

to do is change the color 

temperature of the bot-

tom half of the dragon. 

Make the bottom half 

layer active, and go to 

Image>Adjustments>Photo Filter. When the Photo Filter dialog 

appears, choose a cooling filter to add some blue tint to the legs 

for that fresh frozen feel. We used the Cooling Filter (82) preset. 

You can increase or decrease the Density of the filter if you want 

more or less color. Click OK.

Step Five

Step Six

Step Seven

Step Eight

Step Nine

kelbyone.com
KelbyOne.com
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042 Step Thirteen

Step Ten

Step Eleven

Step Twelve

Step Ten: The ice should also affect the shape of the body. Take 

the lower body layer back to Filter>Liquify and have fun making 

the parts look like they have been to a house of mirrors—you can 

use the Pucker and Bloat tools or just push areas around with the 

Forward Warp tool. Once it looks good, click OK. One extra touch 

you may want to apply is to add a little Gaussian Blur to allow 

for the blurring caused by the ice. Go to Filter>Blur>Gaussian 

Blur and give it one or two pixels of blur, but not too much, just 

enough to match the density of the ice.

Step Eleven: The ice and 

the lower half are looking 

pretty good, but to help sell 

the idea of the ice interact-

ing with the dragon even 

more, double-click on the 

ice layer’s thumbnail in the 

Layers panel to open the Layer Style dialog. Select Drop Shadow 

from the list of Styles on the left side of the dialog. Change the 

Angle of the light to come up from the bottom (–90°) and set 

the Distance and Size so that the shadow is subtle. Lowering the 

Opacity will help, as well. The key is to be subtle but believable. 

This helps in a secondary way as it adds a little darkness inside the 

ice to darken the dragon a bit. Since this image is going to be on 

a dark background, any areas that the drop shadow shows out-

side of the ice besides the dragon doesn’t matter. If you wanted 

to put this on a lighter background and the shadow doesn’t look 

right, simply Right-click on the words “Drop Shadow” below the 

ice layer and choose Create Layer. This will put the drop shadow 

on its own layer, allowing you to mask out any areas you want.

Step Twelve: To really make the ice pop, make it the active 

layer and go to Filter>Camera Raw Filter. Boost the Contrast and 

Clarity sliders. You could also lower the Saturation to knock out 

some of the blue, but that’s up to you. Notice how the Clarity 

slider highlighted the contrast of the ice. Click OK.

Step Thirteen: Now that your character is done, you need to 

put him in the appropriate setting and you have a great image. 

By the way, the same cloud brush was used for the smoke and 

the fog in this final image. That is one cool dude!

There you have it. Just a few tools—the Liquify filter, masking, 

and a soft-edged brush—are all it takes to send someone to the 

deep freeze. Now you’ll be able to keep your cool when your 

boss needs you to come up with something different for the 

company picnic or holiday card. Nothing like putting the boss on 

ice and dropping him in some eggnog to be the hero—at least 

until he sees it. ■ 

http://www.reallyrightstuff.com
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DesignMakeover
C O L U M N  ›  ›

JAKE WIDMAN

“The Funcheap logo is flexible 
and immediately recognizable, 

and the symbol can stand 
on its own (as a hand stamp 

for events, for example).”

Before designing a logo, I take the time to look at all aspects of the 

organization’s brand: their current look, the audience, the location, 

and their client experience. A logo is a representation of the com-

pany; it’s the element that customers will recognize, and with which 

they’ll associate their feelings. Therefore, it’s important to make sure 

the logo speaks the vision of the brand.

The current logo for FuncheapSF is a bit underwhelming. When 

I looked on Instagram under #funcheapsf, there were more than 

150 photos of people having fun at events and places suggested 

by the site; however, the logo doesn’t convey the feeling that those 

photographs convey. The only aspect of the logo that I really liked, 

and that was recognizable, was the cent symbol.

The other thing I noticed was that while the site is called Funcheap 

SF, the emails are sent from Johnny Funcheap, the founder. Several 

hashtags were under #johnnyfuncheap, and his tagline even includes 

“Johnny’s guide.” Since the founder has such a presence in the site’s 

communications, I thought it would be fun to include his name in 

the logo. 

I based the design with a retro sales sign script, Letrista Script 

from the Calderón Estudio Type Foundry. I kept the blues that were 

in his logo so it would fit with his current website and promotional 

material. I also decided to keep the cent symbol, but rather than 

having it outside the type, I blended it in with the typography. Even 

so, the symbol could be isolated, if need be, for promotional mate-

rial. The great thing about it now is that it matches the logo, unlike 

the current one. I also left a space for the city name, so he can easily 

swap out “San Francisco” for another city as his business grows. The 

city name is set in Nevis Bold from Ten by Twenty.

FuncheapSF is a website (http://sf.funcheap.com), email list, and 

Facebook page that curates a list of free and cheap activities in the 

San Francisco Bay Area. It was started as a Yahoo Group by Johnny 

Hayes and his future wife Shannon (the emails say they’re from 

“Johnny Funcheap”), self-described “cheap bastards” who wanted 

to put together a list of “fun things to do that wouldn’t cost too 

much” for themselves and their friends.

The two partners launched the website in 2007, and about a 

year later, Hayes made the logo. “I wanted a symbol that could 

work as a stamp,” he recalls, “something iconographic that I could 

use without the full name.” He chose the cent sign from one of his 

fonts and surrounded it with the words in another font. “I’m not 

much of a designer, so I did the best I could do to make a basic, 

simple logo,” he says.

Hayes still likes some aspects of his logo: it’s flexible and immedi-

ately recognizable, and the symbol can stand on its own (as a hand 

stamp for events, for example). But he thinks the logo looks tired 

at this point. “It’s been a great, fun symbol, but I don’t feel that it’s 

strong enough to stick with for years and years.”

In addition, while visitors have complimented Hayes by say-

ing that the rather amateurish, self-designed logo goes well 

with the site, that’s not the reaction he wants. “The brand 

promise is not just about cheapness, it’s about discovering the 

awesomeness of the city, regardless of your budget,” he says.

Hayes left his day job last summer to work on Funcheap full time. 

He intends to build a new site with a new logo, but also to expand 

Funcheap to other places. With that in mind, we asked three design-

ers to come up with a logo that would reflect the spirit of commu-

nity and discovery that characterizes Funcheap but that doesn’t look 

as cheap, and that could be used with other city names.

“Since the founder has such 
a presence in the site’s 

communications, I thought 
it would be fun to include 

his name in the logo.”

cheap but not “cheap”

APPLICATION USED: Adobe Illustrator CS6

ALYSSA MARIE AVILES
Alyssa Marie Aviles is an eclectic artist. In 2005, she began selling paintings and displaying art in several galleries throughout the Orlando area, 
while attending the University of Central Florida. During her college years, she taught herself photography and got involved in creative com-
munities on and off campus. She graduated with a degree in interdisciplinary studies, specializing in hospitality management and art. In 2010, 
she extended her artistic career even further by pursuing an additional degree in graphic design from Valencia College.

Currently, Alyssa is a full-time freelance designer and photographer in the Central Florida area who focuses on small business branding. 
Her favorite part of branding is designing the logo. 

Outside of her business, traveling abroad and taking time to explore new cities has become a cultural inlet for her. When she’s home, you 
can locate her at ArtistLoft66, a creative co-workspace near Tampa.

about the designer

before

CLIENT
FuncheapSF 
http://sf.funcheap.com

 ›  ›  D E S I G N  M A K E O V E R

DESIGNER
Alyssa Marie Aviles 
www.alyssamarieaviles.com 

after

makeover submissions
WE’RE LOOKING FOR PRODUCT PACKAGING OR LABELS, PRINT ADVERTISEMENTS, WEBSITES, AND MAGAZINE COVERS THAT ARE CURRENTLY IN THE MAR-
KETPLACE FOR FUTURE “DESIGN MAKEOVERS.” SO IF YOU OR SOMEONE YOU KNOW HAS A DESIGN THAT YOU’D LIKE US TO CONSIDER MAKING OVER, 
OR IF YOU’RE A DESIGNER AND YOU’D LIKE TO BE CONSIDERED FOR A FUTURE “DESIGN MAKEOVER,” SEND US AN EMAIL AT LETTERS@PHOTOSHOPUSER 
.COM. (NOTE: THIS IS PURELY A DESIGN EXERCISE AND THE DESIGNERS DO NOT WORK DIRECTLY WITH THE CLIENT, CREATE FUNCTIONING WEBSITES, ETC.)

kelbyone.com
http://sf.funcheap.com
http://sf.funcheap.com
www.alyssamarieaviles.com
mailto:LETTERS@PHOTOSHOPUSER.COM
mailto:LETTERS@PHOTOSHOPUSER.COM
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When I start a logo concept, I always start with the fonts. The 

first step is typing out the letters used in the name in upper- and 

lowercase and in title case. I then apply a ton of different fonts to 

these letters and observe the visually interesting shapes and pat-

terns they create.

For this logo, I knew I needed to inject more personality into the 

identity. I instantly started experimenting with energetic, strong, but 

elegant fonts. Once I decided to use a script (Nick Curtis’s Creampuff), 

I knew I needed to introduce some geometric shapes for each city’s 

initials to balance all of the curves. For that, I chose Bitstream’s Geo-

metric Slabserif 703. As I had hoped, the juxtaposition of the script 

next to the straight lines of the slab-serif font instantly made the 

logo more interesting, fun, and modern.

The addition of the location marker brings in the concepts of 

travel and discovery. I made a conscious decision to keep the cent 

sign as a nod to the original logo and a simple icon to use when 

separated from the logotype. The location marker is a flexible 

graphic that can be used alone or with the different city initials.

I love this logo in black and white, but color always plays a role in 

any successful and effective logo. I decided on teal and chartreuse 

to express the company’s youthful and adventurous energy. The 

color teal presents as a friendly and happy color and suggests enjoy-

ing life, while chartreuse introduces the warmth of the sun and 

inspires confidence and optimism. My ultimate goal was to design 

a fresh logo with personality and longevity.

AMBER CAJIAO
Amber Cajiao has been a professional graphic designer since 2003. She started as a junior designer at a small, family-owned newspaper ad 
company in Anaheim, California, where she learned to hone her production skills. In 2005, Amber was hired as a production artist for an 
Irvine, California–based marketing and advertising firm, where she worked her way up to senior graphic designer by the time she left in 2008. 

Amber has been living and working in Las Vegas since 2008. There, she has worked as a full-time, in-house, and freelance senior graphic 
designer for many companies, including The M Resort, Tahiti Village, Mass Media, The New Tropicana, G Creative, American Casinos, and 
MGM Resorts International.

When she’s not designing, you can find Amber recording her Vegas Geekly Podcast or hanging out around downtown Las Vegas.

APPLICATION USED: Adobe Illustrator CS6

Overall, we liked the concept of the current logo. It’s simple and 

direct and communicates an important piece of the Johnny Fun-

cheap mission: economy. Our goal was to build on the good bones 

of the current logo and to create something that was fun and 

communicated discovery on the cheap. Since the company name 

includes the owner’s name, and with illustrations always being a 

cool and effective way to communicate fun, we decided that a 

character-style logo was the way to go.

The first order of business was to identify the elements that we 

liked and wanted to keep. The ¢ was fabulous and a keeper for 

sure—it’s direct and fun. We also liked the idea of using a sans-serif 

font, because it tends to evoke a familiar feel and can also provide 

a modern look.

Our second step was to clearly define our design objectives: Create 

a cool graphic vehicle that’s adaptable to other cities; develop a fun 

character; and build out the company’s name in an engaging way. 

We converted the ¢ into a graphic vehicle by updating it with a globe/

compass look and then used the Warp Text function in Photoshop to 

enter “SAN FRANCISCO” between the two ends of the symbol. Kern-

ing in Photoshop will make it easy in the future to fit any city name in 

that space just as easily.

Our next task was to get a photo of Johnny and start develop-

ing a character. Johnny has an inviting physical appearance, so we 

opted to make the character look like him, and stayed away from 

exaggerating or creating features. We added his name in LHF Sarah 

Script by Charles Borges.

Finally, we used the Impact font to spell out the company name. 

It’s a fun and familiar font that current followers won’t be alarmed 

by and new followers will find immediately relatable.

APPLICATIONS USED: Adobe Photoshop CC 2014 and Adobe Illustrator CC 2014

CERAR & MALCOLM
Cerar & Malcolm is a brand development agency led by Courtney Gray (shown left) and Bear Souheaver. Courtney and Bear work with busi-
nesses to attract new customers through design and messaging programs. Cerar & Malcolm specializes in building business credibility, helping 
brands and products stand out from the competition, and maximizing the marketing effectiveness of organizations.

Courtney, a graduate of Florida A&M University, has an accomplished background in design, strategic management, and business develop-
ment. He founded Cerar & Malcolm in 2009 to help entrepreneurs start up new businesses as well as reinvigorate existing ones.

Bear earned a Bachelor of Arts degree from the Memphis College of Art and was voted by students and faculty as Designer of the Year. 
Bear has more than 20 years of excellence in design and has won several design awards for work on interactive projects, TV commercials, 
and airport identity. ■ 

about the designerabout the designer

“The addition of the location 
marker brings in the concepts 

of travel and discovery.”
“Since the company name includes 

the owner’s name, and with 
illustrations always being a cool 

and effective way to communicate 
fun, we decided that a character-

style logo was the way to go.”

DESIGNER
Amber Cajiao 
www.coroflot.com/AmberCajiao/Graphic-Design

after

D E S I G N  M A K E O V E R  ›  ›  ›  ›  D E S I G N  M A K E O V E R

DESIGNER
Cerar & Malcolm 
www.cerarandmalcolm.com

kelbyone.com
www.coroflot.com/AmberCajiao/Graphic-design
www.cerarandmalcolm.com
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As Apple’s products and message changed  
over the years, so did their logo.

by
C O L U M N  › ›

A LOGO IS NOT A BRAND

Paul Hebron

Last September I did something bold: I went to a hair salon in West Seattle and said, “I want to bleach my hair 

stark white. Give me blonde beyond Billy Idol look.” The stylist said no problem. Two hours later, I was bleached 

and tanned. Okay, not really tanned. I live in Seattle where we have more gray days than sunshine. Besides, I’m a 

black man, so my skin color is natural. 

› › B Y  D E S I G N

along with every piece that touches the consumer—their 

stores, website, and products.

It’s the body and not the hand that created this mes-

sage. That body is composed of several parts that define 

the marketing or brand strategy. When that body or 

strategy changes, sometimes the logo will need to be 

redesigned to match the body. These types of changes 

helped redefine the Apple logo over the years, from the 

line drawing retro look to the multicolored Apple mark, 

and eventually to the more elegant Apple mark. These 

changes also mirror the evolution of the Apple products.

ASK YOUR CLIENT QUESTIONS
Now that I’ve made the assertion that a brand isn’t a logo, 

how should a designer begin the process of creating a cus-

tom logo that represents a brand? Begin by asking questions 

about the business.

When I was a young design student, one of my teach-

ers insisted we ask at least five questions for every design 

project we began. Each question should begin with who, 

what, why, where, or how. For example:

•  Who are you? (Company/division background)

•  Who is your audience? (Primary, secondary)

•  What do you do? (Product or service)

•  Why are you unique?

•   Why should your audience or customer listen  

to you or buy from you?

•  What is your value statement?

•  Where do you reach your audience?

•   How do you deliver that value? (Customer or  

audience benefits)

These questions act as a brand survey that will help you 

understand the business you’re designing for. It also helps 

identify what sets them apart from their competition. These 

types of questions will help you create a logo that will mirror 

the brand attributes of the company.

These questions can also define the creative direction 

that you use to create a design brief. The design brief is a 

protection for both client and designer. The brief allows 

both parties to agree upon the primary objectives for the 

design project. 

A CASE STUDY: ARTS UNLIMITED  
OF RENTON 
Here’s an example of these types of questions in action. 

This is an abbreviated set of questions. You, as the designer, 

should customize your questions to fit your project. 

N evertheless, I had a new look, so was that a 

rebrand? Well, not really. Platinum blonde hair 

isn’t my brand. Some may argue that it could be 

a part of my brand. Well, yes, but only a small part. The same 

way my hair or the color of my hair is only a small part of what 

might represent me, a logo is only a small part of what we call 

a brand. 

I consider a logo to be only a part of the brand, the same 

way a hand is only a part of the body. If you were to create a 

custom hand that fits a specific body, you’d need to understand 

the physique of that body; otherwise, you’d have a Frankenstein 

creation: a hand that might not fit the body. Using that metaphor, 

you need to understand the business before you begin to create 

a logo that fits.

WHAT IS A BRAND?
A brand is what others think about when they hear your brand 

name, see your products, use your services, or see your brand mark 

(logo). That association is an emotional connection based upon 

experiencing the brand. Let’s use Apple as an example. One might 

think about the iPhone, iPad, or any one of their other computer 

products. Most associate the name Apple with elegant design. That 

elegant design message is deliberate and not accidental. Yet it isn’t 

the logo that created that message; it’s the culture of the company 

IMAGES COURTESY OF THEIR RESPECTIVE OWNERS

kelbyone.com
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Who are you? 

Arts Unlimited is a nonprofit organization out of Renton, Washing-

ton. The organization’s mission is to create a network of interac-

tion between artists, businesses, residents, and schools by imple-

menting arts-related events in Renton. For the past nine years, Arts 

Unlimited focused on sponsoring an annual Art & Antique Walk 

in Downtown Renton. In spring 2014, the organization decided to 

expand its efforts and work toward finding a building to lease. The 

purpose for the building is to establish a creative space in Down-

town Renton that would allow for activities throughout the year. 

Arts Unlimited desires to be an arts-related community hub for the 

City of Renton.

 

What do you do?

We are trying to create a vibrant artistic community hub for the 

arts in downtown Renton.

What is your brand positioning?

Include all of the arts. 

Who is your target audience?

Local residents, artists, and business owners.

What is your objective?

To be an arts advocate. Connecting the community of artists, busi-

nesses, and residents by supporting and initiating arts programs.

What are your strengths?

Nine-year history of events in the Renton community.

placed the image into Adobe Illustrator as a template to trace with 

the Pen tool.

During this next phase I took a step backwards. I didn’t show 

these to the client, but I wanted to explore other possibilities with 

the loop. Sometimes I do this just to make sure I didn’t miss any-

thing. I try not to be married to a design concept. I wanted to explore 

ideas as much as possible within schedule and budget. Usually,  

I do that in the sketch stage, but sometimes I come back and revisit 

ideas. After this exploration, I decided to stick with the original 

idea from the paper loop.

B Y  D E S I G N  › › › › B Y  D E S I G N

What are your weaknesses?

Lack of capital; all-volunteer organization; need more volunteers.

What are your opportunities?

Currently, we have an opportunity to create a co-op gallery  

and workspace.

What are your threats?

A lack of volunteers; not enough funds to grow.

Here is Arts Unlimited’s original logo. One thing I noticed right 

away was the use of figures holding up or lifting up the initials AU. 

This depicts the community support. I wanted to do something 

different than using initials and instead use a symbol that might 

focus on the creative and unlimited nature of the group.

FROM SKETCH TO FINISH
I started by sketching a box where creativity was bursting out. 

From there I went to hands (representing community) holding the 

box to hands sparking creativity. I then sketched a spiral inside 

of hands, which led to a spiral inside a flame or light bulb. Next,  

I sketched hands framing the idea, then a light bulb inside of 

the letter A. This led to several versions until I landed upon the 

infinity loop. It was the infinity loop that I decided to develop 

based on client feedback.

After my thumbnail sketches, I created a version of the infinity 

loop in Adobe Illustrator. It seemed too flat, so I created a loop 

mockup with a strip of paper and photographed several angles 

with my cell phone camera until I had one that I liked. I then 

The figures in Arts Unlimited’s original logo  
depict community support.

These are the original sketches for the new AU logo showing how the concept evolved (from left to right).

A paper mockup was captured with a phone camera, placed  
in Illustrator, and then traced with the Pen tool.

More logo ideas using the loop just to make sure nothing was overlooked.

kelbyone.com
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The client loved the final symbol and logo. It represents the 

name of the organization, as well as its mission to build connec-

tions between groups within the community.

How does the final logo connect to the brand survey?

 

•  Rainbow of colors: Connecting community; diversity

•  Infinity loop: Unlimited 

•  Ribbon: Support and advocacy

IT’S ALL ABOUT UNDERSTANDING
Understanding that a logo is only one part of the brand body 

allows the designer the opportunity to become more client-knowl-

edgeable, which can only benefit the designer as he or she works 

to create solutions. It also identifies you, the designer, as someone 

who wants to understand the client’s business, and that means 

you’re not just designing pretty images.

If you’re a client reading this, please know that the more your 

designer understands your brand, the more he or she becomes 

a solutions-oriented team partner. This partnership creates an 

opportunity to unify your branding efforts and identify any gaps 

in your message, even beyond the logo. You both will become 

more aware of your key touch points and why your brand’s 

logo should be deliberately customized and not generic. 

In this article, I talked about the importance of asking questions 

before you design; I’ve shared some of the questions I usually ask 

before I design; and finally, I shared an example of how these 

questions were used when I designed a logo for one of my clients. 

I certainly don’t believe my way is the only way to arrive at a logo, 

but if you understand that a logo is only one part of the body, 

then you’ll be better equipped to make sure your design fits the 

body as a brand extension. ■

B Y  D E S I G N  › › 

ALL IMAGES BY PAUL HEBRON EXCEPT WHERE NOTED

Several versions of the final logo

http://www.arlingtoncamera.com/shop/
http://www.bhphotovideo.com
http://www.precision-camera.com
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Welcome to our 15th annual “100 Hot 
Tips” issue. We love tips and we know 
that you love tips. That’s why we have this 
Photoshop User tip-fest every year. And 
these aren’t just any tips; they’re brought 
to you by some of the brightest, coolest, 
and most creative gurus in the Photoshop 
industry. Just take a look at this list of 
names: Corey Barker, Pete Collins, Rafael 
“RC” Concepcion, Dave Cross, Glyn 
Dewis, Bryan O’Neil Hughes, Scott Kelby, 
Matt Kloskowski, Kristina Sherk, and Colin 
Smith. So why are you wasting time read-
ing this intro? Corey is waiting for you on 
the next page.

100PHOTOSHOP

 IF YOU HAVE AN IMAGE WITH A SUBJECT YOU NEED TO EXTRACT BUT THERE ISN’T 
MUCH CONTRAST BETWEEN IT AND THE BACKGROUND, YOU CAN ADD A LEVELS 
ADJUSTMENT LAYER (LAYER>NEW ADJUSTMENT LAYER>LEVELS) AND GREATLY 
INCREASE THE CONTRAST TO THE POINT WHERE THE EDGES ARE CLEARLY 
DEFINED, REGARDLESS OF HOW BAD THE IMAGE LOOKS. THEN USE THE QUICK 
SELECTION TOOL (W) TO MAKE THE SELECTION. WHEN DONE, TOSS THE ADJUST-
MENT LAYER AND YOU’RE LEFT WITH A BETTER SELECTION THAT YOU CAN FINE-
TUNE WITH REFINE EDGE.

 NEW FOCUS  
AREA SELECTING

The new Focus Area selection feature in Photoshop CC 2014 
is a great new addition to the selection tools. It’s designed to 
help get an accurate selection on subjects in images with shal-
low depth of field. It excludes elements that are out of focus, 
concentrating on sharper elements. Once the feature is activated 
(Select>Focus Area), you get a panel that allows you to make 
adjustments based on the image. You can also interactively paint 
in areas to add or subtract from the selection.

7.  SUBTRACT A LAYER 
FROM A SELECTION

If you have an active selection and you want to remove the shape 
of another layer from that selection, then hold down Command-
Option (PC: Ctrl-Alt) and click on that layer’s thumbnail in the Lay-
ers panel to remove it from the selection. Or you can hold down 
Shift-Command (PC: Shift-Ctrl) to add it to an active selection.

. This feature (Edit>Perspective Warp) was intro-
duced in Photoshop CC and gives you yet another 

tool to get more accurate distortions. Sometimes you need to 
adjust the perspective of an object or even a building. This fea-
ture avoids the need for a multistep, multilayer process by allow-
ing you to define a perspective grid right on the image and then 
manipulate it any way you need. It even has a nifty little guide 
that pops up to show you how.

9. SCRIPTED PATTERN FILLS
When you open the Fill dialog and select Pattern in 
the Use drop-down menu, you’ll see an item called 
Scripted Patterns appear at the bottom. Check this on and you’ll 
see a number of options in the Script drop-down menu, most 
notably the one called Tree. This is a small library of customizable 
trees you can add to a photo or design. The other scripts are 
definitely worth playing with, as well. Check ’em out!

LAYER 
TRICK

ADJUSTMENT

REMEMBER THE  
MATTING FEATURE
When you extract a subject from a background, 
you’ll inevitably have some fringing noise around 

the edge. This is due to anti-aliasing. You can clean 
that up simply by going to Layer>Matting>Defringe. Set it no 
higher than 2 or 3 and click OK. 

2 QUICK SELECTION TOOL
Did you know the Quick Selection tool (W) is a tool that 

learns? After you paint over areas to add them to the selection, 
you can hold down Option (PC: Alt) and paint back over those 
areas to remove them. The more you do this, the more Photo-
shop stores the info, thus allowing you to fine-tune the selection 
even more. 

3.   
SELECTING

Here’s a trick I still use today. Say you have a subject or object 
on a white or solid background. It’s much easier to use the Quick 
Selection tool or Magic Wand tool to make a selection of the 
background then invert the selection by pressing Shift-Com-
mand-I (PC: Shift-Ctrl-I).

.  MAKE A LUMINANCE-
BASED SELECTION

You can load the luminosity or brightness of an image as a 
selection by simply holding down Command (PC: Ctrl) and then 
clicking on the RGB composite channel in the Channels panel 
(Window>Channels).

 
5.  GRADIENT SELECTION  

VIA QUICK MASK
You can make a gradient selection by simply choosing the Gra-
dient tool (G) and then pressing Q to enter Quick Mask mode. 
This will allow you to draw the gradient like normal and see it as 
a color overlay. Then when you press Q again, it will return to an 
active selection.

Layout Design: Taffy Clifford
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  USING CAMER  
RAW AS A FILTER
Camera Raw is a great tool for editing your photo-
graphs, and now it’s a filter that can be applied to 

any layer (Filter>Camera Raw Filter), making it a great 
way to change the look of each element in a composite with-
out having to mess with Levels, Curves, etc. It’s also a great way 
to finish an image by making a copied merged layer of all the 
elements (Shift-Command-Option-E [PC: Shift-Ctrl-Alt-E]) and 
applying final color adjustments, sharpening, and a vignette.

 12  CLIP ADJUSTMENT  
LAYER TO NEXT ONE

When using an adjustment layer, it applies the effect to every-
thing below that layer; however, if you want to apply the effect to 
just the layer below, simply click on the clip layer icon (box with 
bent arrow) at the bottom of the Properties panel. You can also 
hold the Option (PC: Alt) key, hover your cursor between the two 
layers in the Layers panel, and click. Now it only adjusts the layer 
immediately below while leaving the rest of the layers untouched.

  TOOL PRESETS:  
WHY TO USE THEM

Try creating a tool preset instead of a brush preset for any cus-
tom brush that you use often. A tool preset will allow you to find 
it quickly in the Options Bar, and it maintains more information, 
such as color, to make your workflow faster. To create a tool pre-
set, click on the tool icon at the far left of the Options Bar to open 
the Tool Preset Picker, click on the flyout menu (gear icon), and 
select New Tool Preset.

14.  DOUBLE-DIP BLEND MODES 
FOR MORE CONTROL

When blending an image with a background texture, experiment 
with two copies of the same layer and set them to two different 
blend modes in the Layers panel to get the look you’re after. Try 
using Multiply on one layer and Screen on the other and adjust-
ing the Opacity of each to allow the texture to come through 
while maintaining control of how light or dark the image is.

15.  USE ADJUSTMENT LAYERS 
TO SAVE ON FILE SIZE

Instead of making a copy of an image layer and changing its 
blend mode in the Layers panel, which increases the file size, 
try using an adjustment layer, such as Levels or Curves, and only 

  COPY ONE MASK 
TO ANOTHER

If you’d like to copy a layer mask from one layer 
onto another existing layer mask, click-and-drag the 

mask while holding down the Option (PC: Alt) key. You’ll see a 
double arrow icon appear, indicating that you’re copying an item. 
After dropping it onto the other layer mask, you’ll get a dialog 
asking if you want to replace the existing mask. Click Yes and 
you’re good to go!

22            REVERSE ORDER  
 OF VIDEO LAYERS

When you’re working with video in Photoshop, it’s impor-
tant to remember that the timeline reads the video layers in 
reverse order. If you would like to rearrange the videos, select 
them in either the Timeline panel or Layers panel, and go to 
Layer>Arrange>Reverse. (This doesn’t have a keyboard shortcut 
by default.)

23  REMOVING POINTS FROM 
MAGNETIC LASSO PATH

When working on a selection with the Magnetic Lasso tool (nested 
under the Lasso tool [L] in the Toolbox) and a point is added into 
an area you don’t want, you don’t have to cancel the entire selec-
tion. Simply press the Delete (PC: Backspace) key and a single 
point will be deleted from the path. You can control how many 
points are dropped onto the selection you’re making by changing 
the Frequency setting in the Options Bar. 

    DRAG-AND-DROP IMAGES 
FROM THE FINDER OR 
WINDOWS EXPLORER

If you drag an image from the Finder (PC: Windows Explorer) 
onto an open image in Photoshop, it will place the image as a 
smart object. If you have Photoshop set to Application Frame, 
and you don’t have any files open, you can drop it in the preview 
area to open it as a separate image. If you already have files open, 
just drop it in the empty area to the right of the last image tab.

25     ADD SCROLLING  
CREDITS TO YOUR VIDEOS

You can create scrolling credits in Photoshop by creating a text 
layer with the Type tool and then manipulating the text layer’s 
position in the Timeline panel. Click on the disclosure triangle to 
the left of the text layer in the timeline. Move the playhead to 
the point where you want the text to begin scrolling, and use the 
Move tool (V) to drag the text down outside of the document 
area. Click on the stopwatch next to Transform to add a keyframe. 
Advance the playhead a couple of seconds in the timeline and 
move the text layer up to the opposite side of the document area. 
This will automatically add another keyframe. Now when you hit 
play, you’ll have a text layer that will move from the bottom to the 
top of your video.

26. USING MULTIPLE 
INSTANCES OF THE 
SAME RAW FILE

If you have an image that has suffered from blown-out high-
lights, you’re going to want to really push and pull the image 
in Camera Raw to recover those highlights. Open the RAW 
image as a smart object in Photoshop (in Camera Raw, you can 
hold the Shift key to change the Open Image button to Open 
Object). Once open, Right-click on the layer’s name and select 
New Smart Object via Copy. This will create a second RAW 
smart object layer that you can edit. Double-click this layer’s 
thumbnail to open it in Camera Raw. Change the portions of 
the picture you want to push or pull, and click OK. Then, click on 
the Add Layer Mask icon (circle in a square) at the bottom of the 
Layers panel, and use the Brush tool (B) to mask those changes 
into the original picture. 

27. FIND THE PANTONE COLOR
If you’re using a certain color and you want to see what the 
approximate spot color is, click on the Foreground color swatch 
near the bottom of the Toolbox to open the Color Picker, and 
then click on the Color Libraries button. The color will automati-
cally appear as the Pantone coded equivalent.

.    QUICKLY PREVIEW IMAGE   
FOLDERS IN ADOBE BRIDGE

If you want to quickly preview the contents of a folder, drag 
the folder from the Finder (PC: Windows Explorer) onto Adobe 
Bridge, the companion program for Photoshop. This will open 
Bridge with that folder open in the Folders panel, letting you 
quickly browse its contents. 

29.  SLOW-MOTION VIDEO  

You can create slow motion footage right inside of Photoshop! 
Make sure that you have footage that was captured at a frame 
rate that’s best suited for it (60 fps, 120 fps, and so on). Drag the 
footage into Photoshop, and go to Layer>Video Layers>Interpret 
Footage. This will bring up a dialog that will let you change the 
Frame Rate of the footage. If you switch a 60-fps clip to 30 fps, 
you have cut the speed down in half, making for really smooth 
slow motion. 

In Photoshop, you can apply an adjustment layer to a single video 
clip. If you would like to have that adjustment apply to an entire 
set of clips, drag the adjustment layer outside of the Video Group 
folder in the Layers panel. Once it’s out of the group, click-and-
drag the outer edges of the adjustment layer in the Timeline 
panel so that it covers all of the video clips in the timeline.

changing the blend mode of the adjustment layer without adjust-
ing anything else. You’ll get the blending effect with no added 
file size.

16.  USE ALIGNMENT TOOLS 
FOR FASTER WORKFLOW

If you have the Move tool (V) active and multiple layers either 
selected or active, you’ll see a series of alignment tools in the 
Options Bar. Use these to really speed up your workflow and get 
precision placement of your elements.

17     DROP OPACITY FOR 
ELEMENTS IN THE 
BACKGROUND

When placing elements into a scene for a composite, try drop-
ping the Opacity of the elements in the distance a few percent-
age points. This will help them interact with the scene and settle 
them into their proper depth of field.

18.  BLUR THE EDGES  
TO MATCH REALITY/DOF

Don’t forget to feather or blur the edges of any people or 
rounded objects that you composite into a scene so they have 
the proper depth of field. Sharp edges=flat people.

19  OPTION(PC: ALT) 
AND SHIFT ARE YOUR 
TWO POWER KEYS

The two most powerful keys in Photoshop are Option (PC: Alt) 
and Shift. They’ll often allow a tool to do something extra, so 
whenever you’re using a tool, hold down one or both of those 
keys to see if something new happens.

When using the Brush tool (B), it’s important to understand 
that Flow (in the Options Bar) determines the rate of speed 
the color is applied, while Opacity sets the limit for how 
transparent the color is. Flow is like the speed of the water 
coming out of the hose and Opacity is the size of the con-
tainer it can fill. Knowing how the two work together will 
give you more control over your brushstrokes.
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36    LOAD BRIGHT  
AND BRIGHTER
To load a selection of the areas brighter than 

50% gray, in the Channels panel hold down Command (PC: Ctrl) 
and click on the RGB thumbnail. After saving that as an alpha 
channel (Select>Save Selection), you can select areas that are 
even brighter. With the selection active, hold down Command-
Option-Shift (PC: Ctrl-Alt-Shift) and click on the thumbnail of the 
new Alpha channel. This will select areas that are even brighter. 
Then you can save that as an alpha channel. Now you can Com-
mand-click (PC: Ctrl-click) on either of the two Alpha channels 
depending on the brightness of the areas you want to select.

37 SMARTER LAYER COMPS
In Photoshop CC 2014 linked smart objects have one 

added benefit: using layer comps. In the original layered file, cre-
ate layer comps in the Layer Comps panel that show and hide 
various layer combinations. After you place the file into a docu-
ment (as a smart object), use the Properties panel and click on 
the drop-down menu that displays as Don’t Apply Layer Comp 
to choose the layer comp you want to display. This saves you 
having to return to the contents of the smart object to change 
how it displays.

38. RESET CHARACTER 
One of the potentially frustrating things about working with 
text is that Photoshop remembers every setting you last used. 
If you’re formatting some text—changing leading, tracking, hori-
zontal scale, etc.—those settings will continue to be used the 
next time you add text. In cases when you want to start fresh with 
the normal settings, go to the Character panel flyout menu and 
choose Reset Character.

39 TIMESAVER
When you need to composite someone onto a dif-

ferent background, drag the entire photo of the 
person onto the new background before start-
ing any extraction. That way when you make a 
selection and use Refine Edge in the Options 

Bar, you can use the On Layers view (L) in the 
Refine Edge dialog to see the edge of the person on the new 
background. Now every decision you make is in the context of 
the new background.
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UNDO LAYER VISIBILITY
By default, clicking on the Eye icon to hide and 
show layers is not undoable. If you want to be 
able to use the Undo/Redo and Step Backward/

Step Forward commands to show and hide layers, 
you have to change one setting. In the History panel flyout 

menu, choose History Options, and in the dialog, check Make 
Layer Visibility Changes Undoable. 

32. CURVE CHANNELS
A common way to make a Curves adjustment is to separately 
adjust each color channel (Red, Green, and Blue). Instead of choos-
ing each channel from the pull-down menu in the Curves dialog or 
Properties panel, press these keys to switch between the chan-
nels: Option-2 (PC: Alt-2) for RGB, Option-3 (PC: Alt-3) for Red, 
Option-4 (PC: Alt-4) for Green, and Option-5 (PC: Alt-5) for Blue.

33.  COMBINING SHAPES
You can combine two or more shape layers into 

one shape layer: just select the layers in the Layers panel and press 
Command-E (PC: Ctrl-E) to merge them together. Although when 
you change the Fill and Stroke in the Options Bar it affects both 
objects, the original shapes remain independently editable when 
you use either the Path Selection or Direct Selection tools (A).

34. PLACEHOLDER TEXT
When you’re working with a design and need to see what it 
would look like with some text, drag out a text box with the Type 
tool (T), and then use the Type menu and choose Paste Lorem 
Ipsum. This will fill the text block with random text, ideal for 
mocking up a design.

 COLOR ADAPTATION
In Photoshop CC 2014, a setting called Color 
Adaptation has been added to the Content-

Aware functions. With the Patch tool (nested under the Spot 
Healing Brush tool [J] in the Toolbox), you can apply this in an 
interesting way, after using the tool. With Content-Aware chosen 
in the Options Bar, use the Patch tool to select the area you want 
to remove, and then drag the selection to the area you want to 
use for the patch. Then use the Adaptation menu, click in the 
Color field, and use the Up and Down Arrows to change the set-
ting (from 0 to 10). As you change the number, the patch will 
adjust, allowing you to find the ideal number in each situation.

In tiled window view (Window>Arrange), you can change the view of all windows at the same time by 
holding down the Shift key. For example, use Shift and the Spacebar and then click-and-drag to scroll 
the windows at the same time, or Shift-Command-Spacebar (PC: Shift-Ctrl-Spacebar) to zoom both 
windows the same amount.

    REDUCE FILE SIZE OF 
WORKING DOCUMENT 
WITH SMART OBJECTS

Working nondestructively has many advantages, 
not the least being a well-structured workflow and the 

ability to make adjustments to a finished image at any stage, at 
a later date, and without having to redo lots of steps. Group-
ing layers and converting to smart objects plays its part in this 
but a little-known advantage of doing so is that there’s a virtual 
reduction in the file size of the working document, which tricks 
Photoshop into performing a little faster. Note: When saved out, 
the file size reverts back.

42. MAXIMIZE YOUR WORKSPACE
Want more workspace? Try pressing the Tab key to hide all the 
panels, Options Bar, and Toolbox; press it again to reveal them. 
Or try pressing it in combination with the Shift key to hide just the 
panels; press it once again to reveal them.

43.  CLONE STAMP  
TOOL ROTATION

If you’re trying to clone over an area that’s at an angle using the 
Clone Stamp tool (S), make life easier by first Option-clicking (PC: 
Alt-clicking) to choose your clone source, and then in the Clone 
Source panel (Window>Clone Source), highlight the Rotate the 
Clone Source field and use your Up and Down keys to rotate 
clockwise and counterclockwise, respectively. Throw in the Shift 
key to rotate in larger increments.

44.   COLOR DODGE FOR 
LIGHTING EFFECTS

Color Dodge is an awesome blend mode for creating lighting 
effects. The trick is to use it with a color that’s darker than what 
you need, then paint with the Brush tool (B) onto a blank layer. 
The magic happens once you change the blend mode to Color 
Dodge. You can then control the intensity with the Opacity slider 
or even add a Hue/Saturation adjustment layer with a clipping 
mask and use the Hue, Saturation, and Lightness sliders in the 
Properties panel to finesse the look.

45.  FAKING CUTOUTS 
WITH BRUSHES

Fake challenging cutouts, such as those with hair or fur, using 
brushes. For example, the 112 Dune Grass brush built into 
Photo shop can, amongst other things, be made to look like fur 
using the settings in the Brush panel. Rather than attempt a per-
fect cutout, make a rough selection, then add a layer mask. Paint 
in black to remove a section of fur or body. Then paint it back in 
using the Dune Grass brush set to white to reveal the fur again, 
but now in the shape of the brush head, which looks like fur.

46. SMART PLUG-INS
Be sure to use third-party plug-ins nondestructively. Rather than 
use them on a merged stamp layer, select all the layers in the 
Layers panel, and convert them to a smart object (Layer>Smart 
Objects>Convert to Smart Object). This way you’ll still have 
access to all the layers but can also return to the plug-in and make 
changes to the settings. This works great with Google’s Nik and 
Topaz plug-ins, for example.

47.   REFINE SELECTIONS 
WITH QUICK MASK 

Double-click on the Edit in Quick Mask Mode icon at 
the bottom of the Toolbox, and then in the dialog that appears, 
make sure Selected Areas is active, and click OK (you’ll never 
need to change this setting again). From now on when you have 
an active selection, press Q to activate Quick Mask and your 
selection will be covered in a red overlay. If you need to add to 
the selection, paint with a black brush; if you need to remove 
from the selection, paint with a white brush.

48. THE POWER OF GRAY 
Ever find yourself photographing in an area where the colors of the 
walls are, well, not exactly what you wanted? No problem. Roughly 
clone out any distractions, select the background, desaturate it 
using a clipped Hue/Saturation adjustment layer, and then apply 
textures using blend modes such as Overlay or Soft Light just as if 
the wall had been a gray seamless in the studio.

49.  LEVELS FOR  
REALISTIC SHADOWS

When darkening an image to create shadows, use the Output 
Levels sliders in a Levels adjustment layer (Layer>New Adjust-
ment Layer>Levels) for a much more realistic and natural shadow 
that doesn’t affect the saturation in your image (i.e., move the 
white point toward the middle for the desired effect).

     USE NOTES TO  
COLLABORATE 
WITH OTHERS

Shared Folders in the Creative Cloud are 
a fantastic way to collaborate with others. Go one step further 
and use the Note tool in Photoshop to communicate with others 
exactly what needs to be done and where. The Note tool is found 
in the Eyedropper tool’s (I) flyout menu. 



59.

AUTO WHITE AND 
BLACK POINTS
A little-known feature in Camera Raw is that it 

has an auto levels adjustment that automatically 
sets your white and black points for you, just like the 

Auto Levels button does in Photoshop. Just hold the Shift key 
and double-click directly on the slider knob for Whites and then 
Blacks. It works great!

62. CREATE EXPORT PRESETS
If you export your JPEG files directly from Camera Raw, you can 
build export presets (kind of like those in Lightroom) that save 
all your favorite export settings. To find these export presets, 
click on the Save Image button at the bottom left of the Camera 
Raw window to open the Save Options dialog. At the top of the 
dialog you’ll see a Preset pop-up menu. Enter all your favorite 
settings and choose New Save Options Preset from that pop-up 
menu, and now you can apply all those settings with one click. 

63.  USE THE ADJUSTMENT 
BRUSH MASK

When you’re using the Adjustment Brush (K), if you want to see 
the areas you’ve already painted (the mask), just press the letter 
Y on your keyboard. What’s nice about this is you can continue 
painting, and it will paint in the mask’s default color of red, so 
you can better see what you’re painting as you go. When you’re 
done, press Y again. 

If you want to set your Whites and Blacks manually (rather than 
using that auto levels trick I mentioned earlier), but not clip either 
the highlights or shadows, just hold the Option (PC: Alt) key as 
you drag the sliders. The screen will change to solid black (for 
Whites) or solid white (for the Blacks slider), and any areas that 
start to clip will appear in the opposite color. 

65. UNDO UNLIMITED
Here’s another little-known shortcut—Camera Raw actually has 
unlimited multiple Undos. Just press Option-Command-Z (PC: 
Alt-Ctrl-Z) and each time you press it, it undoes another step. 
You can go back undoing as far as you’d like for the current ses-
sion. Pressing Shift-Command-Z (PC: Shift-Ctrl-Z) will give you 
multiple Redos.

66. AUTO CORRECT
If you want to let Camera Raw take a crack at correcting your 
image for you, press Command-U (PC: Ctrl-U). If you don’t like 
the results, you can always undo it by pressing Command-Z 
(PC: Ctrl-Z). 

67.  ADJUSTMENT BRUSH 
SIZE QUICK-CHANGE

Here are two quick ways to change your Adjustment Brush size 
without going to the Size slider. The first way is to use the Bracket 
keys on your keyboard (they’re to the right of the letter P). The 
Left Bracket makes your brush size smaller; the Right Bracket 
makes it larger. The second way is to Right-click-and-hold the 
Adjustment Brush in the preview area and a two-headed arrow 
appears in the center of your brush. Drag left to make it smaller 
and right to make the brush larger.

68. BACK TO ZERO
To reset any slider back to 0 (zero), double-click directly on the 
slider’s knob. 

69.  ALWAYS OPEN JPEGS 
IN CAMERA RAW

Do you want your JPEG images to automatically open in Cam-
era Raw for processing before you head into Photoshop? (I sure 
do!) Then go to Photoshop (PC: Edit)>Preferences and the last 
item in the menu will be Camera Raw. When the Camera Raw 
Preferences open, down at the bottom, under JPEG and TIFF 
Handling, choose Automatically Open All Supported JPEGs from 
the JPEG pop-up menu. 

HIDDEN PREVIEW 
CONTROLS
In the latest version of Camera Raw, 
Adobe brought over a lot of the awesome 

preview features from Lightroom (like the ability to see side-by-
side before and afters of your image), but as always, they kind of 
hid the options. To find them, click-and-hold for a moment on 
the Y before/after button at the bottom-right corner of the Pre-
view window and a pop-up menu will appear. If you choose the 
Preview Preferences choice at the bottom of the menu, it brings 
up a dialog where you can customize how your preview appears. 
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These are on by default and they just work. The easiest way to enjoy 
the benefits is to create two or more objects (text, shape, anything) 
and drag one around the image with the Move tool (V). Now try 
Option-dragging (PC: Alt-dragging) to dupe and align. Ahhh.

52. RESIZING
Not long ago, we completely overhauled the Image Size dialog 
(Image>Image Size), allowing you to resize with more power and 
control (even reducing noise when using the Preserve Details 
option) than ever before. Now we’ve tied it into our Mercury 
Graphics Engine to make this ubiquitous feature fast.

53. FONTASTIC
If you haven’t played around with Typekit, now is the time. We’ve 
deeply integrated and synched the fonts from Typekit’s enor-
mous library with Photoshop. Just go to Type>Add Fonts from 
Typekit and prepare to smile.

54    
 SEARCHABLE 

Speaking of fonts, now that you’ll have that many 
more, we’ve made the font field searchable. Just start entering the 
name of your font, and the list will shorten to match the results.

55. SPINBLUR
Radial Blur is one of the oldest filters in Photoshop and it prom-
ises the ability to make wheels spin, but it doesn’t account for 
perspective and it doesn’t offer much in terms of control. For 
wheels, pulleys, or anything that could or should spin, the new 
Spin Blur is an awesome addition to CC 2014’s Blur Gallery 
(Filter>Blur Gallery>Spin Blur).

56   PATHBLUR
Path Blur is probably my favorite of all of the new 

features in Photoshop. I use the Quick Selection tool (W) to iso-
late the foreground and then apply Path Blur (also found in the 
Blur Gallery) to the background. The creative possibilities here 
are unlimited. 

Photoshop CC can now be updated at any time (and Adobe has shown that with dozens of 
features and JDIs between the original CC launch a year ago and the latest update), but that 
doesn’t mean we don’t occasionally like to share a major update. Below are my top tips from 
the latest 2014 release of Photoshop CC and a couple of others that snuck in just prior.

57.  CONTENT-AWAREIMPROVEMENTS
The family of Content-Aware features has grown dramatically 
since CS4. New to the latest release of Photoshop CC is dra-
matically improved color blending called Color Adaptation. This 
functionality gives you better results when using the Content-
Aware option with Fill, the Patch tool, the Content-Aware Move 
tool, and Extend (a powerful Mode option within Content-Aware 
Move). The results are better than ever. Give it a try.

 
SHARPENING  
SMARTER AND FASTER
Smart Sharpen (Filter>Sharpen>Smart Sharpen) was 

completely overhauled a year ago. Between the experience, 
implementation, and results, this became the go-to for sharpen-
ing. In our January release earlier this year, we tied it into the 
Mercury Graphics Engine and made it fast.

My favorite feature in the original Photoshop CC 
release was Camera Raw as a filter. This enabled selective edits, 
detailed adjustments, and even gave us support for video—all in 
Photoshop. Camera Raw is always improving and in this version 
of CC it brings with it the ability to further adjust Graduated and 
Radial Filters with a brush. This means more flexibility, accuracy, 
and a continuation of deep brush support in Adobe Camera Raw. 
Not long before this update in 8.4, we brought pet eye support; 
prior to that in 8.3 we added other powerful auto features for 
Temperature and Tint and more. As I mentioned, Adobe Camera 
Raw is a fast-improving world of its own.

Alongside updates to all of our desktop applications, 
we released an entirely new series of mobile apps. Because I man-
aged the imaging portion, Photoshop Mix, I’m clearly biased, but 
you’re going to want to check this out. This is a free iPad app that 
allows you to make selections and basic (two-image) composites 
with the power you’d expect of the Photoshop name—quick, non-
destructive, and easy. Mix integrates deeply with Creative Cloud: it 
can see your JPEGs, PSDs (even individual layers), and Lightroom 
Mobile library; Creative Cloud can translate Mix files into layered, 
masked PSD files for Photoshop CC; and Creative Cloud even acts 
as a processing environment, allowing Content-Aware Fill, Upright, 
and Shake Reduction to be available on the tablet.

    ADOBE 
CAMERA 
RAW

SMART  GUIDES

PHOTOSHOP MIX
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MAKING THE WARP  
FEATURES MORE USABLE
If you use either of the Warp features in Photoshop 

(Edit>Transform>Warp or Edit>Puppet Warp), con-
vert the layer to a smart object first (under Layer>Smart 

Objects). If you warp a smart object instead of a regular layer, 
you’ll get the added benefit of being able to reedit the warp at 
any time (even after you close your file). You can even remove 
the warp effects altogether if you decide you don’t want them 
at a later date.

72.  IF YOU’RE OVER 40 
THIS TIP IS FOR YOU

If you’re over 40 and you have a hard time reading small text, 
this tip for making your layer thumbnails larger will help out a 
lot. Right-click in an empty area of the Layers panel, and choose 
Large Thumbnails. Photoshop now uses larger versions of your 
thumbnails in the panel. 

   DELETING A LAYER 
THE EASY WAY

This one seems small, but it comes in really handy. If you ever 
want to delete a layer, just press the Delete (PC: Backspace) key. 
It’s much easier and faster than going to the Delete Layer icon 
(trash can). 

74. BLEND MODE SHORTCUTS
If you’re like a lot of Photoshop users, you probably use the same 
three or four blend modes each time. The most popular are 
Multiply, Screen, Soft Light, and Overlay. Well, they each have a 
keyboard shortcut to make getting to them much faster. Option-
Shift (PC: Alt-Shift) are the keys that kick-start the shortcut. Then 
all you need to do (in most cases) is add the letter the blend 
mode starts with: M for Multiply, S for Screen, O for Overlay, 
and F for Soft Light (S was already taken for Screen). If you have 
a brush tool active, this will change the tool’s blend mode in the 
Options Bar.

75.  BACKGROUNDS FOR  
MAKING SELECTIONS EASIER

When you’re making a complex selection, seeing the selected 
image on the right backdrop helps out a lot. When you’re in 
the Refine Edge dialog (Select>Refine Edge), you can press a 
keyboard shortcut to switch to a different backdrop for viewing 
your selection. Just press B for black, W for white, and K for a 
black-and-white view. There are others, but honestly, those are 
the three you’ll use most. 

 DODGE AND BURN 
QUICK SWITCH

I use the Dodge and Burn tools all the time to draw attention to 
(or hide) areas in my photos. The problem is that they’re grouped 
together in the Toolbox, so switching between them can get 
tedious. But if you’re using the Dodge tool (O), you can press-
and-hold the Option (PC: Alt) key to temporarily switch to the 
Burn tool. When you’re done burning, just let go of the key and 
the tool reverts back to the Dodge tool. It also works in reverse, 
so if you have the Burn tool selected, Option (PC: Alt) switches 
to the Dodge tool.

77. COPY-AND-PASTE EVERYTHING
If you’ve ever tried to copy-and-paste something in Photoshop, 
you may have realized that the Copy command (Edit>Copy) only 
copies from the currently active layer. But if you make a selection 
first, then choose Edit>Copy Merged, Photoshop will copy every-
thing within that selection no matter what layer it’s on. 

.  SAMPLE COLORS 
FROM ANYWHERE

Here’s another neat, undocumented trick. You can use the Eye-
dropper tool (I) to sample colors from anywhere on your comput-
er’s screen, not just inside Photoshop. The trick is to click within a 
document first to sample a color. Don’t let the mouse button go 
yet, though. Now drag outside of that window onto whatever it is 
you’d like to sample on your computer. As long as you don’t let 
your mouse button go, Photoshop will continue to sample what-
ever is under your cursor. This works when you’re in the Color 
Picker, as well.

79. COLLECTIONS IN LIGHTROOM
Okay, I’m switching gears to Lightroom. This is a tip that I can 
almost definitely say (do you like the way I just covered myself 
there?) that you don’t know. Collections are a very popular way of 
organizing your photos in Lightroom, but did you know that you 
can drag a folder from the Folders panel into the Collections panel, 
and Lightroom will automatically make a collection out of it? 

    COLLECTION SETS 
WITHIN COLLECTION 
SETS IN LIGHTROOM

Since I already did a Lightroom collection tip, let’s stay there for 
this one, too. Creating a collection set in Lightroom (which is basi-
cally a folder of collections) is a great way to organize trips and 
events. But you can also create collection sets within collection 
sets. When you’re in the Create Collection Set dialog, turn on the 
Inside a Collection Set checkbox and choose another set for the 
new one to go into. You can nest collection sets several levels 
deep if you want to. 

   TOGGLE THROUGH 
LAYER BLEND MODES

When looking for the best blend mode to use, acti-
vate the Move tool (V), hold down Shift-Option (PC: 

Shift-Alt), and then with your other hand, use the + or – keys to 
cycle through the different blend modes for the layer. This way, 
you can quickly determine which one works best for your needs. 

82.  AUTO-ALIGNLAYERS
If your client chooses a portrait where her eyes are slightly 
blurred, replace the slightly motion-blurred eyes with the eyes 
from a frame where the eyes are sharper. This usually works best 
for photographers who shoot multiple frames in quick succes-
sion. With both images open, drag the image with the sharp eyes 
into the blurry eye image, and then use the Edit>Auto-Align Lay-
ers command. Make sure both layers are selected in the Layers 
panel before enabling the align command. Once they’re aligned, 
use a layer mask to hide everything except the sharp eyes.

.   SELECTIVE COLOR:  
FIXING TUNGSTEN LIGHTS

When you have color contamination from a tungsten light in a 
predominantly daylight-balanced image, use a Selective Color 
adjustment layer (Layer>New Adjustment Layer>Selective Color) 
with the Colors set to Yellows in the Properties panel to remove 
the yellow hues from only the places that have yellow in the 
image. This significantly decreases masking time. The same will 
also work for a blue window in a predominantly tungsten-lit room. 

84.  SELECTIVE COLOR:  
FIXING FACE REDNESS

When some of the wedding guests that we photograph have 
very red faces (due to dancing or drinking), we use a Selective 
Color adjustment layer set to Reds to remove redness from only 
the reds of the skin, leaving the yellows in the skintones alone. 
This also will significantly decrease your masking time.

85.  USE COLOR RANGE TO CRE-
ATE MASKS FOR SHADOWS/
MIDTONES/HIGHLIGHTS

If the light on a client’s face is very uneven, try using the High-
lights, Midtones, and Shadows options in the Select drop-down 
menu in the Select>Color Range dialog to isolate different tones 
on the face and increase or decrease the exposure accordingly in 
order to even out the lighting. For example, after selecting High-
lights in Color Range and clicking OK, add a Curves adjustment 
layer. This will generate a mask based on the selection. Decrease 
the exposure with the Curves adjustment. Repeat for the mid-
tones, then select the shadows and increase the exposure with 
another Curves adjustment layer. Put these three layers in their 
own layer group, add a black mask on the whole folder, and then 
paint in the smoothed-out lighting effect on the client’s face. To 

get it perfect, play around with the opacities of each layer in the 
group and also click on each mask and use the Feather slider in 
the Properties panel to blur them a little. 

86. LOAD IMAGES INTO SAME FILE
If you need to create an image with multiple images stacked 
on top of one another (e.g., if you used a tripod to capture 
multiple images that you need to mask together), use the 
File>Scripts>Load Files into Stack command. This creates a file 
with all of the files stacked as layers in the same image.

. CREATE ANIMATED 
GIF TO SHOW 
BEFORE AND AFTER

We often have clients who don’t grasp the retouching work that 
was performed on their image. In these cases, create an ani-
mated GIF showing the before and after states of the image so 
that he or she can see the retouching work that has already been 
done. Remember to use File>Save for Web and save it as a GIF 
in order for the file to animate on its own. [For more on animated 
GIFs, see “Beginners’ Workshop,” Photoshop User, September 
2014, p. 62.—Ed.]

88.  WARP PASTED BACK-
GROUNDS TO FIT IMAGE

If, for example, you’re trying to elongate a white seamless back-
ground behind a group of people, use the Edit>Transform>Warp 
option after you’ve pasted the white background into the image. 
This allows you to use less of the Clone Stamp tool (S) since you 
can drag and manipulate the edges of the pasted portion of the 
background to reach all the corners of your frame.

89.  USE GRADIENTS  
IN YOUR MASKS

If you’re working on a landscape image and you would like an 
effect to only be visible on the sky, you can use the Gradient 
tool (G) to make perfect masks in seconds. Just make sure that 
the colors used in the gradient are shades on the white-to-black 
spectrum. Also, remember to apply the gradient to the mask and 
not the actual layer.
 

  USING DIFFERENT  
CLONE SOURCES  
FOR CLONE AND 
HEALING BRUSH

Click on the icons at the top of the Clone Source panel 
(Window>Clone Source) to create different source points for 
your Clone Stamp (S) and Healing Brush tools (J). Photoshop 
can remember up to five different source points, allowing you to 
switch seamlessly between them as you use the different tools.



 BIRD’S-EYE  
VIEW
When you have a very large image such as a pan-

orama, it can be difficult or time-consuming to inspect 
different portions of the image at large magnifications. 

Hold the H key, and click-and-hold the left mouse button. You’ll 
see that the image shrinks to fit entirely on the screen. Drag the 
mouse to reposition the box surrounding the cursor, release, and 
Photoshop will fill the screen with the new selected area.

92. CREATE COMPOSITE LAYER 
When you have a number of layers and want to apply an effect 
to all of them, it’s easier to flatten them. However, you may want 
to keep your construction layers for making changes. Choose the 
top layer in the Layers panel and press Shift-Option-Command-E 
(PC: Shift-Alt-Ctrl-E). A new flattened layer will appear above all 
the other layers.
 

93    DUPLICATING 
DOCUMENTS 
Have you ever wanted to make an exact dupli-

cate of your Photoshop document, layers and all? While you could 
choose File>Save As, and then save a copy and work on that, 
there’s a quicker way. Open the History panel (Window>History). 
At the bottom left you’ll see an icon that looks like a document with 
a plus sign on it. Click that icon to create a duplicate document.
 

94.  ONSCREEN ADJUSTMENTS 
FOR CAMERA RAW

When you’re working in Camera Raw, don’t you wish there were 
some onscreen adjustments where you could click-and-drag on 
the image like you do in a Black & White adjustment layer? If you 
click-and-hold on the fifth icon from the left at the top (the Tar-
geted Adjustment tool [T]), you’ll see several options, including 
Parametric Curve and Luminance. Choose any of these and click-
and-drag on your image to change those properties underneath 
where you click.

95.   BLACK & WHITE  
ADJUSTMENT FOR  
BETTER COLOR IMAGES

The Black & White adjustment layer provides some great ways 
of toning different portions of an image. Imagine if you had this 
kind of control over a color image? Duplicate your layer, go to 
Layer>New Adjustment Layer>Black & White, and change its 
blend mode to Luminosity in the Layers panel. Now when you 
make changes to the Black & White adjustment, notice how you 
now have control over the tones of the color image.

96. HOW TO SELECT A LAYER
Sometimes it’s difficult to know exactly which layer you’re work-
ing on. Maybe there’s a layer on the page that you want to 
select so you can move it, scale it, or somehow change it. It’s 
as simple as making sure the Move tool (V) is selected. In the 
Options Bar, make sure that Layer and not Group is turned on 
next to Auto-Select. Hold down Command (PC: Ctrl) and click in 
your document. Whatever you click on will become the active 
layer. Another way is to turn on Auto-Select, and if you want to 
see bounding boxes and have the Move tool work more like 
Illustrator, turn on Show Transform Controls, as well. I prefer the 
Command-click (PC: Ctrl-click) way.

  DUPLICATING3DOBJECTS
Once you have a 3D object in your document, look for 

the name of your object in the 3D panel below the Scene. Right-
click on it (or chose the panel flyout options menu) and look for 
these options: Duplicate Object and Instance Objects. When 
you duplicate an object, it will be a new independent object. 
When you choose Instance Object, it will make a copy, but this 
will be linked to the original. Whenever you make changes to the 
original, all the instances will also change with it. 

98.  PRICING MATERALS FOR 3D PRINTS
When you do 3D printing to Shapeways, get a quote. Choose 
3D>3D Print Settings, and then choose Shapeways from the 
Print To drop-down menu in the Properties panel. From the 
Printer drop-down menu, choose the type of material from which 
you want your model to be made. If you choose the Estimate 
Price option at the bottom of the Printer drop-down menu, all 
the materials will now include an estimated price next to them. 

99.  CHANGE BRUSH SIZE 
AND SOFTNESS

Press the Left ([) or Right (]) Bracket keys to make a brush smaller 
or larger, respectively. This works with the Brush tool (B) or any 
relative of it, including things such as the Eraser (E) and Dodge 
and Burn tools (O), and even with brush Size fields in dialogs 
such as Liquify. If you also include the Shift key in the combina-
tion, you can change the softness of the brush.
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Whenever you open a Levels or Curves adjustment, you might 
see the Auto button and ignore it like I have for years. However, 
it’s worth clicking now to see what you get. Adobe has made vast 
improvements to the Auto settings in Photoshop CC. ■

http://spiderholster.com
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Step One: Open an image and press C to grab the Crop tool. Photo-
shop surrounds your image with a crop box sporting several draggable 
resizing handles. To retain the photo’s original aspect ratio—the rela-
tionship between its width and height—Shift-drag a corner handle. 
To resize the crop box from the inside out, Option-drag (PC: Alt-drag). 

Step Two: To crop at a different aspect ratio, click the menu at the 
left of the Options Bar and pick a ratio preset such as 1:1, 4:5, 5:7, 
and so on (16:9 was used here, which is great for preparing images for 
use on a high-definition display). Click a preset and that aspect ratio 
appears in the fields to the menu’s right. If you don’t see the aspect 
ratio you want, just enter the values into the fields yourself. Either 
way, Photoshop adjusts the crop box to the ratio you pick. Next, turn 
off the Delete Cropped Pixels checkbox (circled).

Step Three: To resize the crop box, drag any handle and Photoshop 
preserves the aspect ratio you picked in Step Two; there’s no need to 
Shift-drag to constrain proportions. To reposition the crop box, click 
inside it and drag to reposition your image beneath the box (your 
cursor turns into a tiny arrow, circled here). Tip: To bail out of a crop, 
press Esc and the crop box disappears. To summon another crop box, 
click atop the image or drag to draw one manually. 

Step Four: Accept the crop by pressing Enter, by double-clicking within 
the crop box, or by clicking the checkmark at the right of the Options 
Bar. When you do, Photoshop crops the image but doesn’t change 
its resolution, which controls pixel size (the higher the resolution, the 
smaller the pixels), nor does it crop the image to specific pixel dimen-
sions; it merely changes the photo’s aspect ratio (the photo’s shape).

Step Five: To uncrop the image while the Crop tool is still active, just 
click your image. If you’ve switched to a different tool, activate the 
Crop tool and then press Enter. Either way, the previously cropped 
edges reappear. Adjust the crop box to your liking and accept it as 
described above.

Step Six: To change the resolution or pixel dimensions of your freshly 
cropped image, choose Image>Image Size. In the resulting dialog, 
turn off the Resample checkbox to lock the image’s pixel dimensions, 
thereby preserving its quality, and then adjust the resolution. As you 
do, the Width and Height fields change to show what size the image 

Step One

Step Two
Step Two

Step One

Step Three

LESA SNIDER

Photoshop tools don’t get much easier to use than the Crop tool, and these days it can function nondestructively. 
In this column you’ll learn how to crop a photo to a specific aspect ratio, crop to a specific size and resolution, 
uncrop a previously cropped shot, and save crop presets.

Beginners' Workshop
 croppıng to a specific aspect ratio or size

will be when printed. If you’re preparing the image for onscreen use, 
leave Resample turned on and choose Pixels from either the Width or 
Height fields, and then enter a dimension in either field. In this example, 
1280 was entered for Width and, since the photo was cropped to a 
16:9 aspect ratio, the Height field automatically changed to 720 (pro-
vided you leave the little chain icon turned on, which constrains the 
photo’s aspect ratio; it’s circled here). Leave the Resolution field alone; 
for onscreen images, it’s the pixel dimensions that matter. Click OK.

Step Seven: Save a copy of your image by choosing File>Save As. If 
you’re printing the image from Photoshop, or placing it in an InDesign 
document, choose Photoshop from the Format menu in the resulting 

dialog. If you’re sending it to an online lab for printing (say, mpix.com) 

or submitting it to a stock service (say, fotolia.com), choose JPEG and 
in the resulting dialog, enter 12 for Quality, and click OK. If you’re 
posting it on the Web, choose File>Save for Web instead and pick 
either JPEG or PNG from the format menu at the dialog’s upper right 
(PNG produces a higher quality, larger file size than JPEG).

Cropping to a Specific Size and Resolution
Step One: Activate the Crop tool and make sure the Options Bar’s 
Delete Cropped Pixels checkbox is turned off. From the menu at the 
left of the Options Bar, choose W x H x Resolution to enter your own 
dimensions, or pick one of the presets lower in the menu (4 x 5 in 300 
ppi, 8.5 x 11 in 300 ppi, and so on). In the fields that appear to the 
menu’s right, enter the size and resolution you want, starting with 
width. Be sure to include the unit of measurement, too—in for inches, 
px for pixels, and so on. For example, to create a 20x16" image at 
a resolution of 300 pixels per inch, enter “20 in” into the first field, 
“16 in” into the second, and “300” into the third. Tip: To clear the 
Options Bar’s settings so you can start over, click the curved arrow 
circled here.

Step Two: Resize and reposition the crop box, and then accept it 
as described earlier. When you do, Photoshop crops the image to 
the exact dimensions and resolution you entered or picked from the 
preset menu (you can pop open the Image Size dialog to verify the 
change). However, if the image gets bigger in the document window, 
it means you’ve enlarged the image by entering too high a resolution 
for the size you want. Depending on what you’re using the image 
for (personal vs. professional), this may not be a big deal. If image 
quality is important, press Command-Z (PC: Ctrl-Z) to undo the crop 
and then, in the Options Bar, enter smaller dimensions or a lower 
resolution (or both).

Step Three: To use the same size-and-resolution combo later, 
choose New Crop Preset from the menu at the Options Bar’s left. In 
the resulting dialog, Photoshop names the preset with the info you 
entered, though you can change it if you want. Click OK and the 
preset appears near the bottom of the menu. (You can save a ratio 
preset the same way.)

That’s all there is to cropping to a specific aspect ratio or size! Until 
next time, may the creative force be with you all. ■ 

ALL IMAGES ©VLADIMIRKOLENS/FOTOLIA

Step Six

Step Three
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The golden hour is that time in the morning and late afternoon when 
the light is so beautiful that even the most mundane of subjects looks 
extraordinary. It’s the quality of light that makes it worth getting up extra 
early for because the resulting images can be so remarkable. 

B ut what about the rest of the day, which 

makes up most of your waking hours and 

shooting time? What’s a photographer to 

do when the light isn’t as obviously beau-

tiful as it is at dawn or dusk? You don’t have to put 

away your camera or while away hours watching cat 

videos on YouTube, because if you know what to look 

for, you’ll find images that can work even with less-

than-ideal light that the day has to offer. 

Midday light has been given a bad rap because, 

on a bright day, the sun is overhead. The result is a 

hard, high-contrast light, which is relegated to the 

role of a one-legged stepchild when compared to its 

stunning sibling, the golden hour. But you don’t have 

to send it off to the cellar. Instead, find and use to 

your advantage some of the very qualities for which 

midday light is disdained. Here, the hard light adds 

vibrancy to the color of the school bus and blue wall. 

By purposefully exposing for the highlight, I under-

exposed slightly to help further saturate the colors. 

 B Y  I B A R I O N E X  P E R E L L O
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HIGH CONTRAST
The high-contrast quality of midday light is likely one of the reasons 
why you’ve been persuaded that it’s a terrible quality of light for 
much subject matter, and there’s some truth in that. For example, 
you should avoid shooting a portrait, where such light would pro-
duce deep, pronounced shadows beneath a subject’s brow, nose, 
and chin. The resulting photographs might be so bad that your 
friend may question whether it’s even moral to allow you to wield a 
camera. Intervention anyone? 

In this image, I eliminated the issue of shadows obscuring important 
details of the subject’s face by having my friend tilt his head up toward 
the skylight that provided the source of light. (See Image 1)

But that same quality of light that produces those strong shadows 
can help reveal texture and pattern in an amazing way. If you look for 
subject matter that possesses texture and pattern, high-contrast light 
can reveal it in a way that wouldn’t be revealed as easily under more flat, 
even lighting. In shade, this same scene would appear dull and muted, 
but with the hard, direct light, the shapes, lines, and patterns are accen-
tuated in a much more dramatic fashion. (See Image 2)

An easy way to determine this is to raise your hand and 
rotate it at the wrist. Look at how your palm gets lighter or 
darker as you move it. When your palm is bright, that’s the 
direction from which the light is coming; the opposite direction 
is where your shadows will fall—valuable information when 
you look at the scene and your subject. I found this colorful wall 
and knew that the light would really emphasize the blues and 
reds and the repeating lines. To complete the scene, I waited 
until this man’s curiosity got the best of him. (See Image 5)

Look at the scene with respect to the subject and the back-
ground; not as light and shadow. Observe the scene and subject 
and determine where the shadows are falling. If you’re photo-
graphing a person, are the shadows obscuring important details 
of the face, such as the eyes? When taking a macro shot, is your 
subject relegated to shadow, and the background brightly lit? 
That information can help you make better choices as to where to 
position yourself to improve the look of the image, even before 
exposing a single frame. When I spotted this colorful wall and 
door, and how it was illuminated by the hard light, I waited for 
the right subject to complement it. (See Image 6)

LIGHT IS ALWAYS REFLECTING
Light bounces everywhere, and that’s something else that you can 
use to your advantage. When that hard, direct light bounces off a 
large, reflective surface, such as the windows of an office building 
or a large, white wall, it creates a strong, but softer, quality of light—
the equivalent of an immense softbox—directly opposite. When 
you see light hitting such a surface, simply look across the street 
and there you’ll find your light, and your next potential setting for 
a photograph. 

This quality of light is something I’m always on the hunt for. 
Not only does this provide brighter illumination than you’d typ-
ically find in deep shade, but there’s a pop to the light that can 
favor virtually any subject, but especially a portrait.
  

1 2

3

4

5

6

You can extenuate shapes and forms by leveraging such 
high-contrast light in your compositions, whether you’re shooting 
color or black and white. The hard light and resulting contrast helps 
you to create images with a sense of depth, which is something 
you want because it helps to draw the viewer into the image. The 
presence of deep shadows in this image helps to define the various 
shapes and colors in the frame. Without them, the image would 
have been much flatter. (See Image 3)

Along with brightness, contrast is something that draws the eye 
into an image, whether it’s a painting or a photograph. Why not use 
that to your advantage? 

For high-contrast images, I tend to favor exposing for the highlights 
and allowing the shadows to go black. You can do this by exposing for 
the highlights using your spot meter, or purposefully underexposing 
using your camera’s exposure-compensation feature.  (See Image 4)

Exposing for highlights and including strong shadows are also 
wonderful ways to accentuate strong colors in the scene. By obscuring 
certain details in shadow, you bring attention to the highlights, and if 
there’s color there, it appears much more pronounced and vibrant. 

THE DIRECTION OF LIGHT
To take advantage of the daylight, you need to know where it’s com-
ing from. The position of the sun relative to you and your subject is a 
critical consideration, as it determines where you’ll need to stand to 
make the most of the light.

www.photoshopuser.com
kelbyone.com
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LOOKING FOR  
SIGNS OF TRANSITION
I often stare down at the ground, looking for the best light. Along 
with finding lost change, I may also find something more valuable: a 
good pocket of light. Look for an area where you see a hard transition 
between light and shadow, where the hard light suddenly transitions 
into shade. Several feet into the shadow can be a wonderful spot 
for a photograph because it’s receiving the benefit of reflected light 
bouncing off the street. 

All you have to do is position your subject within a few feet of 
the transition in the shade and see how the light falls on her. As 
you look at her face, you’ll not only see the soft quality of light, 
you’ll also see how her face gets darker the further back she moves 
into the shade. Your challenge is to find that sweet spot where the 
light falls nicely and evenly on your subject. The best thing about 
this is that it doesn’t require a reflector, a C-stand, or an assistant. 

For this portrait of a server outside a restaurant in Seattle,  
I saw the light even before I discovered my subject. The moment 
I stepped into the restaurant, I knew I wanted to photograph her, 
and exactly where. After a bit of persuasion, I walked her outside 
and placed her on what I considered the sweet spot. The light 
combined with her expression and body language makes this one 
of my favorite street portraits, even though it was shot in the mid-
dle of the day. By positioning the server a few feet away in an area 
of shade, I used the bright light reflected behind me to serve as the 
main light source. The result is this portrait with good brightness 
and color saturation. 

SEEING LIGHT IN  
BLACK AND WHITE
One of the best ways for you to develop an eye for light is by learning 
to see in black and white. The easiest way to do this is to set your cam-
era’s picture style to its monochrome or black-and-white setting. Your 
images will now appear as black and white during playback or when 
you’re composing using an EVF or your camera’s Live View. 

By stripping away color, you get to see the world in terms of 
light and shadow. If you’re capturing RAW files, you’ll still have the 
benefit of the color files to work with later, but the monochrome 
view will help you to refine how you see and use high-contrast 
light. Though midday light isn’t ideal for most portraits, it was for 
this colorful fellow with his dog. Here, the harsh quality of the light 
serves as perfect illumination. 
  

PHOTOGRAPHING PEOPLE
While you may likely avoid creating portraits under such harsh mid-
day light, that doesn’t mean you should avoid photographing people 
altogether. Face it: If you attend a public event such as a fair or public 
concert, you’ll probably be out there during the middle of the day, and 
that’s many hours of not shooting people. Vampires didn’t design your 
camera, so it won’t explode into ashes when the sun shines on it.

Instead, use the high-contrast light and the fact that it will 
obscure some feature of your subject and scene to your advantage. 
For this image I made on Olvera Street in Los Angeles, I used the 
hard sunlight to emphasize the man’s hat, in contrast with the two 
American flags behind him. His facial details are lost to shadow, 

but the result is still a strong graphic photograph, whose success 
is based largely on the high contrast between light and dark.

Learning to work with the light that you have—especially less than 
ideal light—will make you a better photographer. It’s not just 
about learning to work with bad light, but rather developing an 
eye for light and shadow, a skill that will be invaluable to you under 
any circumstance. ■

http://www.topazlabs.com/mktg/psuser-lake.html
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T he second you leave the studio, your portraits 

are no longer being created in a vacuum. This 

means that no matter what light source you 

choose to illuminate your subjects, you’ll also be contending 

with the ambient light out in the world. 

In this article, we’re going to explore everything from using 

shade alone to yield better portraits to creating our own shade 

when there isn’t any readily 

available to adding our own 

light to the equation, using 

both reflectors and strobe 

lights. The quality of light that 

we work with as photogra-

phers falls into two catego-

ries: hard light and soft light. 

When you go outside at noon 

in direct sunlight and take a 

photo, you’ll get unflattering 

hard light. Hard light can be 

identified by the telltale harsh 

shadows it creates. These con-

trasty shadows call attention to blemishes and wrinkles. This 

is why we all learn to try to avoid shooting in midday direct 

sunlight early on in our photographic journeys. 

FINDING SHADE
How do you get a better portrait during midday then? Simply 

look for soft light, which is produced by large light sources 

that are close to your subject. (This is where a softbox light 

modifier gets its name.) An easy way to find soft light without 

the need for softboxes and strobes is to simply find shade. 

Then that distant ball of light in the sky is no longer directly 

hitting your subject, but bouncing off of large nearby sur-

faces, which results in much softer, flattering light. Notice the 

difference in the light on the model’s face in the two photos 

on the left. The shot on this page is a great moment but is in 

horrible light; the photo on the opposite page is much more 

flattering now that she has stepped back a few feet into the 

shade. [For more on shooting in natural midday light without 

using modifiers, see “Midday Madness” on page 70.—Ed.]

MAKING SHADE
There may come a time when shade isn’t readily available, 

like if you’re shooting in a field or out in a park. It’s times like 

these that you wish a giant cloud would blow through to 

diffuse and soften the sun for you. Fortunately, you can bring 

your own clouds to a shoot with you.

If you’ve ever examined one of those popular 5-in-1 

reflectors, you would have seen the standard white and 

silver reflective fabrics that are used to bounce light, but 

they also include a translucent material that’s used to 

block or diffuse light, rather than bounce it back. Here’s 

The quality of 
light that we 
work with as 
photographers 
falls into two  
categories…

› › L I G H T  I T

SHADE
ATTENTION, SELF- 

P R O C L A I M E D 

NATURAL-LIGHT 

PHOTO GRAPHERS AND ADVEN-

TUROUS STROBE-LIGHT SHOOT-

ERS! WE HAVE A MUTUAL BEST 

FRIEND THAT I WANT TO TALK 

ABOUT. SO LET’S STEP OUTSIDE 

INTO THE SUN FOR A MINUTE TO 

LOOK AT LIGHT, AND INVERSELY, 

OUR FRIEND SHADE. 

By  
Erik Valind

 >>LIGHT IT

     THE FOUNDATION OF   
 LOCATION LIGHTING

kelbyone.com
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another example of unflattering harsh side light. I asked an assis-

tant to hold the reflector using only the diffusion material close to 

my model’s face, between her and the sun. In the next shot you’ll 

see how the light is less intense and much softer and flattering 

after being filtered through the diffusion panel of the reflector.

L I G H T  I T  › › › › L I G H T  I T

The 5-in-1 reflectors usually have a solid black fabric, as well. 

Rather than diffusing the light, this can be used to block the light 

altogether, giving you complete shade in which to place your model.

ADDING NATURAL LIGHT TO SHADE
With our subjects in the shade, they aren’t being hit by overexposed, 

contrasty light, but the light that’s hitting them usually doesn’t have 

much direction, causing features to look rather flat. Now that we have 

a grasp on controlling the ambient light in a scene, our next logical 

step is to start sculpting the light on our subjects. Because there’s 

already an abundance of natural light, the quickest and easiest thing 

to do is put it to use by redirecting it with a reflector. Here’s where 

the silver and white sides of the 5-in-1 come into play. By placing a 

reflector in the sun, you can catch the light and aim it back to sculpt 

your subject in light, just as if you were aiming a studio strobe at them.

As a commercial photographer, I want my subjects and the 

clothes they wear to look crisp while still maintaining all of the 

fine detail. In the behind-the-scenes photo on the previous page 

from a shoot in Central Park, you can see an assistant using a large 

diffusion fabric to soften the light coming from behind the model. 

Without this, her hair and the edges of the dress would have been 

overexposed. You can also see a 6x6' silver reflector being used to 

reflect some light back onto the model’s front side, illuminating 

her and the dress beautifully. The final image has nice, even light-

ing, flattering the model and maintaining a properly exposed dress, 

which was paramount to my client, the dress designer.

ADDING STROBE LIGHT TO SHADE
Now that we understand how shade, no matter how we found or 

created it, is key to controlling our scene, let’s look again at adding 

light. Previously, we bounced existing sunlight onto our subject, but 

another option we have is artificial light, in the form of a small flash 

or studio strobe. Remember that the sun is extremely powerful most 

of the day, so adding our own light to the equation is an uphill battle. 

This is another reason that shade is so important. You would need to 

buy some very powerful studio strobes to compete with the inten-

sity of direct sunlight—strobes that most shooters don’t have lying 

around. When you place your subject in the shade, though, it’s as if 

you turned the power down on the sun by multiple stops. Now it’s 

much easier for less powerful flashes to add their light to the subject.

Take this photo of a beach in Ecuador, for example. It was 

taken around 1 p.m. when the sun is at its highest and bright-

kelbyone.com
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est. You can tell this by the very distinct palm tree shadows on 

the ground. 

I wanted to create a portrait of a yogi doing various poses 

on the grass. Had I positioned him in the sunlight, it would have 

produced very unflattering harsh shadows. I needed to avoid that 

bad light, and I wanted to use a strobe light with a softbox to 

create my own more pleasing direction and quality of light. If 

he remained out in the direct sun, my light wouldn’t have had 

enough power to compete with the hard shadows from the sun. 

For both of these reasons, I asked him to pose in the shade. Now  

I had a blank canvas to work with while the existing light served 

to light up the beautiful background. All I had to do then was turn 

on my flash and light up my subject to match. 

CAMERA SETTINGS FOR STROBE LIGHTS
Wait a minute, using strobes is easier said than done, right? Cameras 

and strobes don’t set themselves. When we were using only natural 

light, we could get a correct exposure using any one of the cam-

era’s auto modes, such as Aperture Priority or Shutter Priority. There 

are certain restrictions to keep in mind when using strobes outdoors, 

though. The main one being the camera’s X-sync speed. This is the 

fastest shutter speed you can set your camera to while still synchro-

nizing with your strobes.

Because of this, my shutter speed is the first thing I set. I was 

at 1/200, which was my camera’s max sync speed. Because it was 

so bright out, I set my ISO to a low 100. With all that daylight,  

I didn’t need my camera to be any more sensitive to light than 

that. The final step is the aperture. I adjusted my aperture and 

took test photos until the background was a proper exposure and 

I could still see details in the sky and leaves. At this point, the 

background is properly exposed, but my subject looked rather 

dark because he was in the shade.

Only then did I turn on my strobe light. I manually adjusted the 

power setting on the strobe up and down until it perfectly lit the 

yogi, as seen in the final photo on the previous page. Following 

this logic, you can quickly and easily dial in your camera settings 

when mixing strobes on location.

After calculating my base exposure of 1/200 at f/8, ISO 100,  

I could have input that info into a handheld light meter and used 

it to accurately measure the strobe’s output. Some people prefer 

to judge this exposure by eye, while others prefer the speed and 

precision of a light meter. Both approaches are equally valid if you 

walk away with a photograph that you like.

MAKING YOUR OWN SHADE AND LIGHT
Now for a final example of taking complete control of the light on 

location. During a recent shoot on a rooftop in Brooklyn, I was faced 

with some very contrasty sunlight and had no shade to run to. I did 

have a few tools at my disposal, so I decided to combine all of the 

steps we just covered to conquer this tough situation.

The first thing I did was diffuse the sunlight that was overex-

posing my model’s hair from behind. I did this by placing a large 

scrim between her and the sun. Additionally, I placed a large 

black reflector toward her front to subtract more of that bright 

light. Then after I found my camera settings in the same way 

we just discussed, I turned on the flash. By dialing the power 

of the flash up until it perfectly exposed the model’s skin at our 

predefined camera settings, we walked away with this polished 

final image.

No matter your level of expertise or how much gear you have at 

your disposal, all you need to do is efficiently use shade, and you’ll 

be walking away with great photos no matter what time of day it is. 

Happy shooting! ■

http://www.portraitprofessional.com
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Under 
the 

Loupe
This issue, you’ll learn how you can take advantage of the new 

features added to Adobe Camera Raw 8 for Photoshop CC 2014 

in a Lightroom workflow.

using new adobe camera raw  
features with lightroom 5
B Y  R O B  S Y L V A N

We have grown accustomed to the development of the Cam-

era Raw plug-in for the latest version of Photoshop and the lat-

est version of Lightroom being done in tandem and released 

with the same features. The nature of the subscription model 

for Photo shop CC 2014 provides Adobe with the flexibility to 

release new features throughout the lifecycle of its subscription- 

only products. Lightroom, on the other hand, is available 

through a CC subscription and also remains available as a per-

petual license product outside the CC subscription model, which 

means Lightroom doesn’t enjoy the same flexibility for releasing 

new features in the middle of its cycle. 

With the release of Camera Raw 8.5 and Lightroom 5.5  

we have begun to see the addition of new features in 

Camera Raw 8 that are not available in Lightroom 5 (new 

camera RAW support remains the same in both prod-

ucts). I should clarify that Lightroom 5.5 has the ability to 

render the adjustments made using the new features in 

Camera Raw 8.5, it’s just that the new controls aren’t vis-

ible in Lightroom. If you’re a Creative Cloud subscriber, 

I’d like to highlight one way you can take advantage of 

the new Camera Raw features in a Lightroom workflow.  

[As we were going to press, Adobe released Camera Raw 8.6 

and Lightroom 5.6.—Ed.]

what’s new in camera raw 8.5?
Camera Raw 8.5 for Photoshop CC 2014 has an upgrade to 

the Graduated and Radial Filter tools that allows for an adjust-

ment to be edited with a brush by subtracting from or adding 

to the mask created by the application of one of the filters. 

This is a sweet addition to an already powerful adjustment. 

The only problem is that this new functionality doesn’t exist 

in Lightroom 5.5. We can hope it will be added to the next 

full version of Lightroom, but only time will tell. Until then 

here’s one way you can incorporate this new feature (and any 

other new features that might be added to Camera Raw in the 

future) in your existing Lightroom workflow.

step one: Select the photo you want to edit in Lightroom. 

In this example I selected a panorama of New York City’s Upper 

West Side that I’d like to apply a Graduated Filter to the sky, but 

use the new brush editing functionality to remove the effects of 

the filter from the buildings.

kelbyone.com
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step two: Go to Photo> 

Edit in>Open as Smart Ob-

ject in Photoshop. This will 

embed a copy of your photo 

in a smart object layer in a 

new document and open it 

in Photoshop. Any edits you 

may have previously done in 

Lightroom will be included in 

the embedded copy.

step three: Here’s the cool part. If you double-click the 

Smart Object icon on the thumbnail in the Layers panel, the 

embedded copy will open in Camera Raw. Now you have access 

to all of the functionality of the Camera Raw plug-in. The ability 

to send a copy as a smart object to Photoshop isn’t new, but 

the new features in Camera Raw add new value to the smart 

object workflow. 

kelbyone.com
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Untitled-4   1 8/15/14   2:17 PM

step four: We’ll apply the Gradu-

ated Filter (G) for darkening the sky, 

but we won’t worry about affecting 

the buildings, as we’ll edit that area out 

next. For this image, I decreased Expo-

sure and slightly increased Contrast, 

Clarity, and Saturation. 

step five: Edit the Graduated 

Filter with the brush by clicking the 

Brush radio button above the ad-

justment sliders. This will enable the 

brush mode and reveal the brush ad-

justment options, which are similar to 

the options for the Adjustment Brush. 

There’s even an Auto Mask check-

box that constrains the adjustment 

to just the pixels that match the pix-

els under the brush’s crosshairs. For 

this project, I selected the brush with 

the minus sign for removing from the 

mask, which allows me to paint over 

the buildings and remove the settings 

being applied by the Graduated Filter. 

Another new feature added to Cam-

era Raw 8.5 is the ability to display the 

mask created by the Graduated and 

Radial Filters. Check the Mask box at 

the bottom of the panel to make it 

easier see where the filter is touching 

the buildings. 

ALL IMAGES BY ROB SYLVAN

in>Edit in Adobe Photoshop, then choose Edit Original to 

open that same image back into Photoshop without making 

an additional copy or flattening your layer. The editing brush 

and mask visibility functionality work exactly the same way 

with the Radial Filter (J) in Camera Raw 8.5, so give that a 

try, too.

Obviously, it would be far more efficient to have that functional-

ity added to Lightroom, but until that day comes I hope this little 

workaround gives you a way to leverage these new features in 

your Lightroom workflow. ■

step six: Once all Camera Raw adjustments have been com-

pleted, click OK to apply the changes and return to Photoshop. 

Back in Photoshop, choose File>Save to have the copy automati-

cally saved to the same folder as the source image and have it 

added back to the Lightroom catalog. You can then close the 

image from Photoshop and return to Lightroom; you’ll find this 

new copy with the smart object has been stacked alongside the 

source photo you started with.

If for any reason you want to reopen the smart object layer 

version back into Photoshop to edit further, go to Photo>Edit 

http://www.manfrotto.us
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Lightroom by nature is a one-stop shop for digi-

tal photography. You import, manage, process, 

and deliver your photos from one program. 

Whatever processing you do can be changed at 

any time, from moments to months later, with-

out any change in file quality. As you work in 

the Book, Print, Slideshow, or Web modules, it’s 

easy to tweak a photo to suit the work at hand, 

without impacting the quality of the final output.

dxo optics proMaximum 
Workflow 

B Y  S E A N  M c C O R M A C K

You can send files out to third-party plug-ins or Photoshop to 

perform functions not available in Lightroom, but once these files 

come back, the settings are now baked in (both from Lightroom 

and the plug-in), and further processing can potentially degrade 

the file (especially if that file is a JPEG). If you decide at any point 

that you need to change the photo (or the plug-in settings), all 

the work needs to be done from the original file.

The other aspect of processing in Lightroom is that conversion 

is tied to Adobe’s RAW engine: Adobe Camera Raw. If you want 

to use a different RAW engine in the same manner, well, you’re 

out of luck. So even if you prefer Capture One, Phocus, or one of 

the hosts of other programs to process your files, you can’t do it 

from Lightroom, at least not nondestructively. (There is a plug-in 

called Open Directly from John Beardsworth that allows you to 

open files in any program—again the result is a rendered file: 

http://lightroomsolutions.com/plug-ins/open-directly.)

DxO is one of the strong contenders for a substitute RAW 

processor, and with version 9.5, they’ve introduced new fea-

tures which tighten integration and go a long way to making a 

more seamless workflow with Lightroom. Historically, DxO was 

designed to correct lens distortions, something it does particu-

larly well. Since then it has added features like PRIME denoising 

and Smart Lighting to its postprocess arsenal. 

DxO Optics Pro uses a fundamentally different process to read 

the RAW sensor information and translate it into something we 

can work with. The process of reading the sensor information 

from the RAW file is called demosaicing. Once the demosaicing 

process is complete, DxO works in a similar way to Lightroom; 

rather than change the original image, all settings are saved as 

instructions that are applied to a preview of the image. Upon 

export, these settings are applied to a copy of the original file to 

create a new file, while leaving the original intact.

In Lightroom, this process is stored in the catalog, but can also 

be stored in sidecar files. For Lightroom these are XMP files; DxO 

stores settings in DOP files. These files are machine-readable files, 

but still look like English, containing all the settings that have been 

made in each engine. Neither program can use the other’s process-

ing instructions, but each can live side by side. DxO uses this fact to 

allow you to reprocess files in DxO and have Lightroom metadata 

applied on top—even though you’re working with a rendered 

file. Both processing methods are nondestructive because you can 

reset and reprocess the file with no loss of quality. 

the lightroom-to-dxo workflow
Let’s begin by installing DxO. If you don’t already have it, down-

load a 30-day trial from www.dxo.com. Run the installer, and 

then launch DxO.

step one: Go through the necessary steps to register the 

program (or the trial) before attempting to get your workflow 

started. On Windows, the Export to Lightroom plug-in gets in-

stalled automatically. On Mac, you get a dialog asking you to 

install the plug-in after you start DxO. Click Install Now. If Light-

room is running, close it and then click Retry to continue.

step two: Restart Lightroom. You’ll see a message that the 

DxO Optics Pro plug-in was installed. Click OK.

step three: When all is ready, select the file you want to 

process in DxO. It’s vital at this stage that you create an XMP for 

the file to preserve Lightroom metadata settings. To save meta-

data, Right-click and choose Metadata>Save Metadata to File, or 

use the shortcut Command-S (PC: Ctrl-S). Click Continue in the 

resulting dialog.

http://lightroomsolutions.com/plug-ins/open-directly
www.dxo.com
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step four: You can have Lightroom automatically write 

XMP by clicking the checkbox in the Metadata tab of the Cata-

log Settings dialog (Lightroom [PC: Edit]>Catalog Settings). This 

can slow Lightroom down, so it’s not recommended for slower 

computers. DxO will work with JPEG and TIFF, but it’s best to use 

a RAW format for optimal results.

step five: In the Plug-In Extras menu (in either the File or 

Library menu), choose Transfer to DxO Optics Pro. DxO will 

launch and load the file. Don’t be surprised to see something 

step eight: One thing to note is that as you work in DxO, 

each new photo (or batch of photos for that matter) gets added 

to the Projects in the Organize tab. By default you’re in the Cus-

tomize tab, so click Organize to preview these. 

step nine: When you’re done, click the blue Export to Light-

room button on the bottom right under the settings panels. This 

brings up the Export to Lightroom dialog with the current version 

of Lightroom selected. You can choose the format of the export: 

JPEG, TIFF, DNG, or you can export without processing. 

different than the rendering in Lightroom. This is the intention, 

after all, to process in a different way to Lightroom. With the file 

loaded, it’s time to delve into what DxO has to offer.

step six: One of the main features of DxO’s corrections is the 

use of profiles for camera and lens combinations. When the file 

loads, you’ll get a request to download the appropriate profile, 

unless you’ve installed it previously. Once downloaded, the set-

tings are applied automatically. 

step seven: With the file now open, process to your heart’s 

content. There are loads of tools to try, such as DxO Smart Light-

ing, as well as the different renderings available in the Light and 

Color – Advanced panel. You can check the difference between 

the start and current version by clicking the two-heads icon to 

the right of Compare in the top center above the image for a 

before and after view to see how you fare.

step ten: The JPEG option comes with a Quality slider to 

see the level of compression. JPEG is the universal sharing for-

mat, but the compression lowers quality. TIFF lets you choose 

between 16-bit, 8-bit, and 8-bit compressed. A 16-bit TIFF is the 

primary high-quality archival file format and supported by the 

majority of image programs. DxO’s DNG format is a 16-bit linear 

DNG. This means the three color channels are separated, making 

for a larger file. A quick look at the files shows that it’s almost 

three times the size of the original RAW file. It takes further edit-

ing well. You’ll also note that “_DxO” has been appended to the 

original filename. 
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step eleven: As well as appending the filename and saving 

the new file into the same folder as the original RAW file, a new 

collection with the date is saved into a DxO Optics Pro collection 

set (created automatically on first export from DxO). Lightroom 

switches to the current collection as soon as all the images have 

been imported into Lightroom. Back in the original folder, the 

new photo has been stacked with the original.

step twelve: You can decide to add Lightroom processing 

on top; just remember it gets ignored by DxO should you decide 

to process this rendered file in DxO. If you want to do more DxO 

processing, go back to the original file and use the Plug-In Extras 

menu to transfer it to DxO again. DxO finds the automatically 

generated DOP file, which then shows the file with the work 

you’ve already done. Tweak the photo, then click Export to Light-

room again. You’ll get a warning dialog asking if you want to 

overwrite the previous render or create a copy with a different 

name. Overwrite to update the photo. 

step thirteen: Let’s say you’ve done some work in Light-

room on the rendered file, but you realize that you need to 

tweak the DxO render. Open the original file, then tweak, Export 

to Lightroom, and select Overwrite. The photo will update to add 

your Lightroom settings automatically. You may see a warning 

badge telling you that metadata is out of sync. Click this and 

select Save Settings to Disk to apply the Lightroom settings.

step fourteen: Any metadata you’ve added to the origi-

nal file—ratings, labels, keywords, etc.—all get written to the 

rendered file, which allows you to manage files in Lightroom, 

while developing in DxO. A word of warning, though: If you like 

to uses Flags, these are not saved to XMP, so do not carry over 

to DxO. This isn’t a failing of DxO, it’s a failing on the part of 

Lightroom. Collection and virtual copy information are not saved 

either, but these have less of an affect on selection workflow 

through an alternate develop environment.

There isn’t a magic bullet for using another RAW convertor with 

Lightroom. Adobe simply didn’t design it that way. DxO’s work 

with the 9.5 release does smooth the workflow, but it takes a 

little getting used to. Regular users of DxO will get the benefit 

immediately, and the attention garnered from the launch may 

bring new users to the DxO fold. Never be afraid to try alternate 

programs—you may find something that suits your needs better. 

Or you may love Lightroom even more coming back. It’s a whole 

adventure out there, so be willing to give things a chance. ■

http://www.adorama.com
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traveling catalogs 
One catalog on multiple computers: If you need to use the 

same catalog on multiple computers, keep the Lightroom catalog 

file on an external hard drive and move that between computers. 

That way the catalog will always be up to date, no matter what 

computer you’re using.

Create a separate travel catalog: Another approach for 

traveling with Lightroom is to make a separate catalog just for 

that trip (File>New Catalog). When you return you can com-

bine the trip catalog with the main catalog back home. To do 

this, connect the external drive with the travel catalog and the 

image files, open your main catalog, and choose File>Import 

from Another Catalog. 

A drive for the catalog, a drive for the images: When trav-

eling with a laptop, consider using one external drive for the 

catalog and another for the actual image files you bring with 

you (or for new images you shoot). This will help Lightroom 

work faster and more efficiently (the actual application can be 

on the internal laptop drive). 

working with presets
Import presets: Save import presets so you don’t have to config-

ure the left-hand panels area in the Import dialog every time you 

import. This is useful for ensuring that you’re importing to the 

correct location. Plus, you can choose import presets in compact 

mode (triangle button at the bottom left), and even make minor 

changes without having to be in the expanded view.

Create custom edit-in presets: In the External Editing sec-

tion of the Preferences, you can save presets for the Additional 

External Editor section in the middle of the dialog. I use this for 

editing my iPhone images in Photoshop; I don’t want Lightroom 

general tips 
Basic interface shortcuts: Press Tab to hide or show the side 

panels. Press Shift-Tab to hide or show the side panels, Module 

Picker, and Filmstrip. Press F to switch between Normal view 

and Full Screen view. Press L to cycle through Lights On, Lights 

Dim, and Lights Off views. Command-Option-1 through 7 (PC: 

Ctrl-Alt-1 through 7) activate the different modules (Library, 

Develop, Map, Book, Slideshow, Print, and Web, respectively). 

Pressing D will always take you to the Develop module, G will 

take you to the Library module’s Grid view, and E takes you to 

the Library module’s Loupe view.

Customize module visibility: Right-click on the module 

names at the top of the interface to open a contextual menu 

where you can specify which module names are visible. This can 

be useful if you never use one of the modules, such as the Map 

or Web modules. 

Find the missing Toolbar and Library Filter: Sometimes, I’ll 

accidentally tap a key on the keyboard and the Toolbar or Library 

Filter will go missing. Fortunately, I’ve learned that when I can’t see 

these critical parts of the program, all I need to do is press T to bring 

back the Toolbar and  the Backslash key (\) to show the Library Filter.

working with multiple catalogs 
Choose catalog when launching Lightroom: Hold down 

Option (PC: Alt) when launching Lightroom to be able to choose 

from a list of recently opened catalogs on your system. 

Use Identity Plate for catalog ID: In general, the fewer catalogs 

you have, the easier your Lightroom life will be, but there are 

scenarios where maintaining multiple catalogs may work for your 

image archive needs. When working with different catalogs, you 

can set up an Identity Plate that clearly labels the interface so you 

can be sure you’re working in the right catalog. To do this, choose 

Lightroom (PC: Edit)>Identity Plate Setup, choose Personalized 

from the Identity Plate drop-down menu, and customize an 

Identity Plate for each catalog (see top right). 
ALL IMAGES BY SÉAN DUGGAN

to create a 16-bit version of the original JPEG. Enter the File For-

mat, Color Space, Bit Depth, and Resolution, then click the Preset 

drop-down menu and choose Save Current Settings As New Pre-

set. I have a preset configured to create 8-bit sRGB files. To use 

your preset, go to Photo>Edit In.

Make logical groups for develop presets: When you create 

presets in the Develop module, create folders for organizing them 

based on the type of effect they create (general enhancements, 

black and white, portraits, color toning, etc.). 

Saving filters as presets: If you find that you’re frequently filter-

ing your catalog in the Library module with the same settings in 

the Filter Bar (\), save them as a custom filter. When you’ve set up 

the parameters for filtering images, click the Custom Filter menu 

on the far right side of the Filter Bar and choose Save Current Set-

tings As New Preset.

library module 
Show parent folder: By default, Lightroom doesn’t display 

the full folder path for 

images (i.e., the upper-

level folders that contain 

the folders that are part 

of the catalog). To show 

the parent folder of a 

catalog folder, Right-click 

on a folder in the Folders 

panel and choose Show 

Parent Folder. Repeat this 

on the newly revealed 

parent folder until you 

can see the entire nested 

folder structure. 

Correct for time zone differences: To fix incorrect time stamps 

on your travel photos from different time zones, in the Library 

module, choose Metadata>Edit Capture Time. In the dialog that 

appears, click Shift by Set Number of Hours (Time Zone Adjust) to 

adjust for the time zone differences. 

Use Copy Name field for virtual copies: Many photographers 

like to modify filenames of different versions of an image to 

indicate the purpose of a given copy or iteration. Virtual copies, 

however, cannot be renamed; they always sport the same 

filename as the original file. To get around this, you can use 

the Copy Name field in the Metadata panel to add important 

information to virtual copies. To display the Copy Name option, 

click the drop-down menu in the Metadata panel header and 

choose EXIF and IPTC from the list. 

Customize image info display: Press Command-J (PC: Ctrl-J) 

to bring up the Library View Options dialog. Here you can cus-

tomize the info that appears in Compact and Expanded Cells 

in the Grid view (G), as well, as the info overlay that appears in 

Loupe view (E). 

develop module
Use snapshots for different interpretations: Snapshots are 

a great way to make a record of different interpretations of an 

image you create in the Develop module. Press Command-N 

(PC: Ctrl-N) to create a snapshot of specific Develop settings. 

Use history or snapshots for before view: When viewing the 

Before & After view (Y), you can Right-click on different history 

states or snapshots and select Copy History Step (or Snapshot) 

Settings to Before to compare the current state of the image with 

other states in the Develop history. You can also drag-and-drop 

the History steps onto the Before view. To return the Before view 

to the default state, drag the Import state in the History panel 

onto the Before view.

Access to individual RGB curves: Click the Point Curve icon at 

the bottom right of the Tone Curve panel to gain access to separate 

curves for red, green, and blue in the Channel drop-down menu.

Resetting the sliders: Double-click any slider to reset it to the 

default value. You can reset all of the sliders in a specific control 

area (i.e., Tone, Presence, Adjustment Brush, etc.) by pressing 

Option (PC: Alt) to enable a Reset choice where the name of each 

control is (for example, the Tone controls become Reset Tone). 

You an also double-click the name of a set of controls (Tone, Pres-

ence, etc.) to reset that group of sliders. ■

SEÁN DUGGAN

ADOBE PHOTOSHOP   Lightroom Section ›  ›

& TipsTricks
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STEP TWO: Click on the Refine Edge button in the Options 
Bar. When the dialog opens, choose the Refine Radius 
tool (E), and paint around the edge of the selected area. 
This creates a rough edge, which is a good thing because 
it will help you blend it with the subject’s face. Bump 
up the Contrast setting to 20%, set the Output To drop-
down menu to New Layer, and click OK. 

STEP THREE: Switch to the Move tool (V) and drag-and-drop 
this extracted meat texture into the main subject image. If 
your selection was similar to ours, the meat texture should 
roughly have the same contour as the jawline. Press Com-
mand-T (PC: Ctrl-T) to activate Free Transform. Move the 
cursor just outside the box, hold the Shift key, and rotate 
the layer –90° counterclockwise. Right-click inside the 
bounding box and choose Flip Horizontal from the con-
textual menu. Don’t commit the transformation just yet.

STEP FOUR: Maneuver the texture over the subject’s left 
cheek, and use the transform box to scale the texture if 
needed. Right-click inside the box again and this time 
choose Warp. Use the warp grid to stretch and curve the 
texture to better fit the existing jawline of the subject. 
Don’t overdo it, but cover as much area as you can. Just 
click-and-drag in various sections of the grid, as well as 
the control handles. When done, press Enter to commit 
the transformation.

STEP FIVE: In the Layers panel, change the layer blend mode 
to Hard Light, and click the Add Layer Mask icon (circle in 
a square) at the bottom of the panel. Switch to the Brush 
tool (B), select a standard soft-edged brush, and press D 
then X to set the Foreground color to black. Paint on the 
layer mask around the edge of the meat to fade it into 
the face some more. We’ll come back to blending every-
thing later. 

STEP SIX: Now open the image of the gutted chicken. Not 
the most attractive image in the world but it will work 
fine for our purposes. Just like before, make a loose selec-
tion around the inner area of the chicken, and, as before, 
use the Refine Edge feature to make a ragged selection 
of the subject using the Refine Radius tool. Don’t forget 
to adjust the Contrast, as well. Once the element is ex-
tracted, it becomes an abstract element that can be used 
in numerous ways.

STEP ONE: Let’s start with the image of the beef heart. I like 
this one because the tendons and valves have the appear-
ance of torn flesh. Select the Lasso tool (L) in the Toolbox 
and draw a loose selection around the inner area of the 
heart, similar to the one shown here.

The biggest hurdle is where to start. How can you create gory 
zombie effects? Start by looking at images of zombies to get 
an idea of what these types of effects look like and what 
you can use to re-create them. Having a good idea of what 
I was looking for, I went to Fotolia.com and started search-
ing for images of rotten meat. I was surprised how much 
the search turned up. After going through several pages 
of results, I chose three images with unique elements that 
could be manipulated in numerous ways. I wouldn’t recom-
mend using more than two or three source images; other-

wise, you’ll spend too much time looking through files try-
ing to find the exact right images. You can select just a few 
and then manipulate them in Photoshop any way you want. 
If you don’t want to use stock images, you can get pretty 
creative with stuff around the house, as well. Ever see what 
bacon looks like right out of the microwave? Think about it.

You can see here we have our subject and the three main 
source files we’re going to use to create a zombie character. 
When we’re done building the effect, we’ll stylize it to give it 
a finished graphic look.

KelbyOne members may download the files used in this tutorial at  
http://kelbyone.com/magazine/issue/october-2014. All files are for personal use only.

Step One

Step Two

Step Three

Step Five

Step Six

Step Four

I COULDN’T WRITE A TUTORIAL FOR THE OCTOBER ISSUE WITHOUT THROWING IN A LITTLE 
SOMETHING DISTURBING FOR HALLOWEEN. I WAS ASKED HOW ONE MIGHT GO ABOUT 

CREATING ZOMBIE EFFECTS IN PHOTOSHOP ON A REGULAR PORTRAIT SHOT. WELL, IT’S A LOT 
LIKE BAKING A CAKE; YOU NEED TO HAVE THE RIGHT INGREDIENTS. TO CREATE THE UNDEAD 

WITH HORRIFYING RESULTS, YOU NEED TO FIND SOME DISTURBING IMAGES TO USE.

by Corey Barker
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STEP SEVEN: Drag-and-drop this new texture into the main 
document. Use Free Transform as we did on the previous 
piece of meat to rotate, flip, resize, and warp the texture to 
work almost anywhere. In this case, we’re using the bottom 
of the eye as a guide to warp the texture to conform to the 
face. Press Enter when done. Change the layer blend mode 
to Hard Light, add a layer mask, and use the same soft-
edged brush to fade the texture around the edges.

STEP EIGHT: Make another loose selection around the top 
area of the texture below the eye, as shown here. Use Re-
fine Edge again to roughen the bottom edge, choose Se-
lection in the Output To drop-down menu, and click OK. 
Press Command-J (PC: Ctrl-J) to copy the selected area to 
a new layer.

STEP NINE: Press Command-T (PC: Ctrl-T) to activate Free 
Transform, Right-click on the object, and choose Flip Ver-
tical from the contextual menu. Then, nudge this element 
up above the eye, and press Enter to commit the transfor-
mation. See how it’s coming together?

STEP TEN: Let’s go to our last texture, which is merely a 
plate of unappetizing meat, but the texture looks perfect 
for creating some messed-up skin. As before, make a loose 
selection in the inner area, then do the whole Refine Edge 
process as we’ve been doing. Bring this texture into the 
main image.

STEP ELEVEN: Place this texture above the eye in the fore-
head area of the subject and use the Free Transform and 
warp features to make the texture fit in the area. When 
done, change the layer blend mode to Hard Light and fade 
the edges using a layer mask. Remember, if the texture 
seems too harsh, you can always lower the layer Opacity a 
bit to lessen the effect.

STEP TWELVE: Continue to use the source images and extract 
different parts to fill in more of the face. Here we used the 
texture with the tendons and warped it to look like gaps 
and holes in the area around the nose. This also acts as an 
edge effect so there’s a definite transition from the normal 
face to the zombie face. We left the blend mode for this 
texture set to Normal. We also added a larger piece of the 
same texture to the neck. You can see with some simple 
angle changes and warping, you can get a lot out of only 
a few textures.

STEP THIRTEEN: Let’s add the teeth. Here we have some sim-
ple, dirty teeth that are part of this skull image. Using the 
same steps as before, extract the teeth from this skull, then 
bring them into the main image. Drag the teeth layer be-
low the other texture layers in the Layers panel. Add a layer 
mask and mask away the left side of the teeth to reveal 
some of the subject’s original teeth.

STEP FOURTEEN: Once you’ve added enough textures to get 
the overall look, which is quite disturbing at this point, we 
need to group them together so we can adjust colors and 
do the left eye. Click on the top layer in the Layers panel to 
make it active and then Shift-click the layer just above the 
original Background layer to select all the texture layers. 
Press Command-G (PC: Ctrl-G) to group them into a folder. 
If you click on the triangle next to the group name, you’ll 
see all the layers are intact. Double-click the group’s name 
and rename it “Zombie Effects.”

STEP FIFTEEN: Click on the Create New Adjustment Layer 
icon (half-white, half-black circle) at the bottom of the 
Layers panel and choose Hue/Saturation. Drop the Satura-
tion to –15. With the adjustment layer active in the Layers 
panel, press Option-Command-G (PC: Alt-Ctrl-G) to create 
a clipping group so the adjustment only affects the Zombie 
Effects group and not the original Background layer.

STEP SIXTEEN: Click the Create a New Layer icon and place it 
below the group layer in the Layers panel. Make a selection 
around the eye of the original subject and use Refine Edge 
to create a rough selection as before, but instead of using 
the Refine Radius tool, just nudge up the Radius in the Edge 
Detection section, and then output it as a Selection.

STEP SEVENTEEN: Use the Eyedropper tool (I) to sample the 
white of the original eye, and then press Option-Delete 
(PC: Alt-Backspace) to fill the selection with that sampled 
color. Drop the layer Opacity to 95%. Use the Dodge and 
Burn tools (O) to add dimension and reflections on the eye 
itself. Set the Range to Midtones at an Exposure of about 
50% in the Options Bar. Press Command-D (PC: Ctrl-D) to 
deselect.

STEP EIGHTEEN: Make the Zombie Effects group folder active 
and add a layer mask. Yes, you can add a layer mask to a 
group folder. Use a soft-edged brush set to black to paint 
away the areas of texture that interfere with the eye.

Step Seven

Step Eight

Step Nine

Step Eleven

Step Twelve

Step Ten

Step Thirteen

Step Fourteen

Step Fifteen

Step Eighteen

Step Seventeen
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STEP NINETEEN: After adding a few more instances of tex-
ture in random places, we now have a really disturbing re-
sult and we could call this done, but let’s see how we can 
stylize it to be more graphical and less horrifying. Make a 
duplicate of the document by going to Image>Duplicate 
and clicking OK.

STEP TWENTY: Once the duplicate is made, flatten the doc-
ument (Layer>Flatten Image). Don’t forget to save the 
original layered one, as well. Go to Filter>Texture>Grain. 
(Note: If you don’t see Texture in the Filter menu, go to 
Photoshop [PC: Edit]>Preferences>Plug-ins, turn on Show 
All Filter Gallery Groups and Names, and click OK.) For the 
high-res file size that we were working with, we set the 
Intensity to 13, the Contrast to 3, and the Grain Type to 
Speckle. For the low-res practice files, you may need to ex-
periment with the settings. Click OK.

STEP TWENTY-ONE: Go under the Filter menu again but this 
time go to Artistic>Poster Edges. We set the Edge Thick-
ness to 0, Edge Intensity to 1, and the Posterization to 6. 
Again, you may need to experiment with the settings. Click 
OK. Immediately after you click OK, go to the Edit menu 
and select Fade Poster Edges. When the dialog appears, set 
the Mode to Soft Light and click OK. This blends the filter 
with the rest of the image. Notice how the elements blend 
better and become a little less gut-wrenching because we 
added some stylization to the overall look.

I added some text to finish the image. The point for this ar-
ticle is that you can look at things differently, not so much 
for what they are but what they resemble and how you can 
manipulate images to create something totally new.  ■ 

Step Nineteen

Step Twenty

Step Twenty-One
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Before

After

SCOTT VALENTINE

A few versions back, the Photoshop team introduced Color Lookup Tables (LUTs) as an adjustment layer. The basic 
idea is that each color in your image is replaced by another color, found by “looking up” the original color in a table 
and using the listed replacement. New in CC 2014 is the ability to create your own LUTs directly from Photoshop 
without using other software such as Adobe SpeedGrade. [This column was previously called “Photoshop Work-
bench.” We changed the name to “Photoshop Proving Ground” when we learned that Mark S. Johnson (www 
.msjphotography.com) also has a series called “Photoshop Workbench” on his website. Our apologies to Mark.—Ed.]

Photoshop Proving Ground
  color lookup tables

•  Device Link: These are a broader set of files that includes 3D 

LUTs. They’re generally more standardized and use a format 

that’s both more portable and smaller than 3D LUTs. Think of 

3D LUTs as a more specialized group of formats. Device Link is 

also dependent on color space.

The take-away from all of this is that the choices before you depend 

on your workflow, but this is important mostly for creating your 

own lookup tables with very specific purposes. At the moment, 

just choose some of the 

items from the drop-down  

menus—the radio button  

will be selected automatic-

ally when you choose a 

preset. There are subtle 

presets that simulate film, 

and there are really out-

there ones that simulate 

things like a black-light 

pos ter, which I used in the 

opening photo. They’re 

intended to give an overall 

look, and you can quickly 

scroll through them to 

get a feel. Be sure to change the Hue/Saturation settings while 

you’re investigating. 

From here, I trust you remember your experimenting tech-

niques. Change blend modes and Opacity, use Blend If and 

masks, combine multiple Color Lookup adjustment layers, and 

generally get in there up to your elbows with exploring with the 

tools you already know.

Now on to the Power Lifting
Let’s build a custom lookup table using an RGB photograph. 

Open the ColorLookup_Tower.psd file from the download files. 

Notice the file includes several adjustment layers. In fact, you can 

use the following tools to affect the colors:

Let’s pull apart this new tool and see what it can do for us. I broke 

into the prodigious mind of Chris Cox, Senior Computer Scientist at 

Adobe and awesome Photoshop Engineer, to bring you the details. 

Note: If you’re wondering why you’d use LUTs instead of Gradient 

Maps, go to the head of the class! The answer is that Gradient Maps 

use luminosity, which is why you build them with a gradient rather 

than a lookup table.

While intended to help with color grading film and video, there’s 

a lot of potential for working with photographs to manage themed 

looks, color correction, and far-out effects. But first things first—

download the ColorLookup_DEMO.PSD file and open it in Pho-

toshop. Note: Color grading is a term used in the motion picture 

industry. It’s a catchall term for dealing with corrections, enhance-

ments, and even special effects that deal with color. See fb.com/

psworkbench for more information and links.

[KelbyOne members may download the files used in this tutorial at 

http://kelbyone.com/magazine/issue/october-2014. All files are for 

personal use only.]

I’ve added a Hue/Saturation adjustment so you can see the effect 

on colors as they lose saturation or change hue, as well as a pure 

white-to-black step gradient. The Compare layer is a duplicate of the 

bottom half of each chip so you can compare the original and final 

colors. Make sure you have the Properties panel open and select the 

Color Lookup layer. You’ll find three different drop-down menus and 

radio buttons that represent different types of files you can use with 

this tool. Each drop-down menu has several presets to try out.

•  3D LUT File: This chooses files with 3DL, CUBE, LOOK, and CSP 

extensions. These file types are dependent on color space, mean-

ing they are meant to be used in the same space (RGB, ProPhoto, 

LAB, CMYK, etc.) they were created in. The 3D part relates to 

the fact of using three color channels, which results in a three-

dimensional lookup table, rather than a one-dimensional lookup 

as you’d get with a gradient map.

•  Abstract: These profiles don’t depend on a specific color space, 

and are used when the working space is likely to change, say in a 

production workflow that goes to video or across different out-

put devices. These are exported as ICC profiles from Photoshop.

• Adjustment layers

• Color Fill layers

• Blend modes

•  Blend If changes  

(selective blending)

• Opacity and Fill

The theme is that you can 

make changes that allow col-

ors to be calculated by pass-

ing through the layers. Mask-

ing and transparent regions 

will not work as expected because the alpha channel information 

is not part of the LUT. In the Tower file, take a look at the Color 

Fill layer—I used the Blue channel Blend If sliders to remove the 

red cast from the lighter blue tones, in this case the cloudless part 

of the sky. (Double-click the overlapping squares to the right of 

the layer’s name to open the Blending Options.) Of course, you 

can mask the Color Lookup adjustment after you’ve saved and 

applied your custom preset. 

Go ahead and tinker with the adjustments to get a look you 

like, then go to File>Export>Color Lookup Tables. You’re pre-

sented with a variety of choices about file format, quality level, 

copyright, and description. For now, enter “TowerDrama” 

(without quotes) into the Description field, your name and the 

current year into the Copyright Field, and select 64 from the 

Quality settings. Finally, make sure the only check is by 3DL. 

kelbyone.com
msjphotography.com
ColorLookup_Tower.psd
ColorLookup_DEMO.PSD
fb.com/psworkbench
fb.com/psworkbench
http://kelbyone.com/magazine/issue/october
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Click OK, and save the file to your desktop. Do not change the 

file extension—Photoshop does this for you automatically. 

Back in the main document, turn off all the adjustment layers 

and add a Color Lookup adjustment layer to the top of your layer 

stack. In the Properties panel, click the Load 3DLUT File drop-

down menu and select the top option. Navigate to your desktop 

and load TowerDrama. You should now have the same look you 

saved to the file. Magic!

Getting Even More Advanced
Okay, those are the pieces you need to get going. Now we need 

to talk about some details that you’ll have to think about based 

on your own work. The method I describe above is great for cre-

ating an individual special effect that you want to share or apply 

to a bunch of related images. It’s also good for capturing the 

effect of stacked adjustment layers and condensing them. Things 

get a little more complicated from here.

For more professional uses, you’ll need to use a color tar-

get, such as a GretagMacbeth chart or similar to accurately 

gauge changes to your image. The reason is that LUTs start 

from a basic chart with defined colors and match them to your 

new colors. The color target should be able to represent all 

the colors in your images accurately, such as skin tones, skies, 

foliage, etc. Working on a representative image is probably 

good enough if you first process all the images in the series 

to have the same starting point, then apply the custom LUT 

to all of them. But a standard set of swatches is necessary for 

consistency. This is especially important in video when applying 

a specialized look to a scene.
ALL IMAGES BY SCOTT VALENTINE

When a LUT is created, it ignores your image information and 

only looks at the global color changes you’ve applied. The Back-

ground layer, whether an actual image or a color target, is only 

there so you can build the color changes you want. For this reason, 

I recommend using a flattened version of your file (image or target) 

as the Background layer, and not having any other image layers 

when building a custom LUT. This will provide the most accurate 

representation and avoid problems with exporting the file that may 

arise from trying to export from a PSD with multiple image layers.

Additional Tips
•  Developing a LUT for output such as print or film transfer 

will require you to use so-called abstract files. These are ICC 

profiles, which are independent of color space. When build-

ing your adjustments, use LAB space and export using the 

ICC option. These settings will allow your LUT to be shared 

with a wide range of devices and maintain consistency.

•  Sharing LUTs is easy, and you can send a PSD file with your 

custom creation in an adjustment layer. The LUT is cached, 

so as long as you’ve loaded it into the adjustment layer, it 

will be portable along with the main PSD file.

•  When you create a LUT that you want to save for regular use 

in Photoshop, save it to the right folder. All formats except 

the ICC abstracts can be saved in the Presets folder (Adobe 

Photoshop CC 2014/Presets/3DLUTs). The ICC profiles 

must be saved in your operating system’s profile (Mac: HD/

Library/ColorSync/Profiles; Windows: Windows/System32/

Spool/Drivers/Color).

•  Finally, I’m a big fan of stacking adjustment layers. My favor-

ite combination with LUTs is a Black & White adjustment 

layer set to Luminosity blending mode, then Selective Color 

above that. With the Color Lookup adjustment at the top, 

you’re able to dial in the effect with precision.

That’s all the space I can fill this month. Please give this new tool 

a whirl and share your results. ■ 

http://kelbyone.com/books/
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K E Y  C O N C E P T S  › › Pen tool

ALL IMAGES BY SCOTT ONSTOTT

Page curl is a visual convention that has evolved to give viewers the hint that they can get a preview of what’s 
written inside a book. I have added page curls to my product pages and will show you how to create this illusion 
in Photoshop CC.

Beyond Photoshop
  simulating page curl 

SCOTT ONSTOTT

Step One Step Two

Step Three

Step TenStep Four

Step Five

Step Seven

Step Eight

Step Nine

Step One: Open 3D Book.psd. I showed you how to create 3D 

book covers in the previous issue (see Photoshop User, Septem-

ber 2014, p. 104). We’ll use my 3D book as the start point for 

this project. Select the 3D Book layer in the Layers panel.

[KelbyOne members may download the file used in this tuto-

rial at http://kelbyone.com/magazine/issue/october-2014. All 

files are for personal use only.]

Step Two: We’ll begin by tracing the cover with a shape layer. 

Select the Pen tool (P) and choose Shape from the Pick Tool Mode 

drop-down menu in the Options Bar. Open the Fill control, select 

Solid Color, and pick red. The color is used only to differentiate 

the shape from the cover at this point. Open the Stroke drop-

down menu and choose No Color. Place anchor points at each 

of the four corners of the book by clicking, but not dragging, 

each point. Click again on the first corner point to close the path.

Step Three: Select Edit>Transform Path>Warp. Drag the upper-

right corner down and to the left to simulate the page curling 

back on itself. Warp does this beautifully with nice, smooth 

curves. Press Enter to accept the transformation. Don’t worry if 

the page curl seems far too big at the moment—it is, but that’s 

all part of the plan.

Step Four: Hover the cursor over the word Opacity in the Lay-

ers panel and click-and-drag to the left so you can see partially 

through layer Shape 1. Press Command-T (PC: Ctrl-T) to invoke 

Free Transform. On the left side of the Options Bar, click the 

upper-right anchor point in the grid so that the center of the 

scaling operation will be that corner. Hold down Shift and drag 

the lower-left transform handle up and to the right so that the 

shape layer gets smaller. Move the shape so that it aligns with 

the upper-right corner of the book where you want the page curl 

to be. You don’t want the page curl to obscure the title. Shoot to 

have the point of the page just above the last letter in the book 

title. Press Enter again to accept the transformation.

Step Five: Select the Magic Wand tool (nested under the Quick 

Selection tool [W] in the Toolbox), and in the Options Bar, set Tol-

erance to 33 and check on Anti-alias, Contiguous, and Sample 

All Layers. Click a point in the space between the page curl and 

the top-right corner of the book to select these pixels. Switch 

to the Paths panel (Window>Paths) and click the Make Work 

Path from Selection icon along its lower edge. Switch back to 

the Layers panel and toggle off layer Shape 1 by clicking its Eye 

icon. Choose Layer>New Fill Layer>Solid Color, and click OK. The 

work path will automatically be applied as a vector mask to layer 

Color Fill 1, and the Color Picker will appear. Pick the color of the 

book’s interior by clicking somewhere on the exposed pages on 

the right edge of the book. Click OK to close the Color Picker. 

Right now we see inside the book but the back of the front cover 

is far from convincing.

Step Six: Select Work Path in the Paths panel. Choose 

Layer>New Fill Layer>Solid Color, and click OK. Select white in 

the Color Picker, and click OK. The idea is layer Color Fill 2 rep-

resents the inside of the front cover, and this is brighter than 

the page color on layer Color Fill 1; however, these layers are 

coincident right now, so we need to change the shape of the 

front cover.

Step Seven: Select the Direct Selection tool (nested under the 

Path Selection tool [A] in the Toolbox), and drag a selection 

window around the upper-right corner of layer Color Fill 2 to 

select that anchor point. Move this point down to be in line with 

where the inside of the front cover ought to be. Drag the anchor 

points on the right down somewhat if needed.

Step Eight: Choose the Convert Point tool, nested under the 

Pen tool. Drag the upper-right anchor point you first moved in 

the previous step to convert it to a smooth curve. Press A to 

select the Direct Selection tool and move this anchor into posi-

tion to simulate the cover surface curling back on itself. Move 

the other points as necessary. This is definitely more of an art 

than a science.

Step Nine: To give the page curl some dimensionality, we’ll 

use a couple of layer styles. Choose Layer>Layer Style>Bevel & 

Emboss. Set Size to 10 px and Soften to 10 px. Uncheck Use 

Global Light, and set Angle to –135°, Altitude to 58°, and 

Shadow Mode Opacity to 44%.

Step Ten: Click the words Drop Shadow in the list of Styles on 

the left side of the Layer Style dialog. Set Angle to 45°, Distance 

to 7 px, Spread to 0%, and Size to 10 px to create a shadow 

under the curling page. Click OK. 

This technique gives viewers the hint that they can preview 

what’s inside an eBook just as they might thumb through a book 

at a brick-and-mortar bookstore. ■ 

kelbyone.com
Book.psd
http://kelbyone.com/magazine/issue/october
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Product Reviews

Mac Software to Remove Unwanted Objects and Fix Blemishes 
 Review by Erik Vlietinck

Capture and Calibration Tools for Photo and Video 
 Review by Steve Baczewski

 SpyderHD

Snapheal Pro is a standalone app as well as a plug-in for Adobe 

Photoshop, Lightroom, and Aperture. In addition to making a 

model’s skin look perfect, the app has basic image-adjusting 

tools that you can apply to selected areas. Snapheal Pro is 

a no-brainer to use on your images for sharpening, exposure 

correction, toning, and blurring. (It works a lot like the Spot 

Healing Brush tool set to Content-Aware in Photoshop.)

I ran tests using Snapheal Pro on six different images. I fixed the 

easy ones, such as a ball on a lightbox, with one tool in seconds; how-

ever, the most difficult image—a cathedral with a scaffold erected  

at its left—was a different matter altogether. I simply couldn’t 

make it work. The cathedral wall kept appearing as part of the fix. 

Even with images that had a uniform, clear-blue sky, Snapheal 

Pro left behind a visible ghost of the removed object. This 

happened consistently, regardless of which of the three quality 

levels I selected. When I tested the same images using Photoshop 

CS6, ghosting occurred as well, but when I used the Patch tool set 

SpyderHD from Datacolor is a comprehensive color-management 

system that allows photographers and videographers to deliver 

accurate, uniform color from capture to image editing to pre-

sentation. Packaged in a striking aluminum case, the kit includes  

SpyderCube, SpyderCheckr, Spyder4Elite HD colorimeter, and 

supporting software. 

The Spyder4Elite HD colorimeter and software combination 

can calibrate monitors with or without a graphics card and 

associated lookup table. It calibrates video reference displays, 

desktop computer displays, laptops, flat-screen TVs, and with the 

SpyderGallery app, iPads and smartphones. In the field or studio, 

the SpyderCheckr and SpyderCube build accurate exposure data 

for RAW image editing. 

Using the Spyder4Elite HD colorimeter, I calibrated my laptop, 

desktop, flat-screen TV, iPhone, and iPad, and the results were 

excellent. (Calibrating a flat-screen TV requires tedious, manual 

adjustment of the set’s color, tint, contrast, and brightness sliders.) 

The SpyderCube and SpyderCheckr are photographed under 

the light you’re working in, and then the files are brought into 

your RAW processor. The SpyderCube looks like a Christmas 

ornament, but it’s essentially a 3D gray card with pigmented 

to Content-Aware, there was no ghosting. The Patch tool also gave 

an instant, perfect result on the cathedral image. Unfortunately, 

Snapheal Pro only has a brush and a basic Clone & Stamp tool. 

To be honest, I expected Photoshop to outperform Snapheal 

Pro: After all, it’s an image-editing powerhouse, while Snapheal 

Pro is an inexpensive tool. But Snapheal Pro does come with 

many fine retouching tools with masking capabilities.

Snapheal Pro exports to many different formats, and you can 

send a Snapheal Pro image to Intensify or FX Photo Studio (both 

Macphun apps; the latter lets you apply filters to your images) 

for additional editing. ■

white, gray, and black sides to set your white balance and white 

and black points. Its 3D design trumps a standard, flat gray card 

by clearly showing both primary and secondary light sources. 

The SpyderCheckr is a 48-color patch and gray ramp target that 

does a good job of calibrating and profiling your camera and 

lens combination for a given light source. Both SpyderCube and 

SpyderCheckr have convenient built-in tripod mounts. (Note that 

the SpyderCube and SpyderCheckr are available individually, but 

currently not the Spyder4Elite HD colorimeter.)

Whether working alone or sharing files in a group setting, con-

sistent color data is paramount. SpyderHD cuts down unpredict-

able color variances, making it definitely worth looking into. ■

 Snapheal Pro  

Company: Macphun Software Price: $39.99 (Upgrade: $19.99) 

Web: www.macphun.com Rating: ◆ ◆ ◆ ◆

 Hot: Speed of healing; immediate results on not-too-difficult images

 Not: No Patch tool as in Photoshop 

Company: Datacolor Price: $349

Web: www.datacolor.com Rating: ◆ ◆ ◆ ◆

 Hot: Delivers consistent color between devices 

 Not: Clearer illustration for smartphone calibration 

Company: Alien Skin Software, LLC Price: $149 (Upgrade: $69)

Web: www.alienskin.com Rating: ◆ ◆ ◆ ◆

 Hot: Faster performance; improved interface; now includes Bokeh  

 Not: Works with Photoshop CS6 or a later and newer computers

New Features Make Images Look Handcrafted
Review by Daniel M. East

Perspective Guides, Better Color Mixing, and Spectacular Brushes
 Review by Erik Vlietinck

 Painter 2015

Bringing the analog film world to digital photography is what 

Exposure does for photographers. From discontinued (as most 

are) film emulation to push and pull effects and creative manipula-

tion, Alien Skin continues to lead the pack with this latest update. 

Over time, I’ve reviewed each software version, and the company 

(never one to rest on its laurels) has added some great new fea-

tures to Exposure 6, as well as improvements to many of the best 

parts of previous versions. 

Exposure 6 now includes Alien Skin’s creative focus and lens-

simulation software, Bokeh, as part of its function—a huge time 

saver because adding visual effects takes fewer steps to the final 

output image. The leaner, faster interface allows more immediate 

access to the most frequently used features. In fact, Exposure 6 is 

substantially faster with a lot of attention on load times for pre-

viewing effects. This adds to the fun factor when you want to try 

many types of effects with your images.

Exposure 6 software is not compatible with pre-CS6 versions 

of Adobe Photoshop and earlier operating systems. While it’s 

nearly impossible to stay current with every new product, these 

are some things to consider before purchasing this software: It’s 

Corel Painter 2015 adds new features to this already feature-

crammed application. Included are such features as the Reference 

Image Panel; inspirational Mixer pads; more realistic brushes with 

jitter smoothing for more dramatic results; perspective guides; 

enhanced cloning; and above all, Particle Brushes. 

The most appealing and spectacular new feature is the intro-

duction of a range of Particle Brushes that are unlike anything 

you’ve seen in a painting application. There are three types: Grav-

ity, Flow, and Springs, each with their own set of behaviors. Bet-

ter yet, these brushes allow for the creation of effects that were 

impossible previously, such as subtle smoke or fur. With the Par-

ticle Brushes, Corel has added a painting tool that isn’t an emula-

tion of a real-world brush.

The perspective system is also a great new feature. In previ-

ous versions of Painter, we had perspective grids, which helped 

with drawing in perspective. With perspective guides, however, 

your brush movements are actually constrained to running paral-

lel with any of these guides, resulting in straight lines that neatly 

follow the lines toward the vanishing point. Although this results 

in somewhat unnatural straight and aligned lines, it’s vastly better 

for those who don’t have a steady hand.

compatible with Photoshop CS6 or later; Lightroom 5 or later; or 

Aperture 3 or later; and requires Mac OS X 10.8 or Windows 7 or 

later. The good news is that Alien Skin is offering Exposure 6 as a 

free upgrade for everyone who purchased Exposure 5 from Alien 

Skin Software in March 2014 or later.

Most importantly, Exposure 6 is a substantial update with 

some excellent new features that do an excellent job once again 

at bringing the analog world to the digital realm. ■

Painter has always come with a nice library of papers, images, 

textures, and more. Corel has updated these libraries with more 

of these preset tools and media. For example, there are now more 

subtle watercolor papers from which to choose, and when com-

bined with better cloning and SmartStroke brush technology, you 

can easily convert a photo into an aquarelle painting.

Stroke preview, an enhanced new feature, now shows all visual 

parameters so you can really see what a brush stroke will look like 

before using it. The Mac version has more OS X-like palettes that 

can be docked together, and you can save palette layouts. ■

 Exposure 6 
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Company: Corel Corporation Price: $429 (Upgrade: $229) 

Web: www.painterartist.com Rating: ◆ ◆ ◆ ◆

 Hot: Perspective Guides; Particle Brushes; new content; photo cloning

 Not: Inspirational Mixer pads are marketing gimmick

kelbyone.com
www.macphun.com
www.datacolor.com
www.alienskin.com
www.painterartist.com
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R E V I E W S  ›  ›

Add 2,000 Sound Effects to Your Toolkit
Review by Daniel Bryant

Album-Building Software for Mac 
Review by Michael Corsentino

Quality, Ultra-Telephoto, Full-Frame Lens
  Review by Michael Corsentino

Automated Focus Stacking Hardware
Review by Steve Baczewski

 Motion Pulse BlackBox Edition 
 SmartAlbums

Video Copilot has been the Apple of the motion graphics industry 

for years. From lens flares to bringing 3D into After Effects, Video 

Copilot has been the gift that keeps on giving. Well, they’re doing 

it again, only this time with audio. Video Copilot’s brand-new 

Motion Pulse is a collection of sound effects for sound-design 

enthusiasts. It’s aimed at motion designers and editors who want 

to take their videos to the next level with Hollywood-quality 

sound effects at an affordable price. 

Motion Pulse isn’t a program: It’s a cross-platform collection 

of sound effects. These sound effects are easy to mix and match, 

and they traverse a multitude of video- and audio-editing pro-

grams. Add them to your next 3D title design, video, or animation.

Not only does the Motion Pulse sound-effects library sound 

really cool, it also sounds really good. In the BlackBox edition, 

there are more than 2,000 sound effects to choose from, with 

24-bit, 96-kHz WAV files, accompanied by matching quick and 

easy-to-drop-in MP3s. There’s no longer any excuse for kick-butt 

video renderings that lack kick-butt sound design.

We sampled the 2,000+ sound effects in the Motion Pulse 

BlackBox Edition, from impacts to organic sounds, and signal 

The album design software space is heating up. That’s good 

news for photographers selling albums to clients and designers 

selling layouts to photographers. Whether you design your own 

albums or outsource your design work, tools that make the pro-

cess easier and faster are always welcome. New kid on the block 

Pixellu is making waves with its currently Mac-only application 

SmartAlbums. If version 1 is any indication of this software, cre-

ated for photographers by photographers, it’s off to a great start. 

The first thing you’ll notice about SmartAlbum’s is its clean, 

straightforward, and uncluttered interface. With presets for more 

than 50 album printing companies, you won’t have to worry 

about things like bleed and trim. The ability to import TIFF, PSD, 

JPEG, and PNG files with full transparency support is a nice touch. 

Intuitive drag-and-drop design and Dynamic Album Design tech-

nology provides maximum flexibility for layouts, which automati-

cally change on the fly as images are added or deleted. Adjust 

image scale, rotation, border thickness, and color using the 

straightforward set of image sliders. 

SmartAlbum’s Auto Sync feature automatically updates 

images appearing in a layout that have been edited externally. 

Right-clicking an image and selecting Edit in Photoshop opens 

Sigma continues to innovate with their 150–500mm f/5–6.3 

APO DG OS HSM ultra-telephoto lens. While designed for full-

frame sensors, it’s equally at home when used with smaller 

APS-C sensors. That’s a lot of flexibility for one lens. 

This is a lens that’s not only affordable, but ideal for subject 

matter as diverse as nature, wildlife, sports, and portraiture where 

compression trumps wider apertures. Welcome amenities such 

as optical stabilization (OS), typically reserved for costlier glass, 

help compensate for camera shake and make it possible to shoot 

handheld, even in low-light scenarios. This is a critical feature that 

provides a lot of extra usability for a slower f/5–6.3 lens.

If you’re looking for superlong shots without the hefty price 

tag, simply add the optional Sigma 1.4x Teleconverter EX DG 

($249) and use this lens as a 210–700mm f/7–9 manual-focus, 

ultra-telephoto zoom lens; or add the 2.0x Teleconverter EX APO 

DG ($299) and use it as a 300–1000mm f/10–13 manual-focus, 

ultra-telephoto zoom lens.

True to its reputation, Sigma delivers the goods when it comes 

to optical quality, as well. Features like improved DG lens design 

Both macro and small product photography share the problem of 

shallow depth of field (DOF) with a single shot, and with it, loss of 

detail that might otherwise strengthen the image. Using a small 

aperture brings more DOF but also diffraction and long exposure 

times. The solution to these problems is focus stacking, which 

increases DOF by taking focused shots of the subject at different 

planes, and then merging the sharp section of each file. 

I recently came across an excellent, timesaving, automated, 

precision hardware solution by Cognisys called StackShot, which 

uses a motorized rail that mechanically repositions your camera 

and lens in precisely measured distances. It comes packaged 

with a power adapter, cables, documentation, and trial copies of 

Zerene Stacker and Helicon Focus remote stacking software. 

The StackShot rail that your camera travels on is solidly built 

and attached by cable to a control panel, which is your command 

center. Here, you configure the variables: camera start and stop 

points; how many shots in the run; overlap; distance the camera 

travels for each shot; and timed pauses between shots to minimize 

any vibration. The controller has different modes that let you con-

distortions to mechanical; however, Video Copilot also offers an 

even more budget-friendly solution of sound-effects packages. 

For example, if you only need impacts, then you can order 

Impacts as a standalone product with more than 250 sound 

effects. Say you only want mechanical sounds: Check out the 

Machine package that has 250+ machine-like sound effects. 

Video Copilot has outdone itself—again! The number of 

sound effects options is superb, and the quality is even better. ■

the image, so desired adjustments can be made. Once saved in 

the same location as the original, Smart Album automatically 

updates the image.

A wide range of formats is supported. Users can export album 

designs as JPEG, PDF, layered PSD (compatible with any version of 

Photoshop), or InDesign IDML files.

While not as feature laden as their competition, SmartAlbums 

proves that, in this case, less is more. ■

that correct for various aberrations; specially formulated multi-

coated glass for the best color balance possible with reduced 

ghosting; and the high level of performance we’ve come to 

expect from Sigma throughout its entire zoom range all make 

this lens a great value and a worthwhile investment. ■

figure the above variables. The control panel’s connectivity allows 

you to tether your camera, view each shot on a laptop using Heli-

con Focus, and then merge your files into a detailed image. 

I have only two issues: StackShot lacks an on/off power switch, 

and some buttons on the control panel serve multiple functions 

that initially I found confusing. 

StackShot should be part of your gear, especially if you do 

a lot of macro photography. Using an organized, automated 

process that delivers results, it gives you accuracy and precision, 

minimizing errors and time. ■

  Sigma 150–500mm f/5–6.3 APO DG OS HSM StackShot

Company: Video Copilot Price: $149.95

Web: www.videocopilot.net Rating: ◆ ◆ ◆ ◆ ◆

 Hot: Great options; great quality; great price

 Not: 

Company: Pixellu Price: $299

Web: http://pixellu.com Rating: ◆ ◆ ◆ ◆ ◆

 Hot: Easy, fast album design; 30-day free trial

 Not: Currently unavailable for PC users

Company: Sigma Corporation of America Price: $1,069

Web: www.sigmaphoto.com Rating: ◆ ◆ ◆ ◆

 Hot: Wide focal length latitude; optical stabilization; reasonably priced

 Not: Not the best choice for consistent low-light work

Company: Cognisys Inc. Price: $550

Web: www.cognisys-inc.com Rating: ◆ ◆ ◆ ◆

 Hot: Automated precision stack focus

 Not: Having to pull the plug to turn it off

kelbyone.com
www.videocopilot.net
http://pixellu.com
www.sigmaphoto.com
www.cognisys-inc.com
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Completely Overhauled Compositing Powerhouse 
 Review by Erik Vlietinck

Share Image and Video Screen Captures 
 Review by Erik Vlietinck

 Nodes 2

Nodes 2 is a video plug-in that works with Apple’s Final Cut Pro X  

and Motion, and Adobe After Effects and Premiere Pro. Using 

Nodes 2, you can create lower thirds, titles, and infographics, and 

if you run it inside After Effects or Motion, you can also create 

images and image sequences. The resulting footage or image has 

an alpha channel.

Nodes 2 has a rendering engine capable of 50,000 particles, 

and a unique font-acceleration feature that produces smooth 

animations. Point clouds are created from primitives, footage, 

and 3D models. Node images are generated to a resolution of 

4,096 pixels, so you can zoom in to a high detail. In the Con-

nection mode, you can use distances between points to create 

organic-looking shapes, and the new Triangulation mode renders 

wireframes with hidden lines on imported 3D models. In After 

Effects, Nodes 2 integrates seamlessly with the 3D camera.

Using Motion on a fast machine, I could keep the loop/play 

feature active to see effects of parameter changes in real time. 

The Image List option in the Nodes group will load multiple 

images as nodes—great for creating an earth globe surface 

made of photos, for example. A combination of footage and 

TechSmith has recently overhauled its screen-capture utility, 

Snagit, and I tested Snagit 3 on the Mac. (The software key will 

unlock both Mac and Windows versions.) 

You start by pressing Command (PC: Ctrl)-Shift-C, which 

launches orange crosshairs. They’re typically drawn to objects 

such as windows and parts of a webpage, but if you drag them, 

they’ll act like any selection tool with a pixel size and color-under-

cursor loupe to guide you. When you release your mouse, the 

crosshairs change into a resizable, movable selection rectangle, 

under which are icons to select what you want to do: camera for 

static-screen capture; videocam for simple video-screen capture; 

size of the selected area; start over; and X (delete).

Say you want to trim the resulting clip when capturing to 

video, simply change the In/Out points in the Snagit Editor. (Note: 

Double-clicking the playhead with incorporated In/Out icons will 

launch a Help video.) After you click the video-capture icon and 

drag the selection area, it seems a little confusing because the 

capture area stays put in the end result. Videos can only be saved 

as MP4 files (no other output), but output quality was perfect.

image nodes does slow rendering a bit. Oddly enough, you can 

add as many images to the list as you want, and this won’t slow 

down Nodes 2.

With depth and distance testing in the Connections and Lines 

group, you can make it appear as if parts of an animated form 

are fully drawn, relative to their spatial whereabouts. You can 

also create a foggy or misty appearance based on this parameter.

Although Nodes 2 is aimed at video effects, it’s great to create 

otherworldly stills as well. ■

Snagit 3’s Editor has also been refreshed to include the follow-

ing: The Tools and Effects Inspector looks better integrated with 

Mac OS X; a nice new addition lets you resize a captured image by 

removing a vertical or horizontal part; and if you forget to check 

the option not to capture the cursor, no problem because now it’s 

a movable object. 

With Snagit 3 you can also capture menus, hidden windows, 

webcam images, and scrolling pages. It’s better than any other 

screen-capture software I’ve tried. ■

 Snagit 3

Company: Yanobox Price: $299

Web: www.yanobox.com Rating: ◆ ◆ ◆ ◆ ◆

 Hot: 3D capabilities; number of combinations

 Not: 

Getting Things Done 
 Review by Erik Vlietinck

Precision External Flash and Battery Pack 
Review by Mike Mackenzie

OmniFocus 2 is a next-generation, gorgeously designed GTD (Get-

ting Things Done) app for Mac OS X. Install it on both your Mac 

and iPhone, and you can manage anything from single photo 

shoots to all the tasks that you need to finish (sequentially or paral-

lel) when you’re working on a fashion project or product catalog.

OmniFocus 2 works its magic using the OS X SQLite database 

and an extremely efficient, effective, well-designed interface. 

Tasks are shown on a need-to-know basis. For example, as long as 

you’re still searching for locations, you don’t need to be reminded 

to book a plane ticket. In such a sequential project, OmniFocus 2 

will only show you the former and hide the latter task from sight.

Statuses are always shown using only a circle that can take 

on multiple properties. For example, I flagged a task, giving it a 

due date two days ahead. The top half of the circle was colored 

orange (flag), and the bottom half looked amber until the due 

date passed, when it turned bright red.

At the core of OmiFocus 2 are Perspectives, which include Inbox, 

Projects, Contexts, Forecast, Flagged, Review, Changed, and Com-

pleted. With the Pro version of the app, you can expand this list 

The Flashpoint Streak Light 180 is a large, hot-shoe mounted flash 

powered by the Blast Pack. Streak Light uses a replaceable bulb 

with a diffusion cover. The Blast Pack is a lithium battery with a 

shoulder strap, two ports to power two flashes, and an LED bat-

tery power readout. Simply mount the Streak Light on your hot 

shoe, connect the Blast Pack to it with the provided cable, put it 

over your shoulder, and let the fun begin.

While the combination may sound cumbersome, it doesn’t feel 

overly bulky (if you’re using a flash with external battery power, 

it’s expected). I tested the same scenes with my Nikon Speedlight 

using a bare flash, the built-in diffuser, and the Streak Light. The 

bare flash yielded predictable results, and the built-in diffuser did a 

nice job of softening the scene, to a point. Results from the Streak 

Light were incredible. Shots had great color and detail, and the 

shadows were nice and soft. When you’re on a roll on a location 

shoot, you’ll be glad to know that recycle times averaged about a 

second in testing. 

Where the Streak Light really shines is its adjustability. The 

flash head has the usual tilt and rotation, but it’s fluid and not 

segmented when adjusting, meaning it’s easy to fine-tune to your 

of Perspectives. OmniFocus Pro also allows you to focus on one 

project only, which is great if you need to work on that one proj-

ect for some time, and can’t afford distraction from other tasks.

OmniFocus 2 synchronizes your local database with the Omni 

Sync Server, but the app also supports WebDAV. Entering tasks 

is easy, too: a shortcut key launches an entry window, but via 

synchronization with Omni Sync Server, you can also email your 

tasks to the OmniFocus Inbox. ■

environment. Output is 1/128 to Full in 1/3-stop increments, and 

flash duration is 1/300 to 1/10,000 sec. It features an autofocus 

assist beam and can operate in four modes: Manual, Slave Normal, 

Slave Filtered, and Multi/Stroboscopic with Calculator. Many more 

features are included, making the Streak Light and Blast Pack an 

extremely capable package.

Anyone who does a lot of location shoots and doesn’t want to 

drag a studio full of gear along should seriously consider the Streak 

Light and Blast Pack. ■

 OmniFocus 2

  Flashpoint Streak Light 180 Ws 
 Flash and Blast Pack

Company: The Omni Group Price: $39.99 (Pro: $79.99)

Web: www.omnigroup.com Rating: ◆ ◆ ◆ ◆ ◆

 Hot: Interface efficiency; design; just the right features

 Not: 

Company: Adorama Camera, Inc. Price: $449.95

Web: www.adorama.com Rating: ◆ ◆ ◆ ◆ ◆

 Hot: Precision; flexibility; don’t be concerned about bulk

 Not: 

Company: TechSmith Corporation Price: $49.95 (Upgrade: $24.95)

Web: www.techsmith.com Rating: ◆ ◆ ◆ ◆

 Hot: Scrolling pages capability; video trimming

 Not: Video capture area should stay put

kelbyone.com
www.yanobox.com
www.omnigroup.com
www.adorama.com
www.techsmith.com
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B O O K  R E V I E W S  P E T E R  B A U E R  ›  ›

A little more than three years ago, I reviewed the first version 

of this book. My review began with the sentence, “If I were 

to recommend a single book to a budding photographer who 

had never studied photography formally, this one would be on 

the short list.” Well, this second edition moves up that short 

list. There are no co-authors, and almost 2/3 of the book is new 

material. As in the first edition, each chapter begins with “Por-

ing Over the Picture,” a pair of images where each has specific 

bullet points to explain how the image was captured and why it 

works. And each chapter ends with “Assignments,” which are 

suggested tasks to reinforce the chapter content. (There’s also 

a Flicker group with whom you can share the results of your 

assignments.) Don’t be fooled by the title: This book also thor-

oughly discusses equipment, exposure, light, color, grayscale, 

and digital editing.

While researching a totally different title, I stumbled upon this 

iBook and thought to myself, “Hey, I know these authors. 

Let’s see what neat iBook they put together!” Much to my 

surprise, this isn’t any simple little iBook, but rather a real book 

(in iBook format). It’s 235 pages of information about the 

RAW file format; a very nice introduction to Lightroom; a look 

at cropping (both why and how); an exploration of exposure, 

tone, and color; working in the Detail panel; adjusting for lens 

distortion; and a final chapter that covers using Photoshop 

with Lightroom. The book also includes links that lead to 

both additional information and various products mentioned 

in the book. Unfortunately, at this time it seems that there’s 

no Kindle version of the title, only the iBook. Considering the 

quality of the content and the authors involved, this title is a 

good deal. 

Develop Great Images in Adobe Photoshop LightroomComposition: From Snapshots  
to Great Shots, 2nd Edition By Nicole S. Young, Levi Sim, Rob Sylvan,  

Richard Harrington, Gerard MurphyBy Laurie Excell

          

Publisher: Peachpit Press Pages: 253

Website: www.peachpit.com

 Price:  $24.99  Rating:  ◆ ◆ ◆ ◆ ◆

Publisher: Think Tap Learn Pages: 235

Website: www.photofocus.com/tag/think-tap-learn

 Price: $4.99 Rating:  ◆ ◆ ◆ ◆ ◆

www.peachpit.com
www.photofocus.com/tag/think-tap-learn
http://www.bhphotovideo.com


I N D E X  O F  A D V E R T I S E R S

Photoshop
October 2014

For advertising information, please contact Kevin Agren, V.P. Sales, at 813-433-2370.  
email: kagren@kelbymediagroup.com

While every attempt has been made to make this listing as complete as possible, its accuracy cannot be guaranteed. 
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To: Stephanie
From: KelbyOne Help Desk

Adobe Photoshop CC 2014 is a separate program from 
Adobe Photoshop CC and, at least for now, it’s a good 
idea to keep them both installed and use the appropriate 
version depending on the task at hand. (Run only one 
version at a time.)

Among the major differences are Photoshop CC 2014 
does not support Flash-based panels, so custom panels 
you created using Configurator 4 for Photoshop or down-
loaded from Adobe Exchange won’t work. If there are 
custom pieces you have created or obtained through 
Adobe Exchange, you’ll need to launch Photoshop CC 
(not CC 2014) to use them. (Check for CC 2014 compat-
ible versions at http://creative.adobe.com/addons.)

Also gone from Photoshop CC 2014 is the Oil Paint 
filter. If you were among the few who actually took 
advantage of this very powerful feature, you’ll need to 
launch CC when you want it.

Okay, enough with what’s out with the old. Here’s 
a look at what’s in with the new, and some reasons 
that you’ll want to use Photoshop CC 2014 instead of 
Photoshop CC:

Linked smart objects: You have been using smart 
objects, right? When Photoshop first introduced smart 
objects, the entire file you added to your artwork 
with the File>Place command was embedded into the 
working document. Embed a few large smart objects 
and your working document size explodes. Photoshop 
CC enabled linked smart objects (File>Place Linked) 
and converting linked to embedded smart objects with 
a button in the Properties panel (Window>Properties). 
Photoshop CC 2014 adds the capability to both convert 
linked to embedded and embedded to linked through 
the Properties panel. The upside to linking smart objects 

is a smaller working document, but if you send the file 

From The Help Desk 
 

›  ›

The KelbyOne Member  
 HELP DESKS 

Are you taking advantage of the Help Desks at the KelbyOne member website? This is the place where you can get all of your 

Photoshop and Lightroom questions answered either by other KelbyOne members or by our Help Desk experts. Not only that, you 

can get photo and computer gear help and advice, as well. What are you waiting for? Visit the Community section on the 

KelbyOne member site today! ■

out to someone else, you’ll need to remember to include 
all of the linked smart object files.

Select>Focus Area: When shooting with a wide 
aperture, your camera captures the subject in focus and 
the background is blurry. How about a simple, one-step 
way to select that in-focus subject and separate it from 
the background? Now you have it!

Path and Spin Blurs: Blur along a path? Sure, why not. 
With this addition to the Blur Gallery (opened through the 
Filter menu) you can blur within an image (or selection) 
along straight or curved paths you create after opening 
Path Blur in the Blur Tools panel. And how long have we 
been complaining about the outdated Radial Blur filter? 
Welcome to the Blur Gallery’s Spin Blur!

Content-Aware improvements: You thought Content-
Aware Fill and Content-Aware Move were just plain 
magic, right? With CC 2014, you’re looking at magic on 
steroids. When working with content such as skies, the 
Color Adaptation option can make transitions even more 
seamless. (It’s a checkbox in the Fill dialog and in the 
Options Bar for the Content-Aware Move tool.)

And more: Other new features include improved 
layer comps (that allow syncing); smarter smart guides 
(they give you much more feedback as you drag objects 
in your artwork); font search with Typekit; more intel-
ligent upsampling; an option (in the Preferences) to 
work with experimental new features—features that 
aren’t fully developed yet and you can help determine 
how they develop in the future. If you’re a Windows 
user with a high-density display, check out the option 
in Preferences>Experimental Features to scale the user 
interface (menus and such) to 200%. You’ll actually be 
able to read those menus, and you’ll get better Windows 
8.1 stylus support with CC 2014. ■  

The Creative Cloud Manager showed I had an update for Photoshop, which of course I updated. 
Instead of updating Adobe Photoshop CC, it installed a separate program named Adobe 
Photoshop CC 2014. That’s not an update but rather an upgrade, right? Do I now uninstall Adobe 
Photoshop CC? What about my custom panels created with Configurator?—Stephanie
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